Welcome to discussions

Quick Suggestions

  • Randyjax10
    2 posts

    @lanague
    It’s happening to me too. After I hover over two or three photos on the map screen, the error message will suddenly pop up and all of the photos are gone. It has been happening since Day 1.

  • sford25
    2 posts

    @lanague same issues with me too on PS4 Pro

  • wombatsoviet
    14 posts

    @lanague

    same issue on PC. Every photo I look at on the map gives me this error.

  • AIJ750
    1 posts

    Same issue on Xbox One and Series X. The issue has been present for me since the title released. Happened once on Fenyx Rising as well. Still not a single response from Ubisoft.

  • FernisHere
    6 posts

    Been playing for about a week (PS4) and the error message pops up for me everytime I hover over photos.

  • ASSAULTshaker
    1 posts

    Still an issue on PC as well. can confirm. Sucks cuz i took some dope pics i want people to see em!

  • SaSuKe_One
    9 posts

    Im getting the "Online Server Error" (0x70000142) Because of this
    I & my friends cant do contracts,upload or see photos. This error message pops up MANY! times while playing the game.This started AFTER the Last update.
    Many Xbox series x players have the same problem because of this BUG! Its all over Reddit.

    Im perfectly online on xbox live.
    Its the connection between UBISOFT server & the game thats bugged. I heard from people on reddit that the Ubisoft support said the problem is only because of your internet connection,and we wont fix anything because there is no issue in our server🤷
    If they dont acknowledge this Bug,and working on a fix, i will ask for refund.
    Its sucks i spend long time taking & editing dope pictures that vanishes because of server errors. I cant even get contracts from reda or buy new ubisoft updated items from him. But strange i still get to recruit others Jomsviking which needs a server connection. I have been a Ubi member for over 12 years,and own 99% of the AC games. This bug has happened in Odyssey,Origins and Syndicate that got fixed after a while. So i hope the Redditers experience with the support team is not true..

  • Lennok
    3 posts

    Still an issue and Ubisoft still doesn't care.

  • SaSuKe_One
    9 posts

    Its the same on xbox series x,i have the same problem. I also cant get contracts im getting 0X70000041 error code for that. I also dont get to buy from Reda,where im getting another error code i dont remember.this happened after last update🙄🙄

  • Ubi-Viral
    Ubisoft Support Staff 117 posts

    Hey everyone! The issue has been reported and is being investigated. 

    Could you please make sure that the option is activated in the game's settings? Here are the steps: 

    Options -> Gameplay -> Photo mode -> On

    If you are on PC or PS4, we would appreciate if you could forward a copy of your save. This will help in our investigations. You can find some instructions on the link below:

    https://support.ubisoft.com/Article/000080981

    Thank you and apologies for any inconvenience that this issue has caused.

    Official Response

Suggested Topics

Community Details

37
Online
143.1k
Users
25.3k
Topics
131.4k
Posts