Welcome to discussions

Quick Suggestions

  • Wet_Baby
    2 posts

    I also have the same issue, whenever I load in the game Randvi stands where she is supposed to greet Valka when she walks by, but whenever I begin carrying Valka's stuff, Randvi disappears into the Alliance Map room. Therefore whenever I reach the place where Valka is supposed to be greeted by Randvi, Valka stops in the middle of the road and I can't access the Alliance Map. I do not know why this has happened, but I don't seem to be able to interact with any npc in my settlement either, it is very important this gets fixed soon.
    I researched this, and some people managed to fix this by simply just going on a quest, returning and everything would be fine, or maybe travelling to Norway and back, and suddenly it would work, but none of these fixes seem to work for me. I hope Ubisoft have taken notice to this issue and are fixing this right now, because this is a game breaking bug, that will cost them in players, and such. I really hope this is fixed quite soon, because I really enjoyed the game, and I do not wish to start a new save file, so I will cross my fingers.

  • Ubi-Borealis
    Ubisoft Support Staff 3529 posts
    Best Answer

    Hello all!

    I apologise for the double post, but I would like to reach out to you all with an update following the announcement of TU 1.2.0. The development team plan to permanently resolve this issue following the release of this update.

    This update is due to be deployed 16 March, 2021 at 1PM CET/8AM EDT. You can read the patch notes and learn more here.
     
    If you are still unable to meet with Randvi following the deployment of TU 1.2.0, please can you provide us with a video that shows the following:

    • You have TU 1.2.0 installed. You can check this in the title menu in the bottom right-hand corner.
    • Randvi doesn't meet up with Eivor and Valka during "A Wise Friend."

     
    Thanks all! 😊

    [EDIT 7 July, 2021: As we have received no further reports of this issue happening in-game, we will now be locking this thread. If you continue to encounter trouble with "A Wise Friend," please don't hesitate to open up a new thread. A member of the player support team will take a closer look as soon as they are able to. Thank you 😊 ]

    Official Response
  • nomercy375
    2 posts


  • Ubi-Viral
    Ubisoft Support Staff 278 posts

    @ilhano1995 Hey!

    We've received reports of players unable to complete the quest "A Wise Friend".

    The development team has been made aware of this issue and they are currently investigating it. Once additional information becomes available, it will be posted to the game's official forum at:
    https://discussions.ubisoft.com

    If you're on PS4 or PC, we would appreciate if you could also forward us your save files. You can find further details on this via the link below:
    https://support.ubisoft.com/Article/000080981/

    We apologize for any inconvenience and thank you for your patience and understanding while we work to resolve this issue.

    Official Response
  • nomercy375
    2 posts


  • Ubi-Viral
    Ubisoft Support Staff 278 posts

    @nomercy375 Hey! We are unable to see your reply. Can you try sending it again?

    Official Response
  • LordMarron
    1 posts

    @persian09 i'm playing on PC and it doesn't work 😞

  • CRIGGA330
    2 posts

    I can not progress through A wise Friend mission. No one will come talk to Valka and I have quit and tried a few different work arounds. Please Help ASAP!!!

  • IndyApacHe
    6 posts

    I already played the game twice and all went smooth. Now, in my third experience, I am having this problem. I thing it's related with the Yule Event.

  • Bevol1
    1 posts

    Same here. Valka just stops on her way to the longhouse and nothing I did resolved the issue.

  • ApGOD48
    15 posts

    @nomercy375 same thing with me a wise friend with bugged with east anglia bug as randvi is also bugged and she is not there where she is supposed to be so its more like a game breaking bug where u cant talk to anyone in settlement also u cant do anything in the progressive . i already provided everything to ubisoft now i need an update or refund

  • alecamused
    1 posts

    I have the same problem, nobody in the settlement wants to speak to me, Valka stands up the hill and won't move. Obviously i missed the chance to guide Valka up the hill at the right time, and continued with the story, now Randvi is stuck in the Longhouse and they can't meet. really hope this gets resolved soon, since i cant continue to play and really don't want to throw 13hours of progress away to load the one older savegame i have just to try it in the right order.

  • Mori_moto
    2 posts

    Same issue. Cant progress. Really frustrating...

    No one in the settlement can interact. Randvi sometimes jumps to the right location when i switch to Norway and back but then disappears when i start the quest with Valka.
    Savegames didnt help. Did put in about 8-10 hours of my lifetime... Reinstalling, Loading, Restarting, Switching Gender and Location,

    Is there a way to just end Julefest? Its pretty worthless anyways and might help some players to continue.

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts

    Hello everyone,

    I have merged several threads into this new megathread for this issue with "A Wise Friend" whereby Randvi does not meet with Valka at the top of the settlement near the longhouse. Thank you all for continuing to reach out about this and provide new images, videos and workarounds - your input is greatly appreciated.

    We currently need further videos of the issue and save files to pass to the developers, so if you are able to provide either (or both!) then that would be amazing. You can read about how to send your save files over in this article, and can submit them to us in either a support case or Live Chat. If you find that you are unable to make a case on our website, or that Live Chat is not available, you can also message us on social media (Facebook / Twitter) and a case can be created for you that way.

    In the meantime while the issue is investigated, some workarounds that have been effective for other players include the following:

    • Reverting to a previous save before starting "A Wise Friend" and ensuring that "The Alliance Map" is completed first
    • Fast-travelling to Norway and back, causing Randvi to appear outside the longhouse, and then manually pushing Randvi down the hill towards where Valka gets stuck using your horse before running to the docks and helping Valka as before
    • [PC Only] Closing the game, verifying game files, reloading latest save and escorting Valka again to Randvi


    We will keep you updated as the investigation continues. 🙂

    Official Response
  • ph47d3m0n
    4 posts

    They say they are working on it, but they don't show progression in this situation. I've already posted here and even on other places in this forum about this issue. The only thing they say is we are working on it..... Like many others I Payed for the game. Like many others I've invested so many hours into this game that it is NOT possible to load and start a previous save (will lose tons of progression if I do). What we need now is to see results!

    Put your acts where your words are UBISOFT! You are a MILLION DOLLAR INDUSTRY! It whould not be like we are back in the 90's where you could get away with glitches and bugs.... I'm at an age where I saw Ubisoft start and grow and where they were getting bigger and progressing in the quality of their software developing I am litteraly seeing them fall down even harder and faster!

    Don't know who told you to launch a game with these HUGE flaws but I would fire his/her [censored]!




  • ApGOD48
    15 posts

    ok so guys the fix is real i just got it happened . i dont know other bugs but this can be cure by puhsing randvi where she stands to some meters down and then doing the quest the monent u talk to balck smith randvi wont go in the longouse and weirdly but valka will talk to randvi and quest will be done .

    yes it worked and then randvi will be also there hence making it completing the quests

  • ApGOD48
    15 posts
    This post is deleted!
  • Whispium
    1 posts

    Some people use to horse to push Randvi down:



    Hope we get offical fix soon.

  • ph47d3m0n
    4 posts

    @apgod48 Problem is that Randvi in my case is inside the longhouse and she won't budge. My sweet horse also won't enter the longhouse.
    So for me that's not an option. I tried but no luck....

  • ApGOD48
    15 posts

    @ph47d3m0n go norway then come back then she will be standing there

  • legendar77
    1 posts

    Hello
    I have this bug, that the woman who wants to settle down in my village and i have to carry her stuff to her tent, she waits infront of the longhouse, rendvi should come outside and talk according to the internet, but nothing happens. So I‘m stuck and cant do anything with quests, cant even talk to the blacksmith or the oder shop owners. Can someone help me?

Suggested Topics

Community Details

128
Online
190.6k
Users
31.7k
Topics
160.3k
Posts