Welcome to discussions

Quick Suggestions

  • nessun095
    1 posts

    Hi, during the quest “a wise friend” happens that Valka stucks in the middle of the route to her new home... how can I fix it? I can't load less recent saves because I'm level 70 now and I've first encountered this bug when I was around level 30, so I don't want to lose my game progressions BUT I want to progress more through the quests and I can't do it without applying a fix to this bug.
    Please help me  

    Following the video reporting this specific bug

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello all!

    I apologise for the double post, but I would like to reach out to you all with an update following the announcement of TU 1.2.0. The development team plan to permanently resolve this issue following the release of this update.

    This update is due to be deployed 16 March, 2021 at 1PM CET/8AM EDT. You can read the patch notes and learn more here.
     
    If you are still unable to meet with Randvi following the deployment of TU 1.2.0, please can you provide us with a video that shows the following:

    • You have TU 1.2.0 installed. You can check this in the title menu in the bottom right-hand corner.
    • Randvi doesn't meet up with Eivor and Valka during "A Wise Friend."

     
    Thanks all! 😊

    [EDIT 7 July, 2021: As we have received no further reports of this issue happening in-game, we will now be locking this thread. If you continue to encounter trouble with "A Wise Friend," please don't hesitate to open up a new thread. A member of the player support team will take a closer look as soon as they are able to. Thank you 😊 ]

    Official Response
  • billerisback
    1 posts

    Same here i can't progress it any solutions ??

  • Madgamer2020
    1 posts

    Known bug, in Wise Friend. Issue been known since launch and no fix. I paid, for the ultimate with season pass. They sold this knowing the bug will prevent players, from ever playing DLC. This is a game breaking bug. Can't do contracts all NPCs in limbo. Can't upgrade equipment, at blacksmith. Cant sell items at store. Can't progress any further. This is a known issue for over a month and they are still selling useless season passes for DLC that can never be played. Game is over less than one fourth the way through, but sold as a complete game.

  • GreenTitan02
    2 posts

    Now that the mission: "A wise friend" has arrived, I cannot complete it.
    Randvi isn't where she is supposed to, and it freezes Valka in place.
    Here comes the frustrating part: I cannot interact with anyone in Ravensthorpe. I cannot upgrade my gear, I cant check the opal trades, I can't interact with the trader! you name it and I cant interact! I cannot start other missions that start there.

    I have been told if I reinstall the game, I'll lose all of my progress and I don't want that to happen.

  • iomp
    1 posts

    @taliesinward ridiculous bug though....

  • blackjack754
    1 posts

    @mcud Worked for me also, and made all the NPCs in the settlement talkable again.

  • Eduardo.PF
    14 posts
    This post is deleted!
  • sweddell
    1 posts

    read seaval solutions and none have worked for me

  • JCar4327
    626 posts

    Unable to progress with "A Wise Friend" as Randvi does not meet with Valka | POST HERE | Ubisoft Forums

    This is the mega thread for this issue. There may be a work around in here. I know someone said something about fast traveling to Norway and then back to England, but not sure.

  • Esyke
    2 posts

    I found a fix! I had the same issue, Randvi isnt there to talk to Valka, so she just stops.
    I used a horse to herd Valka to her hut (never speaks to Randvi) and it worked for me!

  • ValakiHUN123
    1 posts

    Yesterday i encountered with the bug, that valka stops walking at some point of the quest. I have already made some research, and it is said that the best is to load a game before you had accepted the quest. My main problem is that i am too far from that point and all my save points are useless (from this point of view). However i would like to continue my game so i decided to seek some help. As being said help me please!

  • felo725291
    2 posts

    RIDICULOUS! After 20 hours of game I need to load my 2 hour local save because of this bug. I do not recommend this game to anyone. It is FULL of bugs. If you can make refund ASAP.

  • mythicak
    1 posts

    i have the same issue with no saves that are that old and since we cant report any bugs for some reason im stuck with this quest now because i cant cancel it so i cant proceed in the game

  • zombslaychic20
    2 posts
    This post is deleted!
  • Mikko-pl
    2 posts

    I have the same bug and for 4 days I cannot make any progress. I also cannot interact with any npc's in Ravensthorpe... I was even looking for any bugs to bug out that bug but they don't work 😕

  • fatherjimbo
    4 posts

    @dracosoul I'm glad this worked for you but it did not work for me. None of the workarounds in this thread of worked for me.

  • Mr.Mojo2222
    1 posts

    Hi,
    have quite serios issues with german version of "a wise frend"


    Seems Valka is waiting for skripted conversation (youtube video already exists)
    quite strange also - EACH TIME is reload my save games - i´m "drunken"
    I also can not interact with SCHMIED or HÄNDLERIN or other NPCs - no chance.
    Can not buy things - can not hire figthers -... honestly very buggy.
    Online conection all time ON...
    can not find solution - i have already played 17hrs - don´t want to restart,
    and finally - no idea if compelte restart would help at all.

    Please make this game running!


  • sojum
    3 posts

    Same. Seems to have been an issue since November and Ubisoft have not fixed it. But a LOT of use are having it. Nudge nudge @Ubisoft. I have tried all recommended resolutions. Nothing fixes it and it's pretty much a show stopper. You can only play around it for so long...

  • sojum
    3 posts

    @ubi-spud What was the resolution? It can't be, "start from an older save." It's a game defect that needs to be resolved. Forcing the gaming to lose hours of play is NOT a resolution, it's bug avoidance. This defect also prevents us from speaking with any of the villagers in our camp. A large number of people seem to be having this issue. What is the resolution?

  • sojum
    3 posts

    @ubi-woofer How do you pin this to the top of the thread? It took some digging to find this.

Suggested Topics

Community Details

78
Online
192.8k
Users
32.5k
Topics
162.7k
Posts