ubisoft discussions

Quick Suggestions

  • 2 Likes/843 Replies/39779 Views
    1 posts

    this save bug made this game unplayable for me.

  • Archangelpox
    1 posts

    Same thing for me, 8+ hours gone. I like to collect all the wealth, mysteries, etc before I move on and I lost of them. All manual saves before I leave the game and those are gone too. Fun. 😞

  • IvoneCamacho
    1 posts

    HEY! what is happening with manual save, i have been playing all day and just realized that when i tried to save it manually or even when i complete a mission appears like ¨Data corrupt!¨. Please fix the bug i don’t wanna lose my game progress. I just paid the Ultimate edition... 😕

  • amosg1
    1 posts

    Keep losing hours of gameplay with no recent manual or auto saves showing up. Happened three separate times all immediately following a main battle/siege. only cloud save options that are hours old show up! Support report was submitted.

    less importantly but super annoying is that everyone’s photos still shows on my map even though I remove that view from my legend options.

    1 posts

    Played for 6 hours last night for the game to force close back to the xbox home screen, started it back up and all 6 hours progress completely lost 👍are ubisoft even gonna acknowledge that they know this is happening!!!!

  • DarthGregum
    2 posts

    @frailunicorn Has Ubisoft released anything regarding this? Did they at least say they are looking into this??
    I unistalled mine cause I was literally about to break the disk in half

  • theRealZoomaki
    2 posts

    @frailunicorn it's probably no comfort but I also lost many hours of progress on SeriesX tonight playing Watchdogs Legion, it also has a massive thread of lost progress bug

  • RomanLass
    3 posts

    After manually saving my game, I let my fiancé play and we made sure he manually saved in a new slot. Before he stopped for the night we made certain my save was still there as I am the one primarily playing, it was indeed still there as Manual Save 1 at 26 hours and his was Manual Save 2 at 4 hours. This morning his is now showing as Manual Save 1 at 4 hours and my most recent save is a Quick Save at 15 hours. So that’s 11 hours gone. Even though we made certain to manually save. I saw some people on ps5 and pc saying about corrupted saves and they logged out and restarted their systems, so that’s what I tried, but to no avail, still missing my manual save and 11 hours of my game.

  • jack.not.jake
    2 posts

    Also lost 2.5 hours of saves yesterday on Xbox One X.

  • Jscott1601
    1 posts

    Lost 8 hours of progress on Xbox X. Game was acting very buggy, looked at the saves to reload. They all said data corrupt...restarted the game and loaded the game poof lost 8 hours of gameplay.

  • Carcories
    1 posts

    Just lost 12+ hours of game play. After the crappy graphics, engine glitches, and everything else I'm done with this game.

  • RomanLass
    3 posts

    And an update, I have started a new game myself, I went to save and now my original Quick Save at 15 hours is also gone. So all of my original progress is just completely gone. His save at 4 hours is still there so far, we’ll see if it stays.

  • GrandSlamRach
    1 posts

    Anyone else having the game crash, and hours of playing time and auto-saves have just disappeared? This happened after the Soma sequence and the Sons of Ragnar. Frustrating to have to do "boss" fight sequences all over again while also losing quite a bit of progress done after.

  • MatthewR1996
    1 posts

    I have just lost 60hrs worth of game play. I made a manual save of it and then went to start a new game save. I made a manual save buy clicking on create a new save. I just gone to load the game and have found that I have two manual save files of the same playthrough. is there any way to get back the first manual save I did?

  • guest-nzJFSdeH
    1 posts

    @carcories I just lost 5 hours of game play.
    The game froze, kicked me out to the main menu, and when I re-loaded it, all of my manual saves from today were gone.

  • fr8ctur3
    4 posts

    I have 45 in Watch Dog Legions - lost 5 hours today...
    I have 30 hours invested in AC Vahalla - I lost 8 hours last night..

    In ACV, i noticed the image that is displayed in the world from other players stopped loading and saying some sort of an offlien error. That happened in previous games.. and things functioned fine. So, I kept playing.. and eventually logged off to go to bed. I logged back in and 5 hours of play was gone. I was so [censored].. i switched to Watch Dogs Legions...

    In Legion, I played mission after mission.. i was enjoying the story line and the missions... and after a long long while.. when I was trying to bring up my map.. i switched to the store page in the menu and noticed the images weren't loading. After what happened with another major Ubisoft title.. I decided to save and exit and re-enter.. thinking I would be able to load my save.. with everything working properly. Oh was I wrong. I lost 5 hours of game play.. my save WAS NON-EXISTANT.

    I took time off work to play these titles and now.. I am wasting vacation time replacing missions.. but not enjoying them out of fear that I will have to replay them a third or a fourth time. I really think I might just watch tv..

  • KoMb4T_
    1 posts

    Add another one to the list... mine just reset back to hour 1... lost maybe 5/6 hours. Won’t be playing again until it’s acknowledged and patched. Looking at the pinned threads it looks like there’s no official acknowledgement of this issue??

  • Ryusennin
    170 posts

    There are many corrupted saves reports like this one:

    Ubisoft still haven't aknowledged this critical bug, which happens on all platforms and has been going on for a week.

    Possible workaround on PC: disable cloud save sync in the Ubi launcher.

  • xfrenchex
    5 posts

    Just so I can keep adding to this thread, I lost 5 hours of gameplay today.

  • marcussion
    1 posts

    Sure would be nice if this game would stop deleting 6-13 hours of gameplay when it force closes.

Suggested Topics