ubisoft discussions

Quick Suggestions

  • 2 Likes/836 Replies/35533 Views
    1 posts

    Lost 23 hours of gameplay when simply adding a manual save 2 for my girlfriend to play her own campaign. Just completely floored man. Whole day of my life gone.

  • Animal3390
    1 posts

    I started a new save file for my brother to try out the game and when he was done, I went to go back to mine. Found that all of my manual saves and autosaves were deleted. 23 hours of progress gone. Ubisoft, fix this!

  • FlamingSickle
    2 posts

    I thought it was a glitch when I lost half an hour after the game crashed the first time, especially as I was getting weird Ubisoft Server messages before it occurred. Now I just lost an hour when it crashed again, but there were no notifications of server connection issues this time. I guess I’m lucky it wasn’t too much, but reading all of these reports I don’t want to play more until this is fixed. Sounds like I might lose my manual saves even if I do nothing anyway.

    Playing on Xbox One, by the way.

  • adityanmore
    1 posts

    Happened to me too. Lost 5 hrs of game. The game just shut down all of a sudden and my entire Oxenefordscire arc was gone!! So frustrating

  • Ubi-Spud
    Ubisoft Support Staff 703 posts

    Hey there, is it possible you loaded an earlier save and forgot to manually save beforehand? If so, your progress may have been lost. I am sorry for any disappointment caused by this!

    Official Response
  • Dragonblaze1216
    1 posts

    [censored] lost my first 10 hours in England progress it’s sooo darn irritating the game is already so glitchy and buggy and now this. I freaking paid 100 dollars for the ultimate version and I get this. I want my refund Ubisoft never expected this from you.

  • AirSoupBowl
    4 posts

    Ive played about 40 hrs, so far. While I’ve been a longtime fan of the AC series, this game has some serious glitches.
    I have had multiple instances of Data Corrupt saved files, seems to be both when auto saved and manual saved. Sometimes after manual save, when I restart Xbox One the manual save is there in addition to a data corrupted file ( sometimes with the same time stamp as the manual saved file, so I delete the data corrupted file and load the “good” manual saved file” , other times the manual saved file is gone and replaced with a data corrupted file, of which I delete and load game from a previous save point.

    The other issue I’ve had is when I’m in the menu or when fast traveling to a sync point the game returns to the start screen without saving ( resulting in lost progress 😢😤 ). At that point, the start screen will not have the “A” prompt, which means the system must be restarted. After restarting and reloading AC Valhalla, sometimes a Data Corrupted file will be there and other times nothing was saved since my last manual save which may be many hours ago.

    For example, I arrived in Asgard and rallied the troops to go close the Joutenhiem gate, then talked to Loki and the builder, then finished “Well Traveled”, I flyted with Thor, I then selected “fast travel” back to the first Asgard Sync point, instead I found myself returned to the Xbox One Home Screen😡🤔. When I restarted the game, The only Asgard file I had to reload was one I manually saved right before “close the Joutenheim gate”. (Which means a lot of progress was again lost, esp the well of Urdr puzzle! Argh!)

    At this point, I’m almost reluctant to play until this issue gets stabilized or fixed.

  • chewie-nl
    9 posts

    This morning i wanted to start in sciro something and i discovered that my saves were all gone on ps4. 70 hours of playtime down the drain, 😞

  • Ubi-Baron
    Ubisoft Support Staff 796 posts

    @chewie-nl Thank you for the report, we're sorry to hear that's been the case.

    Are any Saves showing there, Auto Saves or manual?

    If you check at the following location, do you see any files for the game?
    Settings > Application Saved Data Management > SAVED DATA IN SYSTEM STORAGE > Assassin's Creed Valhalla

    Official Response
  • Ryanlewis42
    1 posts

    yep lost 10 hours of progress after a crash....[censored] don’t want to play until it’s fixed...can’t believe this would happen. I bought It on release witch I rarely do. Should have just stayed away.

  • Artakz091
    1 posts

    I play on PC. I have experienced this bug 3 times in my play through so far. I will progress through the game and it saves, if i go to the the loading screen i see the progress saved with a current time stamp. When i close out of the game and shut down the computer if i go back to it later sometimes that save that i was just looking at is no longer there and i've lost several hours of progress. This happens with manual saves and auto saves. most recently i explored "east anglia" before doing the mysterious berserker quest and i verified my saves existed several times but today about 5 hours of progress is gone again.

  • kasrapro
    10 posts

    Yes happens to me too when i exit the game all my saves are gone and there is only a new game option

  • kasrapro
    10 posts

    @ubi-baron i have the same problem too but with pc i checked the directory and there were no saves although i manual saved

  • kasrapro
    10 posts

    So i played for a few hours quit the game (I was in offline mode) came back in and there was only a new game option (no continue or load option)
    This is on pc btw

  • chewie-nl
    9 posts

    @ubi-baron i checked the system and my manual save 01 where i saved my game is completely gone.

    I can sent screenshots of the latest errors during play if needed. All other auto saves are now from the newly started game.

    All there is left are 6 auto saves and manual save 02

  • leonh1est
    1 posts

    Lost hours of auto save, cloud, and manual save again. Even if I keep manually saving, it will still be lost randomly. I wont even know until it finally decides to tell me how much of my previous saves are lost when they changed to "corrupted data." I paid so much for this game, why can't my manual save stay on my system if the server can't handle the traffic of clients saves. It would be nice to have some compensation for losing so much hours of progress. Xbox one. Thank you for time.

  • ZombieJesusUSN
    3 posts

    This has happened to me and my girlfriend. I've had to do a completed raid, that I finished the whole quest line for 3 times now. Its making us not want to play. For $130 after tax its making us wonder why we spent that much on the ultimate edition in the first place if even our manual saves disappear.

  • Kilo_royalty
    1 posts

    My girlfriend and I play this game together on my pc. She has a save and I have a save manual save 1 and manual save 2. But every time she logs onto hers the overwrite hers it creates two manual save 2s and mine creates two manual save 1s. How is that possible its a clear bug! And now today my manual save 1s and her manual save 2s were all the same damn save for her account bringing her back 15hours???? And deleting my 38 hours of gameplay. Complete waste of money thanks Ubisoft!

  • BademUntil
    1 posts

    I've just been playing for 4 or 5 hours. I couldn't complete a quest, and the loading icon was not turning off. I tried saving - it didn't allow. I tried quitting to Title Screen - it didn't allow. I quit to desktop, came back in, and appeared 2 and a half hours 'back in time' with a lot of stuff unfinished, missing equipment, and a lower level than I was. If this is not sorted by tomorrow, I'm deleting this game forever.

    5 posts

    Everytime i close and comeback to play valhalla my saves are gone.. I have to start from beginning. Please fix it ubisoft asap

Suggested Topics