ubisoft discussions

Quick Suggestions

  • 2 Likes/835 Replies/33959 Views
    1 posts

    Game just crashed and when It started it again I lost whole sciropescire progress. Same thing happen before but first time I lost only like 2hrs progress. Now I just don’t want to go back to playing until You guys fix it. I didn’t pay to be a beta tester.

  • Ubi-Baron
    Ubisoft Support Staff 795 posts

    @chewie-nl Thank you for providing this to us.

    Do you have the original Hard Drive installed on your System or have you changed it to a different one?

    Official Response
  • ZombieJesusUSN
    3 posts

    Me and my girlfriend play side by side. Her on Xbox One. Me on an Xbox One X. I have done a main quest raid 3 times because of it having to be connected to ubisoft servers and their servers pooped the bed. Then my girlfriend lost 10 hours of gameplay the same night and her manual saves disappeared and were replaced with 2 new manual saves that somehow had the exact same times. I think Ubisoft servers are just crazy right now. Because when I submitted a formal complaint to customer service for Xbox One related issues they sent me a link to fix my computer saves and closed my complaint.

  • ana.sher
    1 posts

    @insolence238 The same for me 😞 but I played 16 hours and everything was gone, had to start over

  • chewie-nl
    9 posts

    @ubi-baron i play on original hardware,only using an external HD from playstation cause of the size the games got. Valhalla is on internal HD though

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    @Omgilovesteak Hello there!

    Sorry for the delayed response. I'm sorry to hear that you're having trouble loading your saves.

    Are you still encountering the same error message? If so, I would recommend that you try these connectivity troubleshooting steps.

    If the issue still persists, please don't hesitate to update us so we can take a closer look. Thanks!

    Official Response
  • capadon14
    1 posts

    @hsajgg I’ve experienced very issue a couple of times now. Probably lost about two hours - super frustrating.

  • gengsta19
    5 posts

    I lost approx. 10hr of my gameplay. There is no info about "Data Corrupt". I just simply lost my progress! And not only me, it seems it's a global issue... Ubisoft please don't focus only on the "Data Corrupt" issue. Please check what happened with the saves in general.

    More info:

    • Playing on Xbox Series X
    • I just restarted my console and I lost my gameplay
    • Ubisoft Connect has the correct stats of my gameplay
    • Photos below with the hours of my gameplay (sorry, but it's in Polish language).

    What I tried and it didn't help:

    • restarting the console
    • hard reset
    • reinstall the game and Ubisoft Connect


  • Shanerys
    2 posts

    @gengsta19 this is now why iv signed in..i have the same problem! Hours of gameplay just gone! We done so many raids in England then now iv noticed im all the way back to Fornburg and doing the family matters quest again?!?!?! [censored] ubisoft!!!🤬

  • Shanerys
    2 posts

    So im not the only one then? Such a dissapointment! First with the seers solace BS and now all the hard work put in after restarting the game and it all dissapears! I want my money back!!! And you guys better hope watch dogs legion has 0 issues otherwise youve lost a customer for life!!! Load of kaka!!

  • ltarqsuperbus
    8 posts

    Yep, I'm done with this game for the next year or two. I'm not interested in replaying >10 hours. I feel devastated losing 10 hours, I can't imagine what people losing 20+ hours felt like. I'm asking for a refund. I thought Cyberpunk was going to get killed because of Valhalla being released, but it looks like Valhalla might have shot itself in the foot...

  • bigdawg504
    1 posts

    I've been playing Valhalla since 11/13/20 and had saved this morning before work. I got on this evening and all my saves were lost accept for 11/14/2020. Hours upon hours of grinding for nothing.

  • kasrapro
    10 posts

    So i played the game for 2 hours [in offline mode] i saved the game manually and i saw that it got auto saved i went out of the game, came back a few hours later and i launched the game and saw it had only a "New Game" option and the load or continue option wasnt there
    Please Help
    On pc btw

  • guest-O99FV0aG
    2 posts

    I was having the corrupted saving issue a lot of people had. It was doing it on manual and autosaves. I followed your instructions to restart the game and click continue, and I've lost days of gameplay. I'm just so discouraged and disappointed. This really sucks.

  • Monster.NLD
    1 posts

    is there any official reply to this problem? ubisoft #marketing company not a gaming company. disgusting!

  • Ubi-Ginge
    257 posts

    @zombiejesususn Sorry to see both you and your girlfriend are experiencing this.
    Are your save files becoming corrupted?
    When you play, do you have an active internet connection?
    When did you first noticing this happening?
    Did you notice anything specific happening before you were unable to access these saves?

  • dixstar
    2 posts

    @diogaralmeidara same here,. Gf saved her game and I lost 10h of my...it's a [censored] joke

  • dixstar
    2 posts

    @ltarqsuperbus ye, I'm feeling robbed. Time and money

  • Patrick_Rice_UK
    1 posts

    Thursday 19th November around 9am I got ready to do "Razing Earnningstone".

    I then proceeded to spend maybe 10hrs more that day, due to home-isolation, progressing further.

    Then I noticed the spinning Saving Game icon constantly turning all last night, yet another known bug, despite being able to access everything else online.

    Today I made maybe another 4hrs progress, to make it 14 in total.

    Then the game suddenly quit back to my Xbox One X homescreen.

    Logging back in, I find the most recent save is, yup, me about to start "Razing Earnningstone"!

    14 hours or so of progress lost!

    This game isn't fit to even be classed as Beta.

    More like early Alpha test version!

    I think people would be better off putting it away for a few months, til UbiCrap try and get it even a little bit more fit for purpose.

    Near £100 for this alpha version tosh? Disgusting!

    1 posts

    Same issue as several other posters. While doing the East Angela arc the game froze and crashed, I was kicked to xbox menu. On loading back in, the recent saves were gone and I had lost several hours of gameplay.
    There were multiple auto saves during that session that were all lost as a result. Game crashes can happen I get it, but the saves need to be retained.
    I do wonder if I can bring myself to go again while this issue remains unresolved.

Suggested Topics