ubisoft discussions

Quick Suggestions

  • 2 Likes/826 Replies/29848 Views
    Ubi-Swaggins
    Community Manager 432 posts

    Sorry to hear you have lost your save game.

    Can you confirm if you had created a local back-up of the save data?

    Official Response
  • MasterYago
    5 posts

    I didn't have an internet connection while playing, so I wasn't connected to your Ubisoft Connect. I decided to get connected so I could take photos and I quick saved the game and exited to desktop. I connected my PC to the internet and started the game. Here's the problem: All my gear updates are gone, 5 levels are gone and I have almost no loot. Yet all the places I've been at have been looted, but I have nothing to show for it. So all the game progression is saved, but none of the gear, weapons, abilities, upgrades, levels nor loot from several hours of playing and no way to get them back. This means I’d have to start a new game to complete the game and I’m not going to do that. I WANT A REFUND.

  • SETHTENKATE
    1 posts

    Same, I lost 3 hours due to a game crash, even tho it was auto-saving the whole time 😞

  • Shortbreadhead
    1 posts

    @frailunicorn me and my friend were playing at the same time, he quit before I did and told me he lost over 2 hours, after that I regularly quicksaved holding down and pressing x. I got a fair bit further and unlocked some skillpoints, went to spend them and it froze on that screen. I thought maybe if I quickly went home on the Xbox one s I could jump back in and kick it out of the freeze (don't know why I thought that) anyway I thought it would be fine because I quicksaved just before that mission, at most I would have lost 15 minutes.

    Oh how wrong I was, it threw me back a good 3 hours, I don't mean story, I'm talking an hour and a half of story and an hour and a half of random side content and exploration that I wouldn't even remember what I had done to go through it the same way as the last time. That was it for me for the night, not a chance was I about to sit through all that crap again, it threw me out of the experience completely and I'm worried that's going to be a problem going forward. Is there any news on a timeframe for this issue being fixed??

    This is why I have never ever bought an assassin's creed game when it comes out, I usually wait at least 3 months. I genuinely thought this time they might have made sure people wouldn't have to go through things like this this time around. I haven't experienced any other bugs at all whatsoever, just this.

    The issue I have with wanting to go through all of that again is more than down to the save issue, the map isn't very clear on where you should do, if you happen to miss one line of dialogue in a side mission well you might as well give up on it because there are no notes on what to do, you don't even know the name of that side mission to look up because it doesn't tell you, you have to look up that areas side missions and look through them all hoping you find it.

    Oh well, maybe I can enjoy it in a month

  • spike20199
    1 posts

    I have experienced some of the previous bugs and just experienced the saves bug. I lost about 4 hours work and now I am done until this game is fixed. It is a very good game but it should never been released in such a state. Come on ubisoft and pull tour singer out and fix this game. I have restarted a new game about 4 times now and lost about 80 hours altogether.

  • MKozik
    1 posts

    Played all day yesterday and almost finished the settlement. Woke up today to find out that I'm just entering England for the first time on my latest save. Can I get my money back?

  • Slice5555
    1 posts

    Whilst still in, but having completed Haervik Shipyard raid, the game froze then auto rebooted while I was checking my equipment. Would not have been a big deal but the game had not auto saved for about an hour prior. Restarting raid and hopefully will not freeze again!
    JackovSpades

  • jack.not.jake
    2 posts

    I also lost 2.5 hours of saves last week on Xbox One X.
    (Posted about this on another thread, https://discussions.ubisoft.com/topic/78819/ac-valhalla-lost-progress/49?lang=en-US, which currently has 79 replies of the same issue, but this thread is the 'official' one)

  • Jack_Sparrow735
    1 posts

    I need you guys to fix the progress save issue. This game literally deleted my save from right after the winchestre mission that i planed to go back to since the brothers keeper mission is glitched but i checked and it no longer exists and instead decides that it should pull up a save that i saved over a few days ago. I had over 80 hours put into this game. I play on xbox. Please fix this soon.

  • gamer2017_hd
    1 posts

    For all of you saying you’re going to manual save. I tried to manual save but my game crashed it all those saves deleted so manual saves for me didn’t work

  • O_TRAILERPARK_G
    2 posts
    This post is deleted!
  • O_TRAILERPARK_G
    2 posts

    @frailunicorn
    same thing happened the me today i went back yo Norway and finished it all 100% and it crashed, and lost everything, iv uninstalled and wont be playing this title any more, an autosave that is not working should be a priority ASAP fix for a developer with this type of game, and seeing that is almost a week after this has came to light and not fixed is unacceptable

  • loonycat67
    6 posts

    So it is now November 22, I just lost an hour and a half of play, but what is worse is the map is showing all the areas I went but not the unfinished or finished quest. All items missing fom my inventory. I saw a little flash during game play about server connection but i do not see why everything would disappear as I was still playiing and doing more saves, it is not even showing up as corrupted anymore it is just gone. There have been so many issues with this game I have been playing for 12 days now and have spent way more time frustrated and trying to fix glitches than I have spent enjoying the game. Next time if a game is not ready for release please do not release it just to make a few more bucks because the bad feelinfgs you are creating will far out weigh any little money you might make in the short term. I dod not even know if I will go back to this because you never know when your hours of play will just vanish, and the endless slogging you have to do around the map does not make it a joy to replay. I mean [censored]!

  • loonycat67
    6 posts

    Well after leaving a long rant about the continuous lost saves, I finally decided I am not willing tom play this way with a game that should never have been released in this half baked fashion, so I am sending it back, which is really sad because I was enjoying in between the endless bugs, glitches and lost saves. The bigger the companies get the worse the quality and the bigger the greed factor.

  • Harmaajoki
    1 posts

    Okay today samething happened to me on my PC platform. After a crash (which is the printscreen crash that always happening through my about 90hr game time) the game started with a non-sync, 3hr-missing save. I definetly have my own autosave and quicksaves because the opal map problem I would like to avoid, that means after I collect an opal I would quicksave to make sure I would not load back to the time before getting the opal. These quicksaves are gone as well. It is like the time just disappeared.
    Following picture is the load page of my latest two saves, you can see the three-hour difference in system time and I assure that I've been playing the whole time, finished the questline.
    undefined

  • DZIENGIEL29
    1 posts

    100 hours [censored] lost!!!!

  • WelshJuliet
    1 posts

    I lost twenty hours so my aunt could play from the beginning. She feels really fricken bad, even though we both know its not her fault. Im really [censored].

  • FadedOni
    1 posts

    Just went up the skill tree to duel will two handed weapons.Before that I completed the quests for that girl for her companions to figure out which one was bad.I went from 64 power to 46.Was maxing out 2 handed weapon after and boom game cut off.I re loaded and was wayyyy back.Im [censored].Idk why it didnt auto saved.Happend around 9:20 or so.What do I do?????

  • Mjrusty
    1 posts

    Hi I was right up there with my was level 70ish just killed the big fella gendel and his mother went to climb out of the cave and froze on me then it just went of the screen and now I’m a few missions behind and back down to level 55 and have to do them all over looks to see if it saved in the files but it didn’t 

  • Mattacus94
    3 posts

    In about 7 hours I found all artifacts and completed all mysteries, and only had 2 treasures that were quest related to find. Defeated Redwalda the Templar dude, and I even tried to manual save before I quit out of it because it was running slow and kind of glitchy. Get back on this morning and back to only 4 treasures, 3 mysteries and 2 artifacts found for grantebridgescire. So frustrated that I’m not even worrying about completely finishing a territory anymore, just gonna play the story, because I still lost about 3 hours of straight story play 🙄 what’s even more frustrating is that the pictures I took were still uploaded to the world map. That’s a basic feature I feel like that should have been debugged before the release of the game.

Suggested Topics