Welcome to discussions

Quick Suggestions

  • reagan87
    2 posts

    My game just started not autosaving, it says "cannot save at this time" if i try to manually save, and i can no longer fast travel, i dont really care about the fast travel but is i play on drengr i need me some auto saves at the very least

  • Fleddi13
    3 posts

    @reagan87 I know it's not a real fix, but try going to your village, talk to Petra, start a feast. So I could save and travel again.

    Hey Ubisoft - fix this!

  • Puia3149
    7 posts

    Can we get an official reply from @Ubisoft or are you just going to ignore the issues encountered by your playing customers? Lost 2 days of progress, I am really curios how they will restore it. If they cannot do it we should all ask for refunds for paying so much for this unfunctional game

  • Puia3149
    7 posts

    Ubisoft when are you going to fix this ?

  • Puia3149
    7 posts

    @Ubi-Woofer So what is the conclusion here? Are we beta testers? We should get paid for this then 👎 👎 👎

  • Puia3149
    7 posts

    Can we get an official reply from @Ubi-Raziel @Ubi-Spud @Ubi-Woofer or anybody at Ubisoft as a matter of fact or are you just going to ignore the issues encountered by your playing customers? Lost 2 days of progress, I am really curios how they will restore it. If they cannot do it we should all ask for refunds for paying so much for this unfunctional game. Are we beta testers? 👎 👎 Please stop trying to claim the problem is on our side, asking for error codes and recordings. No error codes, your game simply crashes!!!! You are well aware of all the issues in the game, including this game-breaking issues that does not let me, a good faith paying customer to enjoy the good I PAYED for!!!!!!!!. https://discussions.ubisoft.com/topic/78819/ac-valhalla-lost-progress - too many people encountered this. Consumer rights complaint incoming 😊

  • McManic
    1 posts

    PC user here, cannot get auto save to upload to cloud save after quitting game via Ubisoft connect, just says try again later, was fine before 1.04patch, am having to manually make a save before quitting otherwise will lose progress

  • kizza0721
    63 posts

    They had to get this game out before Cyberpunk released. They needed sales, and no developer would want to be up against that. It sucks, but that's how the cookie crumbled. I wouldn't be expecting anything other than radio silence until they have some sort of fix ready. At least Ubi got the money and could appease shareholders. They will fix a few things, in time. Hopefully from here on they will be careful not to create any more disastrous bugs when they do future patches.

    And no, I'm not excusing their actions, or inactions, for that matter. It's almost despicable. I hoped what happened to Bethesda with Fallout 76 may have served as adequate warning about this kind of thing. But here we are.

  • DARCY4524
    1 posts

    I've just lost over 5 hours of game play due to corrupted saves.

    Scrap the cloud save idea and give us back traditional saving to the console!

  • xMOOPS13x
    1 posts

    @dacia_and_gauls I was 11 hours into the game, I did a manual save, then I load back onto the game 20 minutes later. the last save was a 9 hour game and I was so far back from where I got to.

  • J1ackass
    2 posts

    Since update 1.04 i have been unable to fast travel or save. Today my game glitched where I got stuck between a bridge and a barrel. My character just died. Now my latest save is from 3 days ago. I have now lost 20+ hours of gameplay. Please advise when this will be addressed, as it's a little disappointing to pay £50 for a game I can't play.

  • mrdeadhead
    10 posts

    on ps4 and same, I was doing the Grantebridgescire quests and about to raid the Ely Monastery with Soma to finish it, and the game crashed (around 11pm the 28th), so I went to bed. and when I restarted the next day all save progress for hours was gone and the only thing I had were saves from right after we reclaimed the city (around 2am the 28th) from me playing the night before. so I have to go through the entiiiiiire investigation thing again, not to mention I lost progress on all the world encounters I had done while bored to death of the investigations. armor, books of knowledge, a couple zealots, skills assigned, an order member, all *poof* gone.

  • Ubiron78
    4 posts

    Can’t save on ps5. I tried the sleep trick and no luck. So frustrating. How is this acceptable?

  • diploidhelix
    15 posts

    I am having save game issues. I see that 2 different ones are created a cloud and local. The autosave cloud defaults to like 1-2 hours prior at least. I’ve lost progress once. Something happened in latest patch. Just make sure to save locally an manually. When it loads to a cloud version you need to load the manual one yo-yo saved locally.

    in regards to bugs. Yes Ubisoft should be ashamed in releasing games that are buggy. And they should at least make an effort to fix them ASAP. Their customers are who they should be listening to for bugs. But I am not going to abandon a game that I have loved and played for a decade now. Those who say they are never playing again are hurting themselves. First Ubi doesn’t give a crap what you think. You already purchased the game, duh. Second, all these bugs will eventually get worked out. Just be patient. It’s not the end of the world. Enjoy w]the awesomeness that has been created. If you can’t collect something come back later once it is worked out. If it is something major that prevents game progression or 100% completion let Uni know and keep fingers crossed it will be fixed soon. It will be fixed just a matter of time.

  • ftsi
    9 posts

    @saddlersm
    Hi,
    I'd like to add to this thread.
    Last week, like many, I lost several hours of game play, due to save game corruption. After restarting my XBOX One X, it seemed to now be saving once more.

    Today, I was about 3Kms away (after Grendel) and hitting as many Sync points as possible. After several hours of attempting to save and - I just wanted to grind away at the quests.
    I noticed I could not even Fast Travel. I had no live sequence or quest ongoing.
    I read these threads and figured I'd head back to Raventhorpe, to have Eivor rest in her own bed (as some have mentioned meditation or sleep helped). Rode the Mount, at full throttle and evaded a few enemies along the way...
    It did not fix my issues.
    So, I went back to the Seer. Drank the elixir to return to Asgard. - I was able to perform saves.
    Went back to England.
    Bumped into Wallace's Sister. This led us to complete this quest.
    At the end of it, I was able to save my game. (will it be corrupted? I certainly hope not).
    I was very concerned that I had lost another several hours (about 5 hours since my last save)

    But, phew....
    I was finally able to save my game.

    I hope neither of these issues return. But, I hope this helps someone else, before reloading an older save...

  • junofall
    2 posts

    My game crashed and I've lost like 4 hours of progress. I had several manual saves that've disappeared. Great game Ubi.

  • surgoshan
    1 posts

    Yup. Logged in to find my game not making any sound. Quit out, reloaded, lost a couple days worth of play. Frustrating.

  • BlitzBStone
    7 posts

    @ubiexcellent

    I just experienced the same issue. I fast traveled and upon loading into ledecestescire, I was able to start the leap of faith and before I hit the ground the screen went black and pulled up the Xbox dashboard. I started the game back up and when I hit continue, it loaded me into a manual save from 2.5 hours earlier. I’d completed multiple stages of a story mission and began killing members of the order and upgrading Ravensthorpe. All of my auto saves disappeared at the crash, and when I checked to see that they were all gone, I had 5 auto saves from having just loaded the game. Playing on the Xbox one, and have been using only two manual save slots, one for my current glitch free play through and one for my 90 hour bugged play through that’s still awaiting a fix for sons of Ragnar

  • ZoFarrZoGood
    1 posts

    I'm about 45 hours into the game on xbox one and now I am unable to save my game.. I have tried saving manually, but I get a message that I cannot save game right now. I have moved into different locations to make sure it isn't caused by something around me. The game is also not saving automatically as I completed a quest that should have had auto saves at each stage.

  • Danshawuk5
    2 posts

    Can't save the game or fast travel

Suggested Topics

Community Details

96
Online
190.5k
Users
31.6k
Topics
160.1k
Posts