ubisoft discussions

Quick Suggestions

  • 2 Likes/836 Replies/35368 Views
    2 posts

    Hi all, 

    yesterday I had a problem with Saved games. Attached you can see that I played for almost 75 hours. I am 100% sure that after Vinland I saved a game many times in England, even AC itself saved a game. 

    but yesterday I tried to load game and you can see attached that Vinland is the only game I can load. With 64 hours played.

    did you had this glitch that your saved games were missing? How to fix that? 


  • slav00000
    4 posts

    @ubi-raziel Welcome to the club. I have just lost all saves one week back. XboX Series X, there was this online access error, never happened again 40+ hours into the game.

  • slav00000
    4 posts

    @crazyray79 hi, how did you report it?

  • slav00000
    4 posts

    @ubi-woofer hey, I have just lost a week of gameplay. to put it mildly I am not happy. Is there a way to revert it? XboX Series X.

  • kenziko1
    4 posts

    Just after completing the main game (yesterday), after restarting the game I've found that my saves after the 10th January are no longer present.

    The game loads the last autosave losing me probably 50 hours of progress, and meaning my plan to clean up the last few things to do has been completely wrecked.

    Is there any way to recover the lost saves?!

    (XBox Series S)

  • lwbeukes
    3 posts

    Any one know how to fix it so that you can save to the cloud. My ubisoft connect does not upload at all. I played 65hours on ps4 and want to transfer my save to ps5, but none of my saves gets uploaded to the cloud so that I can start it on ps5. Spoke to ubisoft support about it, but they just logged the complaint without really helping me. I really don't want to start over, but I also don't want to continue playing if I am just going to have to start over again. Jeesh why can't they add a manual upload option like they did for Immortals Fenyx Rising.

  • Skulllk
    7 posts

    Guys this is the wrong thread. No mods are watching this. There is no fix yet but the official thread is on: https://discussions.ubisoft.com/topic/78433/my-progress-has-been-reset-lost-recent-save-games-not-available-post-here/239?_=1609516407059

  • Skulllk
    7 posts

    @Ubi-Woofer This is a serious bug that not only makes it pointless to play but that you actually lose your time invested. And all we get is a reply once a month with no real progress.

    At least we should get some Helix credit as a token of apology. Tho it is worthless at the moment and not something I personally want, but it would at least show Ubisoft cares even a little.

  • B00MSIE
    401 posts


    Like I said before, start with an official apology from Ubisoft. They lied to their customers about the Iap’s (personally I am most offended over that) and this game has way to many bugs.

    And only after that maybe Ubisoft can get some trust back by giving some stuff away (and put the boosters that belong between the settings in the settings and remove them from the iap store).

  • Dukeofdogecoin
    2 posts

    20 hours lost. Ubisoft support - "I'm sorry but I do not have any advice for you at this time".

    Honestly, shameful on the part of the devs running this game.

    The ONLY thing paramount to successful gameplay is securing your progress. Nothing else matters.

    There are dozens of users posting the same issue, dating back TWO MONTHS. Broken auto and manual saves is like your bank app looking nice but suddenly losing all your funds. Oops.

    Fact pattern of my case, if anyone at Ubisoft cares:

    -leave my apartment to go see my parents for the holidays. Immediately log into my GT on the xbox in their house and sync all my progress, no issues.
    -play 20 hours, consistently saving manually in addition to checking on autosaves.
    -brother uses my account on the family xbox to start a new game of his own.
    -I return to my apartment, sync/update the latest version of the game, and find that ALL off the progress I made while on the family xbox is gone. No manual or autosaves in the 'load' screen to back up from.

    Really weak. The fact that no one can even offer me a guess at a solution is pathetic. I will not be playing this game anymore.

  • slav00000
    4 posts

    @dukeofdogecoin so literally there is no solution and no guarantee it would not happen again. Just drop the game and drop all Ubi titles, sell the title on ebay and coe to terms with it.

  • dwaelim
    5 posts

    Just got sent back 2 days, probably 9 or 10 hours of play. You guys made it really hard to enjoy playing this game.

  • Killca
    2 posts

    -it only does after Quick resume, no quest connected to the issue, ubiconnect is not able to reconnect after quick resume and after connection made it ignores newer local saves and overwrites them by older cloud ones, sometimes game is reset to default and after restart it knows settings again and loads older saves from cloud, only)

    -yes using quick resume
    -no quest connected, last issue was around killing Grom on Vinland, another somewhere in England.
    -i do only manual saves and load only manual saves, never use “continue” button(but on continue button is info with older save from cloud unfortunately when problem occurs).
    -problem occured with new manual save and even overwritten manual save.
    -happened twice.
    -one account and one player (only me).
    -loosing about 2 hours of game progress.

  • Killca
    2 posts

    ubiconnect successfully connects only when you go to title screen even from just manually saved game and just after connection established it overwrites local saves by older cloud ones imediatelly, when quick resume was disabled by microsoft for few weeks, everything worked without this issue

  • Davio_Estevez
    2 posts

    Been playing all day, then tried to load a previous save from a few minutes ago because of a mistake I made. It wouldn't load at all, so I restarted the game. Hit continue game and it loaded a save from 7 hours ago. All saves in the past 7 hours are just gone. [censored]??? Playing on Xbox Series X. Every time I try to say I love this game, it does stuff like this to me....

  • Davio_Estevez
    2 posts

    Been playing all day, then tried to load a previous save from a few minutes ago because of a mistake I made. It wouldn't load at all, so I restarted the game. Hit continue game and it loaded a save from 7 hours ago. All saves in the past 7 hours are just gone. [censored]??? Playing on Xbox Series X. Every time I try to say I love this game, it does stuff like this to me....

  • B00MSIE
    401 posts


    on Series X if you Quick Resume after playing another game, Ubiconnect wil never reconnect. Not even when you go to the main menu. At some point the game will crash or the complete Xbox will reboot and after that it looks like the game jumps back to an old Quick Resume (and you see only old savegames). Hard quitting the game brings you back to the newer savegames. But then your Beserker set might reset back to the start. This can be repaired by putting it on and loading an older save (in which case you again are losing progress).

    Sometimes Ubiconnect does not connect at the start. If this happens things go wrong also and I also jump back the next day. I have not discovered a way to recover from that. I now always check if I can start Ubiconnect from the game and the Reda things are available. Since I do that, I did not jumped back anymore. Might be luck.

    I love this game (what is is supposed to be), but the many many bugs make it very very hard.

  • guest-v24L1s2P
    1 posts

    Which platform do you play on?

    Xbox series X

    If playing on Xbox Series X, are you using the "quick resume" feature with Valhalla?


    What is the extent of your progression loss? (An approximate value in hours would be helpful)

    Around 15 hours...

    Do you share your console / PC with anyone else who plays the game?


    Did you experience any crashes, freezes or error messages prior to your progression being lost?

    Yes, the son of Loki went away from the combat

    Has this issue happened only once, or multiple times?

    Once and is enought

    What was the last quest, world event or activity that you completed before your progress was lost?

    Complete England map, esa trying to complete Ashgard

    When last saving your game, did you create a new save slot, or overwrite an existing one?

    Last time override, but I Lost manual and automatic saves

    Are you mainly relying on autosaves, or making regular manual saves?


  • Netspook
    344 posts

    Started a new game after the recent patch. So far, no issues with save files at all.

  • Dukeofdogecoin
    2 posts


    It seems like the main issue here is using 'quick resume'. Nearly every complaint, mine included, mirrors that fact pattern; we all use quick resume, then lose massive amounts of data that is supposedly being saved.

    As a moderator in charge of this game, why not make a public post telling everyone to not use quick resume?

    Pretty massive bug - the easiest way to start up your game results in lost gameplay. Yikes.

    Find it hard to believe that there is NOTHING i can do to recover any of that progress?

Suggested Topics