Welcome to discussions

Quick Suggestions

  • 1 Likes/776 Replies/17131 Views
    1 posts

    @ubiexcellent hello, I had this issue today. I started the game by loading a manual save. I was playing all afternoon then the game froze, crashed and then was taken back to the xbox dashboard. No message appeared. I assumed that I could just load the game back up again and pick up from the last autosave but the game last saved at 3pm and the game crashed around 9pm. Ended up losing 6hrs worth of progression.

  • guest-BcPbPkYC
    3 posts

    @dukeofdogecoin it's not a quick resume issue. I've been using quick resume since the beginning and never had a problem until I overwrote a manual save and quit to the title screen. Also, this happens on other systems which don't use quick resume. It's a ubisoft issue with their garbage servers and cloud saving.

  • crazyray79
    3 posts

    Just had this happen for the 3rd time. Managed to get my saves back on xbox series x.

    Here's what I did. I closed the game, exited from game menu, because I couldn't get missions from Reda due to the network error message. When I opened again 3 days of saves gone!

    I repeated the process and when to xbox home page. Quit game from menu and when back into the game and went into the loading screen and today's save was there!!!

  • Ttime1030
    2 posts

    130 Hrs in taking my time only 3 areas left to explore with every other one completed 100% and I get a corrupted save file and then kicks me and restarts now I have no save files and have to start from the beginning which I won’t be doing such BS thanks Ubisoft.

  • Ttime1030
    2 posts
    This post is deleted!
  • Tomanizor
    4 posts

    This just happened for me too. Lost 7 hours of gameplay. Going to play something else I think rather than have to put up with this happening repeatedly. Also getting the error 0x00100500. No problems with the internet either so it's something to do with the game.

  • Tomanizor
    4 posts
    1. Xbox Series S
    2. Do use quick resume but do save game manually before I turn off
    3. 7 hours on latest occasion
    4. No
    5. Game stops running and goes to home screen. Get error number - 0x0010050
    6. This is the second time at least.
    7. Snotinghamscire, Hemming Jarl was in bed about to die I think
    8. Overwrite a manual save
    9. Regularly manually save.

    Can load manual saves but any cloud saves don't work.

  • Abyssskull05
    2 posts

    when are you going to fix the missing save files for assassins creed Valhalla or are you not because its been awhile. And if not please let me know so i can at least restart rather than waiting for no reason.

  • guest-BcPbPkYC
    3 posts

    Hey Ubisoft how about an update? How about you fix an essential part of the game that you charged us all money for? How about you make sure you can save the damn game before you release it next time? Just some thoughts. A lot to ask I know. Silly me thinking I'd be able to save my progress in the game.

  • SithLordBen420
    1 posts
    1. Do I know where your bug is?
      1. Yes, your cloud saves are buggy. Its 2021 and your game does worse saves than a Nintendo 64.
    2. Which platform do you play on?
      1. Xbox Series X
    3. If playing on Xbox Series X, are you using the "quick resume" feature with Valhalla?
      1. Occurs with and without quick resume
    4. What is the extent of your progression loss? (An approximate value in hours would be helpful)
      1. approximately between 5-7 hours.
    5. Do you share your console / PC with anyone else who plays the game?
      1. No
    6. Did you experience any crashes, freezes or error messages prior to your progression being lost?
      1. Constantly getting Online Service Error (0x00100500)
    7. Has this issue happened only once, or multiple times?
      1. Twice
    8. What was the last quest, world event or activity that you completed before your progress was lost?
      1. First mission in Cent
    9. When last saving your game, did you create a new save slot, or overwrite an existing one?
      1. I always save on a new save but I ran out of slots so I overwrite very old slots.
    10. Are you mainly relying on autosaves, or making regular manual saves?
      1. Manual saves mainly. Autosaves also get deleted.

  • MOJayhawk
    4 posts

    This has been happening to my game since it was released. I Save my game using a manual save, then shut down the Xbox. The next day, I always find that my game save is gone and I've lost anywhere from a few minutes to hours of gameplay. My internet is fine, high speed and reliable. I've tried turning off the Xbox by pushing the button, hard reset, and power cycling. Nothing works. It has to be a game engine problem. Anyway to fix this? I'm playing less and less of this game because I'm tired of playing the same things over and over. Getting to think I wasted my money.

  • codydigits
    2 posts
    This post is deleted!
  • codydigits
    2 posts

    This began happening a few days ago. Not sure if my saves aren't being recorded properly or the game is just straight up deleting my saves on my Series X. But there have been a few occasions where I have lost a few hours of progress because my save files have disappeared. I am also experiencing issues where if I want to load a save from within the game, that particular save file will straight up just be deleted, and I am being 100% sure I'm loading a save file instead of deleting it. That isn't the issue.

  • DoABarrelRoll20
    1 posts

    Revived an old account here just to post that this just happened to me yesterday. Killed a few order members and did just about everything in Suthexe and then decided to finish the story arc "Meet up with Stowe, Basim and Soma" for different missions before the siege. Well that's when things started getting weird, my raven now couldn't be called at all and my and my manual saves disappeared whenever I tried saving over them. The autosaves were still there though so I figured I could power through with those until what I thought was a bug, would be fixed, but I'm seeing that this has apparently been a thing since November. So about after 8 hours of gameplay over a few days, I figured that maybe fully exiting out of the game would solve the problem because I'd been using the convenient quickload to get into the game quicker. Well I did that and I was disappointed to see that the few days of gameplay that I had done was completely erased and it went back to a save I made on the 21st right after getting Thor's Helmet. Is this ever going to get resolved?

  • madshallmd
    1 posts

    This is just so disappointing. Lost 15 hours yesterday which in my case is two weeks of playing. Can't even think about repeating it. I bought the ultimate version hoping to play it for 6 months at least and now this shiny steel book is in my trash bin. I played every single AC since the very beginning of it. I can stand bugs when abilities just stop working or I can't pick up something or a quest can't be completed. That can be bypassed and gets fixed eventually. But stealing time from me is too much. This is when I say goodbye to AC series.

  • mattcaves
    2 posts

    Yep, happening to me too, even if I do a local manual save. It seems to be after quick resume on the Xbox Series X, I get online service error and if I try to save manually, quit and then reload it hasn’t made that save, goes back to an old one, I presume before it lost connection to the servers?
    This is a really bad bug, one thing that should be always work is a local save! Ubisoft really need to get their act together and sort this out!

  • StatefrJakeFarm
    1 posts

    @Ubi-Raziel I am having the same issue as the OP. I am playing on the Xbox Series X with the most up to date version and I am the only player playing the game in my household. My most recent auto save AND manual save disappeared on Sunday night. I reached out to Ubisoft support and they were no help at all.

  • xxxMaelstromxxx
    5 posts
    This post is deleted!
  • xxxMaelstromxxx
    5 posts

    When does ubisoft think the issue of saved games disappearing will be resolved in Valhalla?

    I've been keeping two or three save files since the start and all those files have disappeared and my progress was reverted back to a previous cloud save THREE times. This has resulted in me losing about 25 hours of game play.

    This is a game breaking bug and should be the top priority. I cannot fathom anything more pressing. I'm glad you fixed the quiver issue, that was annoying. I'm sure work is being done on the lips not moving and many other oddities, but I don't care about any of them against this issue.

    Please fix this! Or at least tell us when it will be fixed. Best guess, I won't hold you to it, but give me some level of reasonable expectation as to when this will be resolved.

    Thank you.

  • A_Tak
    2 posts


    I have been playing AC Valhalla since release and tonight my game froze and forced me xbox to restart. The AC Valhalla wouldn't load without an update and after the update I lost all my saved game data after the 4th of January. 

    That's nearly an entire month, and countless hours, of game play. I can't find my manually saved or cloud saved games. Is there anyway to recover my data? 

Suggested Topics

Community Details