Welcome to discussions

Quick Suggestions

  • 1 Likes/785 Replies/19214 Views
    MetalheadMartin
    2 posts

    A world event wouldn’t start so I manually saved before quitting the game. Saved at 24h gameplay.
    quit and returned back to game, last save was at 21h gameplay. Lost loot and 3 hours of my time. Not the first time I lost progress due to this error. I’ve lost about 5 hours of my time due to the saving failures. 🤬 I want a loot reimbursement pack or I’m done with Ubisoft.

  • Order227Jim
    2 posts

    Also lost a day and a half of playing. All of last Saturday from lunch through to late Sunday evening. The game crashed so I went to bed, loaded the game on Monday to discover that the last save was Saturday 12:09pm. I made loads of manual saves as well as a few new saves. All gone. Can't bring myself to restart playing until I know this is fixed. Is this just a series X thing or is it affecting all consoles?

  • B00MSIE
    374 posts

    @order227jim 

    If it crashed last time, it probably resumed an older quick resume. Hard quit the game through the Xbox ui before it can autosave and restart. Sometimes then the good savegames will load. Worked several times for me, but not always.

  • B00MSIE
    374 posts

    Since this happend to me a lot since release, I tried to replicate the not saving for some time.
    Since the last update (1.1.2) I notice something.

    On the XBox Series X
    Play Valhalla
    Start some other games for some hours
    Stop playing (Xbox goes to sleeping state)
    Next day start Valhalla
    Reda has nothing in his shop and does not give an error message
    I play Valhalla for some hours and save a couple of times.
    After this next time I start Valhalla from start all my savegames since the Reda shop was empty are lost
    This seems to happen every time

    If I resume Valhalla the same day after playing other games, the remaning time of items is incorrect, but the savegames are still saved
    If you get an error while opening the Reda shop the savegames also seem to be saved.

  • UbiKoality
    Community Manager 445 posts

    @leszlo_ Hey there! I'm extremely sorry to hear that this happened to you while playing Assassin's Creed Valhalla. I can completely understand your frustration, and I apologize for the inconvenience! Is this the first time that you've experienced crashing along with a loss of save data? Have you tried uploading your MSinfo file in a case at support.ubi.com to get this reported?

    Official Response
  • shika_steff
    1 posts

    Just lost 3 hours of game play after dinner in Elmenham. Game froze and crashed. 3 hours of game play gone. Multiple save files gone. Cloud saves not even showing up. I paid $60 at launch for this game. What the actual [censored] is this [censored]? This game needs to be pulled from all marketplaces and refunds need to be offered. Absolutely unacceptable and game breaking.

  • guest-u3N2ORiF
    15 posts
    This post is deleted!
  • guest-u3N2ORiF
    15 posts

    @ubi-woofer @ubi-spud Can you please remove the ubistoft connect pop up screen on the start screen while I want to unlink ubisoft from my playstation 4 or close my ubisoft account. I'm so angry that you have to use ubisoft connect to play assassin's creed valhalla while on the internet.😠 😠 😠 undefined

  • ashleysosa44
    34 posts

    The game has been undoing and I realized that I had already beaten one of the guys and collected some stuff, completing the requirements for wealth, missions, etc... I knew I heat him the day before so I kinda screenshot the map before and after again to make sure I'm not crazy....
    Well, it seemed fine. Redid stuff. Went to see if big flatfish were spawning yet. Did that for quite a while. Seemed fine until I gave up on fishing, following advice from guy on thread about isle of wight.... no success. So I clicked to fast travel somewhere, game froze and crashed. I tried to screenshot and video the process as it was crashing. And I did record the map once finished and missions... for this exact reason...
    When I started game up, my last save was a manual save from 7 hours ago. My last autosave was 1 minute before that one.

    I thought I had escaped this bug since I was aware of it from these threads that people were doing. Because of that, I would manually save twice each time I left game. Sadly i did not choose to leave games game decided to crash...

    Its 1 step forward, 2 steps backwards. I was finally happy that i could complete that mission that was glitched, though it took a few tries to get it to reactivate but wandering around... I was able to do the cairn stone thing that hadn't worked before.... but now this. I did not escape it after all.

    I really dont know what to do. I am not going to continue game, I want to look and see if there is some way to retrieve the data.

    The video screen record for xbox are in 1 min increments and I used a stopwatch to not leave too big of an empty space between videos. But they take a couple hours to show up on xbox for me to share of download. I will post those later. I am mad but compared to others, I didnt have it as bad. I'm happy that it didnt lose the 3 sister witches cause I had done all 3 of them just a couple hours before my last save.

    So here we go again...

  • WezAlau
    1 posts

    Hello, is it possible that someone would give me a save for ps4 at Bleeding the Leech Quest or before that? Im 50 hours in and all mai saves are corrupt after i got bugged at the a brewing storm quest. Manny thx if so


  • B00MSIE
    374 posts

    So within a week after the armor boxes where discovered in the river raids the game gets patched. But after 4 months on a Series X the savegames still disappear after quick resuming?

    Are customers a joke for Ubisoft? Very disappointing (understatement!)

  • ashleysosa44
    34 posts

    @ashleysosa44
    I have pics and videos but this forum says maximum file size is like kb level low.... my images are like 8mb. Videos are like 60mb. I could I guess load them into a single video collage thing and add to youtube then share link....

  • ashleysosa44
    34 posts

    @ubi-woofer

    • What platform do you play on?

    Xbox One X

    • If playing on next-gen consoles, were you using the Quick Resume feature on Xbox or the Switcher feature on PS5?

    If that is what it is when you dont play for 2 days but can resume game without startup, then yes. Except to do the Reda quests, I would restart game to refresh him or it says offline.

    • What is the extent of your progression loss? (An approximate value in hours would be helpful)

    7 Hours.
    But I am 211 hours in. Power level 402. So i fear losing more.

    • Do you share your console / PC with anyone else who plays Valhalla?

    Yes, but he beat the game before I started playing. He beat it before yuletide, i started right before yuletide which we think is the cause. He also doesnt do 100% completion. Just main missions.
    But has not himself played since before yuletide add.

    • Has this loss of progress / saves only happened once, or multiple times?

    Multiple times. This would be the 3rd time that I've noticed enough to realize it.

    • What was the last quest, world event, or activity that you completed before your progress was lost?

    I believe it was the drengr mission in Eurvicscire, the uppermost fast travel point which had the drengr at the same location as fast travel. After that I collected the wealth that had disappeared in Eurvicscire, documented it with screenshots and videos. Then went to southern coast to try and find big flatfish. Was at isle of wight (southwestern island), spent an hour there. No luck on big flatfish. Then I decided to move on and go do real missions.
    I fast traveled, but it froze. I have screenshot of the screen frozen that shows it fading to black and then frozen. So that drengr I think was the last, but I did also video all my completed missions after redoing Eurvicscire missions as well as map. So it would show the last one that shows up there anyways.

    • Upon last saving your game, did you create a new save or overwrite an old one?

    Create new. Did manual saves throughout, but 7 hours worth had disappeared. Autosave also disappeared.

    • Are you mainly relying on autosave or making regular manual saves?

    Manual saves, I fill up the limit of 20 manual saves, then go from bottom and delete oldest saves when I run out of the 20 save capacity. Knowing this was an issue, I made it a habit to save manually.


    I have images and videos as I stated in comment on here. But the file size limit is too small for even an image, let alone videos.
    I've never made one but I could try compiling images and videos together into a video collage and posting to youtube and then posting link. But it make take a while, I have never done it before and would need to find an app for it.

    As I stated in my statement, 211 hours, 402 power. I'm afraid to lose all my data and have not loaded since this happened. The time before when it happened, it did so without freezing. This time the game froze and the data for last 7 hours disappeared. That seems like the issue got worse so not even going to risk it. 7 hours I can live with. 211 hours..(8 days).... I would legit cry.

  • jman200416
    1 posts

    I’d also like to drop this Reddit thread. TONS of people with the same problem dating back over 3 months ago. This is ridiculous.

    https://www.reddit.com/r/xboxone/comments/k7t9j6/assassins_creed_valhalla_lost_my_progress_series_x/?utm_source=share&utm_medium=ios_app&utm_name=iossmf

  • larscalm
    3 posts

    I lost many hours of saved game progress on Assassins Creed Valhalla twice. Is there any solution to this?

  • pmcd76
    2 posts

    Not looking good for this issue but 112 hours into Assassin's Creed Valhalla and the game no longer saves. Have on two occasions played 3 hours further into the game saved to two different save locations. The save has registered 115 hours played. So quit back to main menu then back to desktop and turned the xbox series x off. Next day switched on xbox loaded game progress had gone back to 112 hours played, armour upgrades I did in previous 3 hours disappeared, areas on the map that I had cleared of wealth / mysteries have come back quests completed returned too. Is there going to be a fix for this or is my game ruined? Grateful for some help!

  • B00MSIE
    374 posts

    @pmcd76

    I am far over 300 hours in valhalla on a series x. If you do a manual save and wait till you can see it as a cloud save with the same play time in the load screen and then hard close valhalla through the xbox ui, you are relatively save. I sometimes forget and then it almost never saves the next play session. I guess I lost about 50 hours of gameplay that way.

    I know it’s ridiculous. I think no other gaming company ever has had such a serious bug unhandled for such a long time.

  • pmcd76
    2 posts

    @b00msie thanks will give it a go. First time it happened to me I lost about 5 hours can't imagine what you felt after loosing 50, sorry to hear about that.

  • oristrome
    2 posts

    just logged in and no save files just says start new game so thats 100+ hours down the drain no way am i starting again. so that watchdogs and now assassins creed ive lost save files in looks like staying away for ubisoft games.

  • B00MSIE
    374 posts

    @oristrome

    If you play on an Xbox, then if you hard quit the game and start it again there is a big chance the savegames are back. I have had this often, luckily they always were back after hard quitting through the Xbox ui. You only loose a couple of hours from the last play sessions. Still very strange...

Suggested Topics