Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • wilpilfersome
    1 posts

    It'd be fantastic if Ubisoft could at least acknowledge that they're trying to get this in an upcoming version, or if they even have any idea what's going on.

    I've tried every work around known to man, and after losing near to 20 hours of my saved progress... I just don't think I can try again to see if I'm lucky enough to not be hit by this bug. It seems pretty clear that it has to do with the Xbox series x quick resume feature, are you guys working with Microsoft to try to figure that out? This is a big black eye for both of you.

  • B00MSIE
    269 posts

    @wilpilfersome

    Agree completely. I feel totally ignored by Ubisoft. It is still not acknowledged, why not? Have lost so many hours by now, it’s unbelievable I still keep playing. Tested the demo of Watch Dogs Legion and it had the same. So surely won’t buy that game. Play a lot of other games on my XSX and none have save problems.

    Please Ubisoft, at least investigate this and acknowledge this problem. There are no bigger bugs in games then unreliable savegames. This should have your highest priority? Why is it ignored, why?

  • lineman18222
    1 posts

    My entire playthrough is gone from trophies. I was almost at Platinum and now I can't even get it without restarting the entire game. Whats up with that

  • TDZ99
    1 posts

    Quick save and auto-save are not working when in Jotunheim. Lost a lot of time because of this... got glitched while trying to climb a root, died, and then it restarted from the beginning of Jotunheim (I did some quicksaves after entering Jotunheim and they were not there, even when trying to load manually).

  • Ubi-Borealis
    Ubisoft Support Staff 1451 posts

    Hello there,

    I apologise for the delayed response. Thank you for continuing to update this thread with reports of your experiences with reset/lost save data. The development team is still investigating this issue further. I have passed on all completed reports to the development team so they can take a closer look at this. If you have shared your report within this thread but did not include all of the requested information, please can you provide us with the updated information? We can then forward these to the development team for further investigation.

    If you are encountering lost/reset progress, please can you provide us with all of the following information in this format:

    • What platform do you play on?
    • Did you experience a crash beforehand?
    • Have you lost progress before?
    • What was the last action/quest performed in-game?
    • Are you using auto saves or manual saves? 
    • How much playtime (in hours) have you lost? 
    • Are you using the Quick Resume / Switcher feature if on console? 
    • When did this start to occur? 


    We would advise that you use the manual save feature as often as possible, and use multiple save slots, as this will help to minimise the risk of losing progress. Additionally, please ensure that you save your game before suspending or switching away from the game. You can read this advise in our Known Issues list.

    @Guitarbill13 - If you have deleted your previous save data, then we have no way to recover this for you. I apologise for any disappointment caused.

    @maddog94_Aj - Any compensation offered would be at the decision of the Assassin's Creed: Valhalla team. Player support is unable to influence this decision. If you are to receive compensation, this information will be shared on our official platforms or via in-game notifications.

    @Senseinl - I apologise for the delayed response. The player support team aims to respond to threads as soon as they are able to, but this can take longer than anticipated when contact volumes are higher. Thank you for sharing your feedback with us.

    Thank you 🙂

    Official Response
  • mentraton
    11 posts

    @ubi-borealis There is a new bug since patch 1.2.1 on PS and Xbox.
    After a short time the auto and quicksave functionality breaks. After that point neither a manual quicksave nor the auto save does do anything.

    The saving icon does not show up if you make a quicksave.
    Manual hard saving still works.

    Unfortunaltey I was not able to find the trigger which breaks saving. But I encountered the bug each session since the patch.
    When the siving is broken you have to close the game completely and restart it. Then the saving will work for a short time (30-60 minutes) until it breaks again.

  • WarrenPJouet
    2 posts

    Today I have been hit by this problem and cannot believe that Ubisoft haven't sorted this out yet - for a few days I've been getting the 'Failed to save game progress' message but the game has been playable and if I selected 'Continue' when loading the game seemed to keep my progress. But I did notice that none of my save game files appeared recent - they were all from last year.

    Today however, I now get 'Failed to load cloud save' and none of my save games are available - so its not even that I have lost a few hours or days of progress, I have literally nothing - I have been playing this since December last year. I am not prepared to start a new game after the five months progression that I have made.

    If Ubisoft don't fix this I won't bother playing any more, and won't buy any more of their games, which is a shame as I love the Assassins Creed series and have played (and finished) every game so far.

  • WarrenPJouet
    2 posts

    @warrenpjouet Not sure if this will help anyone else - but my problem got progressively worse, where I wasn't even given the option to load a game, or start a new one. I could only continue, but selecting this option then failed as it couldn't load the cloud save.

    In desperation I power cycled the Xbox (hold down the power button until it shut down) and then restarted - this has (so far) sorted the problem. I can now access all of my old save files, and save games again.

  • Ubi-Borealis
    Ubisoft Support Staff 1451 posts

    Hello there!

    @mentraton - A new megathread has been created regarding this issue. We've asked for some additional information from affected players. Would you be able to share your report within this thread?

    @WarrenPJouet - I'm sorry to hear that you've been unable to load your cloud saves. Thank you for explaining how the issue progressed for you, and that power cycling the Xbox helped to restore access to your saves. I would recommend making a back-up of your saves to the Xbox Live Cloud as well, if possible. If this issue occurs again, please don't hesitate to reach out as soon as you notice restricted access to your saves so we can investigate this further.

    Thanks! 🙂

    Official Response
  • fionntastic
    7 posts

    downloaded the wrath of druids dlc. Nothing showed up thought turning the game of and on might help. In the PS4 main screen the game is missing deleted gone didn’t ask if I wanted to delete it just gone. Reinstalled and all my files are corrupted.

Suggested topics

Community details

12
Online
124.8k
Users
21.5k
Topics
111.0k
Posts