Welcome to discussions

Quick Suggestions

  • pmcd76
    2 posts

    Not looking good for this issue but 112 hours into Assassin's Creed Valhalla and the game no longer saves. Have on two occasions played 3 hours further into the game saved to two different save locations. The save has registered 115 hours played. So quit back to main menu then back to desktop and turned the xbox series x off. Next day switched on xbox loaded game progress had gone back to 112 hours played, armour upgrades I did in previous 3 hours disappeared, areas on the map that I had cleared of wealth / mysteries have come back quests completed returned too. Is there going to be a fix for this or is my game ruined? Grateful for some help!

  • B00MSIE
    369 posts

    @pmcd76

    I am far over 300 hours in valhalla on a series x. If you do a manual save and wait till you can see it as a cloud save with the same play time in the load screen and then hard close valhalla through the xbox ui, you are relatively save. I sometimes forget and then it almost never saves the next play session. I guess I lost about 50 hours of gameplay that way.

    I know it’s ridiculous. I think no other gaming company ever has had such a serious bug unhandled for such a long time.

  • pmcd76
    2 posts

    @b00msie thanks will give it a go. First time it happened to me I lost about 5 hours can't imagine what you felt after loosing 50, sorry to hear about that.

  • oristrome
    2 posts

    just logged in and no save files just says start new game so thats 100+ hours down the drain no way am i starting again. so that watchdogs and now assassins creed ive lost save files in looks like staying away for ubisoft games.

  • B00MSIE
    369 posts

    @oristrome

    If you play on an Xbox, then if you hard quit the game and start it again there is a big chance the savegames are back. I have had this often, luckily they always were back after hard quitting through the Xbox ui. You only loose a couple of hours from the last play sessions. Still very strange...

  • ashleysosa44
    34 posts

    4 or 5 days with no responses here. I documented the issue but seems that materia is not needed. I have some free time so before I am busy for the next weeks or so, I'm going to see if this happens for a 3rd time. My save file and loads are same as when I reported this. I'm going to continue from there but I am not going to go back and kill the drengr or any other mission of importance since it is likely to be lost. What I am going to do is minor stuff. And set a timer and save. And see what happens. Last time it was 7 hours lost. The time before it I wasnt even aware of it, game didnt crash so the resume game I did where I thought I had Deja vu with those missions were in fact lost progress. .
    See what happens this time.

    If nothing, I will try to go back to kill that drengr I mentioned and see if that ends up triggering this issue.

    It is very disappointing that adding stuff was the priority when half of us cant even play the stupid thing to begin with. Or finish it. Stuck in limbo, it's been what 4 or 5 months?

  • ashleysosa44
    34 posts

    @jman200416

    Plus this as well since I'm searching elsewhere from some tricks, ones on here and reddit have not worked yet.


    " Ubisoft has confirmed the existence of the bug spoiling saved game data in Assassin's CreedValhalla. In a comment sent to GamesRadar the developers informed that the patch to fix this bug should appear "within a few weeks".Nov 19, 2020
    undefinedhttps://www.gamepressure.com › ...

    Assassin's Creed: Valhalla Players Lose Progress Due to A Bug [Updated ...



    Love how they say, "within a few weeks"... IN NOVEMBER!

    You can birth a baby before this crap will be "fixed".

  • B00MSIE
    369 posts

    @ashleysosa44

    This was about the corrupted savegames. The Quick Resume was disabled for Valhalla within one week, which prevented our bug from appearing. For some reason they enabled it again??? I noticed it was enabled, because I immediately lost data, which I reported on this forum.

    https://discussions.ubisoft.com/topic/87606/valhalla-jumps-back-couple-of-days-after-hanging/1

    The complain is about the disappearing savegames that occur in combination with quick resume and the ps5 equivalent. Ubisoft has never acknowledged this bug. The Ubisoft forum guys have reported it back to the developers, but the developers seem to only care about Helix items.


  • larscalm
    3 posts

    @ubi-spud

    I have also lost all my saved games progress, and had to start the game over. Is there any solution to this?

  • larscalm
    3 posts

    @ubikobold

    1. No. X-Box One Series X
    2. No.
    3. It happened twice. It happened around the period after going on a date with Randvi and going to Midgard.
    4. No. When starting the game on the console the saved games are gone.


    Is there any solution to this?

  • lucek000
    6 posts

    @larscalm no solution. Stopped playing valhalla, I feel robbed.

  • EZYspeedbird
    6 posts

    [censored].. this game had been fine since I brought it in November, the last month it started getting glitchy but persevered and now I've just gone to open the game after two weeks of offline play due to broadband issues and the dam cloud has synced and ses to have wiped all the local save data!!??

    I've already returned watchdogs due to how s*** it was and now it looks like I might be doing the same with valhalla, I don't have the time or patience to reply 30+ hours.

    Anyone find a solution?

  • enderarh
    1 posts

    Same thing just happened to me. Just reopened the game after the update was automatically installed--all progress from yesterday had been lost. Currently running on the Xbox Series X. Will not continue playing until this is fixed and will not buy another Ubisoft game until this is fixed (had the same exact issue last week with Immortals Fenyx Rising).

    It is incredibly disappointing that this has been going on so long without any sort of resolution.

  • Carch
    14 posts

    I wish we could just manually back up saves.

  • B00MSIE
    369 posts

    So after the update yesterday I played some time and after that tried to get the godly pack (which gave me the known error). I did a couple of different named manual saves, but forgot to hard close the game because I was irritated by the error.

    Today I lost all my progress from yesterday again. But now, also half of my armors are gone? I feel I am punished instead of rewarded by being a loyal pre launch buyer.



  • Senseinl
    3 posts

    Playing on Xbox Series X. I had two incidents so far:
    1

    • I couldn't create new save games for a few days. The options showed, but when I clicked it nothing happened. Overwriting old saves worked, so I did that.
    • At some point I started the game and Quick Resume didn't happen. It loaded through the usual loading screens like the game had been closed. My latest save game was 5 days older than when I last saved. I tried a bunch of stuff. Then I actively closed the game and rebooted the Xbox. I got them back! I'm not sure what happened, but I guess I didn't have the Cloud games.

    2

    • I played for a week. I could create new manual saves, so I made sure to do that and not overwrite older save games.
    • Today, again, no Quick Resume. Now I lost about a day of playing.
    • I did the log off and reboot thing again, but this time it didn't help. I do see Cloud saves, just not the ones I made most recently. Auto saves neither.


    So, I lost an evening of playing. I can deal with that, but is there at least a work-around to prevent this? I really don't want to keep losing progress.

  • Morphole
    1 posts

    My last five manual saves and all autosaves have been overwritten with a single cloud save as of the latest update, have lost about ten hours worth of campaign progress.

    Have attempted all the various continue\quit\restart\sync options available but no luck. 

    Series X version.
    undefinedundefined

  • Ubi-Borealis
    Ubisoft Support Staff 3529 posts

    Hello all!

    I apologise for the delayed update. Thank you for continuing to share your reports of lost progress/saves in Assassin's Creed: Valhalla. The development team are still investigating this further. We currently have no new updates to share from the investigation. Once any new information is made available, we will reach out within this thread or in the News & Announcements forum.

    We've passed on all the reports you have shared with us as part of the ongoing investigation. If you are encountering lost progress/saves in Assassin's Creed: Valhalla, please ensure that you provide all of the following information in this format:

    • What platform do you play on?
    • If playing on next-gen consoles, were you using the Quick Resume feature on Xbox or the Switcher feature on PS5?
    • What is the extent of your progression loss? (An approximate value in hours would be helpful)
    • Do you share your console / PC with anyone else who plays Valhalla?
    • Has this loss of progress / saves only happened once, or multiple times?
    • What was the last quest, world event, or activity that you completed before your progress was lost?
    • Upon last saving your game, did you create a new save or overwrite an old one?
    • Are you mainly relying on autosave or making regular manual saves?


    We can then pass this information along to the development team.

    As advised by @Ubi-Woofer, we would recommend that you use the manual save feature as often as possible, and consider using multiple save slots. Additionally, please take the time to read the advice in the Known Issues list, which suggests that you save before suspending or switch away from the game to minimise the risk of losing progression when resuming play. This is especially if you like to use the Quick Resume / Switcher options on Xbox Series X|S and PS5 respectively.

    @guest-u3N2ORiF - This thread is about losing progress/save files. If you're encountering a different issue, please can you open up a new thread so we can look into this separately.

    Thanks all! 😊

    Official Response
  • lucek000
    6 posts

    @ubi-borealis [censored] again nothing is repaired XD
    THANKS ALL!11!1!1 :):):):) you still cant play your game since november, but stay happy and wait for a miracle! :):):):) I'm very sorry that you've lost your money :):):) Thanks again!! :):):)

  • SterLuMan
    1 posts

    How about you tell the development team to turn off the cloud sync feature that's breaking the game? This is the third time I've lost progress. This time probably for like 10 hours, in addition to the hours I've lost already. I really can't replay 10 hours and will ask for a refund.

    Platform: xbox series S
    Game version: previous 3 versions, 1.*

    Loading a save game doesn't work if the online sync thing loses connection. It will say it's saved but if you try to load it it will just close the menu. Next time you start the game there will be no games to load. This has been explained plenty of times in this thread and the long Reddit thread regarding the same issue

Suggested Topics

Community Details

132
Online
190.7k
Users
31.8k
Topics
160.5k
Posts