Welcome to discussions

Quick Suggestions

  • 1 Likes/781 Replies/17510 Views
    sechernbiw45
    6 posts

    @sechernbiw45 itdid it again. i've owned this game less than 24 hours and have had to start it 3 times now because it wont save. figure it out

  • sechernbiw45
    6 posts

    @ubi-borealis manual save doesn't work. what in the world do you suggest if i have to start the game over every time i start it?

  • Ubi-TheBerry
    Ubisoft Support Staff 609 posts

    Hey @sechernbiw45,

    I'm sorry to see you're having issues with your saves!

    As above, this is still being looked into further by the the team.

    For us to pass on, could you please confirm the following details;

    • Did you experience a crash beforehand? Any error messages appear?
    • What was the last action/quest performed in-game? 
    • Are you using auto saves or manual saves? 
    • How much playtime (in hours) have you lost? 
    • Are you using the Quick Resume / Switcher feature if on console? 


    Thank you!

    Official Response
  • pekkabackman
    1 posts

    The solution here (for me) is manual save. When i go to another app like youtube or similar the quick load causes the game to malefunctiion. Go to handle game and extras. Saved data (two objects)
    Delete reserved place. Delete saved data belonged to (your name) for assassins creed valhalla.. Do Only delete localy from console.. Now you should find your latest save. When you notice that all of your saves are gone just do this.

  • Ubi-Woofer
    Ubisoft Support Staff 1195 posts

    Hey there @pekkabackman - welcome to Discussions!

    Thank you for sharing your workaround with everyone here in the thread. I am glad to hear that you have found a way around the issue that works for you, and that you have taken the time to share this method with others for them to try it as well if they would like to.

    To anyone who may try this workaround, if deleting save data, I would always recommend making a back-up first if possible, just in case the workaround is not effective. You can then restore this back up should you need to. 🙂

    We are still collecting additional reports of this issue, and would appreciate the following questions being answered if you are experiencing it:

    • Did you experience a crash beforehand?
    • Have you lost progress before?
    • What was the last action/quest performed in-game?
    • Are you using auto saves or manual saves? 
    • How much playtime (in hours) have you lost? 
    • Are you using the Quick Resume / Switcher feature if on console? 
    • When did this issue happen?


    Thank you all in advance for your assistance, and have a great week! 🙂

    Official Response
  • victoruchiha82
    229 posts

    @ubi-borealis the team is working on the save game? Should it be working day 1. Where almost a year in and basic stuff isn’t working. Loss of data,failed save flashing while playing and corrupted data are common now. The team really needs to do beter

  • Ubi-Borealis
    Ubisoft Support Staff 3920 posts

    Hello there @victoruchiha82!

    I'm sorry to hear that you're encountering save issues in-game. Rest assured that the development team are treating these issues with save data seriously, and that they are taking a closer look at all reports shared. Just to clarify, have you lost any save data, or are you only encountering "Data Corrupt!" / "Failed to Save Game Data" errors?

    If you have lost any save data without any error message or prompt, please can you provide us with the following information:

    • Did you experience a crash beforehand?
    • Have you lost progress before?
    • What was the last action/quest performed in-game?
    • Are you using auto saves or manual saves? 
    • How much playtime (in hours) have you lost? 
    • Are you using the Quick Resume / Switcher feature if on console? 
    • When did this issue happen?


    If you are encountering the error message, I would recommend checking out this Megathread, which has more information and updates from the ongoing investigation into these save errors.

    Thanks! 🙂

    Official Response
  • victoruchiha82
    229 posts

    @ubi-borealis the first time I had a corrupt save file was 6 months ago and I lost 230 plus hours. This was during the brewing storm days. The latest save hiccups where with the siege of Paris. It’s mostly lost progress. Couple of hours here and there. I do a lot of manual saves and new saves.

  • victoruchiha82
    229 posts

    @ubi-borealis last action taken the rebel missions

  • Ubi-Borealis
    Ubisoft Support Staff 3920 posts

    Thanks for providing us with some more clarification, @victoruchiha82. We are currently investigating the save errors encountered following the release of Siege of Paris in this Megathread. I'd recommend checking out this thread for more information and updates.

    If you have lost progress in-game, please can you fill in the report template I have provided in my earlier post, as the development team will require all of this information as they take a closer look at your report.

    Thanks! 😊

    Official Response
  • sechernbiw45
    6 posts

    @ubi-theberry no crash beforehand. the last action was fast traveling to ravensthorpe after completing the Oswald chapter. using both manual and auto saves. lost probably 6 hours of playtime. i don't use quick resume. i just want this crap to work

  • sechernbiw45
    6 posts

    @sechernbiw45 now the game just isn't saving, either with autosave or manual. seriously now. how is this now fixed

  • EllsBellsLand
    1 posts

    My save datas disappeared for the second time with the siege of Paris dlc, this second ones just completely disappeared with no warning at all, no "failed to save". And ubisoft website chat isnt working so I cant ask about it either, help?

  • Ubi-Mark.
    Ubisoft Support Staff 1591 posts

    Hello @EllsBellsLand,

    Sorry to hear about your experience.

    This issue has been reported to the development team and it's currently under investigation. Can you please provide us with the following:

    • Did you experience a crash beforehand?
    • Have you lost progress before?
    • What was the last action/quest performed in-game?
    • Are you using auto saves or manual saves? 
    • How much playtime (in hours) have you lost? 
    • Are you using the Quick Resume / Switcher feature if on console? 
    • When did this issue happen?


    Once received, we will forward your information to the ongoing investigation. Apologies for any inconvenience caused by this.

    PS: I merged your thread with our megathread for better visibility on our communication regarding this particular issue.

    Official Response
  • B00MSIE
    373 posts

    @ubi-mark

    Lately on my Series X I loose progress almost every day. Mostly half an hour, but sometimes several hours. When I made the videos under here I did not Quick resume or had not paused or left the game, while playing. I had saved before, but the game stopped auto saving at a certain moment without me noticing. In both cases I did Reda missions and the collected opals were added. Also my internet was fine. It seems to hang during saving. You need to hard close the game to end it (One time I waited 15 minutes). After restarting you notice you lost 1/2-2 hours of progress. After restarting I can do the last Reda mission again and the opals are again added.

    Video 1:



    Video 2:


    Previously when I lost progress, I did not have this savage bug.


  • Ubi-Woofer
    Ubisoft Support Staff 1195 posts

    Hey there @B00MSIE - thank you for sharing your report of issues with saving your game here in this thread, as well as for providing the two videos showing the issues you are experiencing.

    I noticed from your first video that you received the [0x00000004] error after the game timed out when trying to overwrite your save file. We have previously received reports of this error in this thread, and I'd like to encourage you to share your experience of the issue there as well if finding that it is still occurring, as our last report in that thread was a couple of months ago now. The development team are still investigating the error message, though they have been unable to reproduce it so far, as well as other issues with save games, so it would be helpful if you could fill out the template previously provided in full.

    One possible workaround that I can also recommend that was shared by another player was to test unlinking any unrelated linked accounts you have individually; they found that having fewer external accounts linked to their Ubisoft Account helped them, so I can recommend testing this if you would be willing to do so, and have any other accounts linked that you do not need to be linked in order to play the game. I cannot guarantee that this will fix the issue for you, as it is just a workaround that one player reported, but I thought that I would mention it in case you wanted to give it a try!

    Please keep us updated and provide us with the requested answers! I hope that you have been having a nice weekend so far! 🙂

    Official Response
  • B00MSIE
    373 posts

    @ubi-woofer

    It always happens when doing a manual save after finishing the second Reda mission. I noticed it stopped saving after the first. I mostly accept both missions, do one, mess around for an hour and do the second. But also when doing them right behind each other it stopped saving after the first. It says the opals of the second mission are added to my inventory.

    The error I only got that time as far as I remember.

    I always only had one Ubisoft account linked. I only have one Ubisoft account and one Xbox account. Nobody else is using my Xbox, so there are no multiple accounts and I also do not switch controller.

    I hope this answers your questions?

  • B00MSIE
    373 posts

    @ubi-woofer

    Today it took the game an incredible long time to start and also to continue the game. But it did not hang, while it did so every day last week.

  • C6_lesbearballs
    1 posts

    Got back into playing the game about a week and a half ago. Playing for maybe 30 minutes to an hour every night. Made about 6 and a half 7 hours of progress since my one save. Got to england made my settlement and got it to level 2. Got on yesterday morning(previously had played the game early saturday morning) to find my quick resume worked( had been using quick resume this entire time) but took me to the main menu of the game and saw all that progress I had made was all gone. Back on the first area near the end of missions there.

  • sechernbiw45
    6 posts

    still doesn't work. i just lost about 10 hours of play. it's insane that this hasn't been fixed yet

Suggested Topics