Welcome to discussions

Quick Suggestions

  • gengsta19
    5 posts

    Xbox series x. Lost today approx 6 hrs of game..... Please fix it!

  • Gooby1452
    10 posts

    Had some issues last night saying it couldn't connect to xbox live services through the game even though my Internet was fine and I thought nothing of it. Came back on just now and the game was already loaded. After a audio issue started I restarted my game to find my saves hadn't actually saved, both manual and automatic, I lost some gear and progress but luckily I didn't go through a whole mission arc. Really worried about catching up to where I left off and more just to lose it all.

  • ben241024
    1 posts

    Just lost my 16 hour progress. Customer support was useless. All my progress shows in my xbox live achievements and on ubisoft connect, but all the saves are gone

  • Nicu9595
    5 posts

    happened again looks like somehow my save is automatically overwritten every time with the other manual save and now i have 2 saves whit the same playthrough...

  • Diogaralmeidara
    15 posts

    Thank you for the help but it's too late for a picture now since I was the last one to save my girlfriends file save that was also called manual save 1 for some reason disappeared and instead there are two manual saves from my save game when it was supposed to be just one manual save from my character but they are both still showing manual save 1 so ill try and send a picture

  • Diogaralmeidara
    15 posts

    We tried at first doing 1 manual saves each at first it was fine manual save 1,2,3,4 but then no matter what it always says manual save 1 and the person that played last their manual save will disappear after the other person has done a manual save, we tried doing just 1 manual save each to keep it simple but they are both still named manual save 1 and keep disappearing one after the other.

  • Diogaralmeidara
    15 posts

    @nicu9595 that's what it happening to me and my girlfriend but for some reason mow its always named manual save 1 and the autosaves seem to be mostly mostly all between the same time 17:39 to 17:40 I would expect some of them to be at least 30 minutes or an hour before 2 days ago autosaves didn't save anywhere near the manul save sometimes autosaving about 2 hours before manual save or more.

  • Nicu9595
    5 posts

    @diogaralmeidara yeah i tried everything i lost 10 hs of progres then i started from the beginning same thing happened it looks like you can't have multiple playthroughs strange because i did not have this problem in Odysea i just let my little brother finish it first

  • Hearthmann
    7 posts

    Yeah, save files disappearing and corrupting is not unusual as it seems to be happening to a lot of people. Some people it keeps happening to on multiple playthru's. I managed to save some corrupted files on ps4 pro using cloud. I am not touching the game for 2 months, since save data integrity being ignored by staff tells me it will be awhile before they fix it. Save data integrity should be most important bug to fix, since no point playing a game in which all progress is going to be erased eventually along with people that have unused helix currency who lose it all upon save corruption.

  • Emcdade12
    1 posts

    Just lost 8 hours. Fix your dumpster fire of a game Ubisoft. This is a new low.

  • freky13
    1 posts

    Same here, tried to save manually, didn't work.. so I restarted the game and hoped auto save was effective, but it wasn't.. so lost a ton of playtime and ressources..

  • romerojg
    2 posts

    I just lost 6 hours, this sucks big time. Please fix auto safe😡

  • methltryp
    3 posts

    I’m glad I’m not the only one. I’ve probably lost a combined 15 hours of game play at least due to this bug-ridden fakakta pile of half-finished garbage. I’m furious.

  • Kerayenkay98
    1 posts

    I’m absolutely devastated. On PS5 and had put 20 gruelling hours into the game and I’ve lost 16 hours!! Only just entering England... I’m [censored] heart-broken and I won’t be playing for a while.

  • elrak88
    1 posts

    @diogaralmeidara The same thing is happening to my wife and I. One of us can't play at all because every time we switch save games the other one loses any progress from the day before, even if new and separate manual saves are made : (

  • SamiSam16
    1 posts

    I was in the middle of defeating the wold in Asgard when all of a sudden the game froze. It then booted me out of the game. I literally had one tear left to find and I found all the mystery quests. I was at power 70 something. I then turned the game back on and I was back in grantebridge at power 60. I want all that work back. This is so frustrating. A ton of quests just gone.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    @SamiSam16 We're sorry to hear that's been the case.

    If there are no Auto Saves or manual saves remaining, then unfortunately it would not be possible to recover this progress, as it will unfortunately be lost.

    Official Response
  • Budnack27
    1 posts

    Just lost 6 hours of progress in ledencestershire. I did all the wealth, mysteries and artifacts, the sons of ragnar quest line into the start of east anglia. I'm so disappointed and depressed.

  • El_Mattiaso
    55 posts

    Seriously, what in the actual f*ck!? I had progressed more than 15 hours into the game, I had upgraded Ravensthorpe to level 3 and completed the Ivarr and Ubba allegiance. I saved it as "manual save 3". Last night my gf wanted to give the game a shot. So I made sure that she didn't save on my save files. But today all my progress is gone and only her save files are there.

    Is all my progress gone forever?

    Help?

  • El_Mattiaso
    55 posts

    Correction. I had played for 19 hours and 17 minutes(according to my Ubisoft account). It's all gone now.

Suggested Topics

Community Details

31
Online
130.9k
Users
22.7k
Topics
117.9k
Posts