Welcome to discussions

Quick Suggestions

  • El_Mattiaso
    55 posts

    I have lost 14 hours of progression. Brilliant. How is it possible for savefiles to just vanish? We saved into seperate savefiles. Interestingly enough I have an old save from november 11th left for some magical reason, when I had progressed around 6 hours into the game and is playing as Layla.

  • guest-39uqxE6F
    1 posts

    Hey Ubisoft, a similar thing had happened to me that has been discussed. I had a 30 hour game saved last night and then my girlfriend started her own play through (up to 2.5 hours), I've logged on this morning and my 30 hours is disappeared but she now has two manual saves. We will careful for her to only save once, clearly the second manual save has overwrited mine. Defo a bug!

    I feel very disappointed and sad to have lost 30+ hours of gameplay and have to start again. It seems like you can't do much about it and are trying to fix the problem?

    Cheers
    Paul

  • gengsta19
    5 posts

    Playing on xbox series x. Lost approx. 6hrs of my gameplay... Ubisoft connect shows the correct stats/info, e.g. how many people I killed from the order. Tried everything: reinstalling Ubi Connect, restarting console etc. Unfortunately, nothing helped. Please fix it.

  • stevemidas
    1 posts

    The same thing happened to me and my girlfriend. My girlfriend had logged around 18 hours when I started a new save game. We made absolutely sure I didn't save over her files. We looked at it together, and we have been doing this for practically all games on the PS4. Yesterday I picked up where I had left off, and suddenly my gf's save has disappeared completely. We checked all the files, including the auto saves, and nothing is there. Please fix this bug. It's very upsetting.

  • r34lfl1bbl3
    2 posts

    Happened to me too. Daughter had put ~16-20 hours in and completed East Anglia arc and it’s all gone. I paid nearly £100 for this game and I can’t even be sure I can pick up where I left off? I couldn’t care less about being able to play on multiple platforms and be able to pick up where I left off, I want to save the game on my Xbox, come back and play it again. This is *basic* QA.

  • r34lfl1bbl3
    2 posts

    Happened to me too. Don’t even want to start again because what’s the point? ~£100 on something I can’t even play?

    Where is the response from support saying they are investigating/fixing, giving people some hope they haven’t wasted their time/money?



  • El_Mattiaso
    55 posts

    This happened to me as well. Lost 14-15 hours of progress. Gf wanted to try the game last night. I made sure she didn't save over my manual saves.

    This morning most of my saves were gone and overridden. The only save I had left was from november 11th when I had progressed about 5-6 hours into the game and was playing as Layla.

    This is bad beyond belief.

  • AdamDavison
    1 posts

    I just lost 8 hours as well. Think I'll wait until Ubisoft fix it before playing again. Otherwise I'll just be wasting more hours of my life when I could be doing something more productive.

  • Diogaralmeidara
    15 posts

    @r34lfl1bbl3 very true I want the game to work on whatever platform you are playing on that should be the focus not being able to pick up where you left off on another console. Good thing that everyone is reporting this hopefully it will get fixed soon also wasted £104 on this game

  • Nicu9595
    5 posts

    yeah same i bought the ultimate one i am afraid to play now i don't want my little brother's progres to disappear i just hope this will be fixed and i can enjoy the game again

  • SinisterKevi
    2 posts

    I thought I was the only one, clearly this is a terrible launch for Ubisoft. How dissapointing to lose 13 hours of gameplay, making sure to complete every task/point of interest on the way just to get deleted by some freakin unknown reason. We deserve compensation for this pathetic release, if anything give us a free pass, how do you provide such terrible service with such a well known game? 13 F**KING HOURS OF GAEMPLAY, F**K YOU!

  • DarthGregum
    2 posts

    Happened to me yesterday, lost 2.5 hours of exploration. And it happened again today, 3.5 hours of arc quests. This is ridiculous. The manual saves are lost as well. I'm thinking of selling the game or waiting for a fix. I'm really disappointed.
    The ubisoft servers are somehow bugging out the saves.

  • Steven6677
    2 posts

    The game froze. Kicked me back out to the home page. Then when I loaded back up. I lost everything I have done the past few hours. For some reason it hasn't been autosaving.

  • RlFFRaff
    3 posts

    Same here. Just lost about 10 hours worth of gameplay on my XBox. [censored] 🤬. Ubisoft, what’s going on?? Is there any way to restore the lost saves?

  • OneTAPUrCheek
    2 posts

    Ive lost over 10 hours of gameplay due to a weird bug when i got off and reloaded a save to be met with a screen showing my settlement and a cutscene where im attacked, if i try to return, im blocked off by a wall made by the developers??? Are you guys serious, youve never taken into account that your game might mess up???? So you block off players from entering or exiting because theres something going on??? Regardless of where my save starts, i always end up in the cutscene, not able to fast travel or anything.
    This game was horribly made, i could get past all the small bugs but to be blocked off from entering my settlement to defend it by the game is outrageous. Not going to be giving you guys my money any longer.

  • OneTAPUrCheek
    2 posts

    @onetapurcheek
    I was actually able to find one auto save that didnt do it but i lost 3 and half hours of gameplay, have to redo multiple quest and i probably wont redo getting equipment or resources, really killed the game for me but im gonna try again

  • Uglyflaco
    1 posts

    this save bug made this game unplayable for me.

  • Archangelpox
    1 posts

    Same thing for me, 8+ hours gone. I like to collect all the wealth, mysteries, etc before I move on and I lost of them. All manual saves before I leave the game and those are gone too. Fun. 😞

  • IvoneCamacho
    1 posts

    HEY! what is happening with manual save, i have been playing all day and just realized that when i tried to save it manually or even when i complete a mission appears like ¨Data corrupt!¨. Please fix the bug i don’t wanna lose my game progress. I just paid the Ultimate edition... 😕

  • amosg1
    1 posts

    Keep losing hours of gameplay with no recent manual or auto saves showing up. Happened three separate times all immediately following a main battle/siege. only cloud save options that are hours old show up! Support report was submitted.

    less importantly but super annoying is that everyone’s photos still shows on my map even though I remove that view from my legend options.

Suggested Topics

Community Details

25
Online
130.9k
Users
22.7k
Topics
117.9k
Posts