Welcome to discussions

Quick Suggestions

  • Maverick_CW
    1 posts

    Just realized (because I just went to equip it and noticed the issue) that I have the same, or at least similar, as everyone else here - did the mission for Man's Best Friend and completed it but the ability doesn't show in my ability page though the wolf (Dwolfg, I think is the spelling?) wanders happily and freely around the settlement. But it's now WAY too late for me to go back to an earlier save to try to rectify it.

    The only oddity I can remember circulating around the mission is that I prematurely killed the wolves (because they appeared in our path and attacked first) that were meant to attack us on the way back to the settlement when we were on the way to free the wolf. More wolves did spawn on the way back to the settlement after freeing the wolf and those were killed as well and nothing else seemed off about the mission. Other than the pack showing up and accidently being killed on the way to the mission (before the wolf was freed) instead of after the wolf was freed as they should have...everything else went as it should have. I got all the mission complete stuff even saying I got the ability to go to the page to equip it but obviously it did not show up.

    undefinedundefined

  • Walletto
    3 posts

    I have read level one comes from Grepelgate Fort on the southeast part of Oxenefordscire.

    I got my level one from Knud. Then cleared the wealths.

    From what I read Knud was supposed to give me level two....

    Mouse (or whatever you named him/her) is in my settlement and I have all the wealths done and did the quest from Knud (how I got the ability) but my ability is only 1/2

  • Yellaboi615
    6 posts

    @ubi-woofer I am way too far past this to advise what missions I played or any of that. I am stuck at the end of the alliance map and cannot complete the Burning the Firebrand in Jorvik. I don't have this ability at level 2 as a result of not receiving the level 1 with the completion of this mission. Please help!

  • Walletto
    3 posts

    @netqvist
    I myself had a much different issue which brought me here. I did the quest from Knud its how I got the ability in the first place then i ended up going back and getting all the wealths looking over my skills i seen it was still only rank 1. which was supposed to come from a skill book n not the quest haha now i have a blank quest box in my list.

  • zivkitaro
    1 posts

    Same here.
    the quest is also missing from the completed list.
    the wolf and the kids were together and are now in the base.
    really annoying.

  • jasonhenderson
    3 posts

    I have the same issue the wolf appears in my camp in my bedroom but I only have level one of the ability because I went and got the book

  • cupcaakeee
    1 posts

    Same thing happened to me 😞 My wolf was not there when I ended the quest but he's now in the long house. I got the book ability in Lunden which unlocked the skill, but now I will never reach the full level of it.

    For those who have a problem using this skill (always grayed out), what worked for me is to enter range mode (in my case it's right click of my mouse) while aiming at an enemy. Then you can summon your wolf and she will pin down your target.

  • TinTin1878
    2 posts

    My boyfriend is having this issue too. Cleric49. He completed the quest and got the wolf but not the ability. He is extremely [censored]. What do we do?

  • TinTin1878
    2 posts

    My boyfriend is having this issue too. Cleric 49. He completed the quest and got the wolf but not the ability

  • FlakyWoofz
    1 posts

    I did the quest "A little problem" but the ability did not unlock. I can not find the quest in my finish quest log for a check-up or nor my tracking quests. However the wolf is wandering around the long house as same goes for the children involved in his quest. After a while of playing I found the book and got it only to see that I got the ability unlocked to only level one with no chance to get it to level 2 ever, since the quest is already completed. I am in no position to get a save back from almost 9 to 10 hours ago and nor in a position to ever abandon or restart a quest. I highly ask to get this fixed since this is a huge let down, especially after google work only to be found that a huge majority of the players of this game have got the same issue and it's quite disappointing to see the exact same problems from dates starting on November 11th and there is no fix for it.

  • RhiannonSama
    4 posts

    Same here! I have the wolf, but no ability! This sucks! I want my wolf buddy!

  • Rapidursa
    1 posts

    Same here, RapidUrsa on Xbox! Really want the ability so am not playing till it’s fixed 😞

  • willsmith64
    1 posts

    Same issue here all this way down the line, think it’ll ever be fixed?

  • Bikerdude512
    3 posts

    I have cleared all of the wealth and ability chests in Lunden including the Crepelgate Fort. I have watched YouTube videos that show the Man's Best Friend upgrade is in Lunden.

    When I look at the world map there are no Ability markers left so please fix this as soon as possible.

  • bestoftheturks
    2 posts

    I have this issue as well, an issue I only accidentally found was an issue, since I was confused when someone asked me if I had already met my "wolf friend", only to learn via them that there's an ability I should have gotten but didn't. The wolf was not with the kids when we reached town (he ran off after some deer, seems like), I didn't gain the ability (but the wolf appears in the longhouse).

    I can't believe this has been going on since November, with lots of people affected, and it still wasn't fixed. C'mon. I've played for too many hours already to go back and redo this quest (I don't think I even have any saves from before it).

  • Mitch20255
    2 posts

    I unlocked level 1 from the quest with the kids just fine but have never been able to actually use the ability. I have it assigned to an action slot and I'm aiming at enemies with my bow but the icon never lights up for me to activate it. I unlocked level 2 as well hoping that would fix it but it didn't. I was hoping the newest update would fix it but it doesn't either. It's still unusable aiming at an enemy with my bow and I'd really like to use it

  • ToNicZ9095
    7 posts

    I have the same issue as of patch 1.1.1. Also noted this issue way after the mission and are now 65+ hours in. Have no intention going back to an old save because of it.
    The video showing I have the wolf in settlement but the quest are not in the list among completed ones.



    Can't the devs add this retroactively when you are past a certain point in the game?

  • Raggz67
    9 posts

    I have the ability, both levels but it has never worked. It's permanently greyed out. Wolf never shows up.
    The wolf lingers around in the longhouse. Are we ever gonna get a fix for this?
    im 68 hours in and dont wanna go back 20 hours of gameplay.

  • larrykop1967
    66 posts

    Started a new playthrough on the latest patch and i have only level 1 of man's best friend ability, i didn't get the 1st level when i did the Knud quest, i've only just noticed and i'm well over 200 power level, so going back to earlier saves isn't possible, i didn't have this bug before on my first playthrough on 1.02, so for me anyway, this bug isn't fixed

  • larrykop1967
    66 posts

    I only have 1 ability after doing the quest and reading the book, this is a new playthrough on the latest patch, so it still needs fixing, i'm too far in to load a save and go back to do the Knud quest again. i never had this bug before on 1.02 back in November.

Suggested Topics

Community Details

153
Online
190.8k
Users
31.8k
Topics
160.6k
Posts