Welcome to discussions

Quick Suggestions

  • 17 Likes/228 Replies/11935 Views
    larrykop1967
    65 posts

    I only have 1 ability after doing the quest and reading the book, this is a new playthrough on the latest patch, so it still needs fixing, i'm too far in to load a save and go back to do the Knud quest again. i never had this bug before on 1.02 back in November.

  • Maryan75
    3 posts

    3 months after release, still not fixed.
    Did the quest many hours before learning that there was an ability linked to its completion so out of question to come back to an ancient save.
    Just got the book ... but my ability is level 1 iso 2...
    Please Ubisoft, give us the opportunity to redo the quest or give us the first level of the ability if quest has been completed.

  • Gayngel2019
    16 posts

    @maryan75 Mine unlocked after the 1.1.1 update don't know why yours didn't.

  • Maryan75
    3 posts

    @gayngel2019 Don't know either. I have the wolf in my village(quest done), i have the knowledge book but i'm still level one on this ability.

  • Ubi-Borealis
    Ubisoft Support Staff 2235 posts

    Hello all!

    Firstly, allow me to apologise for the delayed update. This issue had been marked as resolved in TU 1.1.1, however we have received reports that this issue still persists for some players. This investigation has since been reopened by the development team. We apologise for any disappointment caused by this.

    At this moment in time, we have no further information to share regarding the ongoing investigation, including a definite ETA for a resolution. Once we have any updates to share, these will be posted within the forums, so please keep an eye out!

    I'm now going to take the time to respond to some specific comments left in the thread following our last official update.

    @Brentacus305 - Thanks for taking the time to share what helped you to get around this issue. I used a very similar method to yourself in getting the wolf back to the settlement. I stuck to the wolf like glue, and followed it if it ran off to ensure it was safely escorted back to Ravensthorpe (as well as the children). I was able to unlock the ability following this strict observation. If players are able to, I would recommend loading a save from before this quest to ensure that the wolf and children get back to the settlement at the same time as you.

    @ExKage - Hey there! As you're encountering a slightly different issue (being unable to use the ability), I would recommend opening a new thread about this issue so we can keep the investigations separate. Thanks! 😊

    Official Response
  • Devostator73
    18 posts

    @ubi-borealis after all that expensive money us customers have spent and the 340 hours on 2 game completions and its still broken, the 2.5 years you guys had to get it right an still 3 months after release you still have a broken game, guess what UBISOFT you are pathetic and you can stick it right where it hurts, NEVER AGAIN will myself, my grand kids or my 4 children be allowed to purchase your crap EVER AGAIN, Enjoy the feeling, you truly suck. Just keep adding paid stuff to a broken game you are remarkable...

  • Soczawa
    1 posts

    @flakywoofz I have the same issue on ps4. Did you manage to get the skill at the end?

  • donnyst
    2 posts

    This has definitely NOT been fixed. On PS4 the wolf just despawned when running back with the kids. Finishing the quest did NOT give me the ability.

  • donnyst
    2 posts

    @ubi-borealis this hasn't been fixed on ps4. The wolf despawned when running back with the kids. I finished the quest but did not receive the ability.

  • D4M4GED_GOODS
    1 posts

    I just finished the game and have gotten all wealth, mysteries and artifacts...in all areas, in England, Norway, Vinland, Asgard and Jotunheim! I completed all quests in all these areas and I have all abilities EXCEPT Man's best friend - level 2....WTH!

    I can't find anything else to do on this game except fish, hunt and catch fire flies....lol. Anyone have any idea when they are adding content? I got "Way of the Berserker" and can't seem to figure out how to access it. Any ideas?

  • Maryan75
    3 posts

    @d4m4ged_goods
    Despite new update today (adding a bit of content), still no patch for "man's best friend" ability bug... I don't know if they intend to solve this one day or not... So disappointing.

  • Lil_Nilla
    1 posts

    I have both books, but the wolf just hangs out in my town - not even in the longhouse - and I can’t use the ability at all.

    The quest is missing from the completed quests list - just shows a blank section that says “completed,” no title or anything.

    When I did the quest, I walked slowly back with the kids and the wolf, so I’m not sure what happened. My BF - same game, same system - had his work fine.

  • JoeRogo76
    2 posts

    @netqvist

    I'm having this exact issue as well.

  • ToxicYouth96
    2 posts

    Have they fixed this issue yet I can't go back and redo this mission so I don't understand what I am supposed to do

  • ToxicYouth96
    2 posts

    They really need to fix this quest I have already progressed to far to go back and redo it I don't even have a save file to go back to please has anyone found a way to fix this that doesn't involve restarting this game or reloading a previous saved file both are not options for me

  • RamseyGatman
    3 posts

    Not entirely sure if it’s a glitch or not but I stumbled onto the upgrade book for the wolf companion ability and therefore unlocked it, only to find out that there is supposed to be a quest to unlock it that doesn’t appear for me. I was told the way to start the quest is in the longhouse in my settlement but no one appears there.

  • lbro11
    1 posts

    Also experiencing the same issue. I suddenly realized today that I haven’t used my wolf yet only to find out I never received the ability.

    Also just as countless others have explained, I can’t go back to an old save because I’m 40 hours past this quest.

    Pretty disappointing. Especially since this has been an issue for many since november and it is now march. Where is the fix ubisoft?

    Anyone found a workaround?

  • Ubi-Borealis
    Ubisoft Support Staff 2235 posts

    Hello all!

    I'm sorry for the delayed update. Thank you for continuing to update this thread with your experiences with "Man's Best Friend," as well as sharing your suggestions and feedback. Please be assured that your reports have been passed along to the development team for further investigation.

    Regarding the investigation into "Man's Best Friend," the development team are still looking into this further, and the problems with the runaway wolf. Once we have any new updates to share with you all, these will be posted within this thread or within our News & Announcements forum. I'd recommend checking these places regularly for the most up-to-date news.

    @Devostator73 - Thanks for taking the time to share your feedback with us. I'm sorry for any disappointment that has been caused from this investigation. Please note that I'm not a member of the development team, but a member of the player support team. We regularly pass on reports from the forums to the development team as part of the investigation, and share what updates are made available to us as often as we can. Once we have any news to share regarding "Man's Best Friend," please be assured that this will be shared within the forums.

    @donnyst - The investigation into "Man's Best Friend" was reopened following reports from players that this issue persisted following TU 1.1.1. We hope to have some more information to share with you all soon, so please keep an eye out in the forums for future updates.

    @D4M4GED_GOODS - The development team are still taking a closer look at "Man's Best Friend" level one missing from the game. For more information on upcoming content, please keep an eye out in the News & Announcements forum and on the official website. I'm sorry to hear that you've had trouble starting "Way of the Berserker." To start this quest, you should first receive a letter in your letterbox. If you haven't already, can you please check here to see if this will allow you to start the quest?

    @Lil_Nilla - This sounds like a slightly different issue, as you have been able to collect both books. I'm sorry to hear that you're unable to use the ability in-game despite this. Would you be able to open up a new thread about this so we can keep the investigations separate? Thanks!

    Thanks all! 😊

    Official Response
  • isickVampires
    9 posts

    I know you are not responsible for those decisions but you might be interested in costumer feedback.
    I am really disappointed to see that microtransactions seem to have an higher priority than fixing the game.
    not just with this bug, but with many bugs that are around since release in November.

    We are going on five months and still no workaround such as:

    • ability to reset the quest
    • give the ability by interaction with the wolf in your longhouse
    • work with the modding community to release a save editor, that could edit the missing ability in
    • etc.


    But no instead we get more microtransactions, an ingame event to market even more microtransactions and the occasional "We are sorry for the delayed response. The issue has been forwarded to the development team." before soon getting just more microtransactions
    just plain pathetic behaviour for such a big studio and publisher...

  • Ubi-Borealis
    Ubisoft Support Staff 2235 posts

    Hello there @isickVampires!

    Thank you for taking the time to share your feedback with us regarding this investigation. I apologise for any disappointment that has been caused. Rest assured that the development team have been looking into the "Man's Best Friend" ability not unlocking upon the completion of "A Little Problem."

    The player support team have been regularly passing on the reports that have been left here within this thread, as well as any feedback and suggestions you have provided too (such as the ability to reset quests). We do our best to update you all as frequently as we are able to. Please note that we are unable to share unconfirmed details from the investigations, such as details regarding fixes or providing ETAs when there are none confirmed.

    Once we have any further updates from the investigation, we will share them within this thread and in the News & Announcements forum. We will also pass this feedback along for you. If you have any additional feedback you would like to share, please don't hesitate to let us know. We'd like to see if there is anything additional we can do to help 🙂

    Thank you! 😊

    Official Response

Suggested Topics

Community Details

41
Online
131.1k
Users
22.7k
Topics
118.1k
Posts