Welcome to discussions

Quick Suggestions

  • ioanrask13
    1 posts

    I have also encountered the same problem, quest is completed but the ability was not awarded, I didn't realize it till i had 15 hours of progress in the game. The wolf can be found in my longhouse but the ability is nowhere to be found in my skill tree.

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    Hello there @ioanrask13! Welcome to the forums 🙂

    Thanks for taking the time to share your report within this thread. I'm sorry to hear that you haven't been able to receive the "Man's Best Friend" ability after completing "A Little Problem." I've shared your report with the development team.

    Once we have any new updates to share from the investigation, they will be posted within this thread or in the News & Announcements forum.

    Thanks! 😊

    Official Response
  • myk3nik3
    1 posts

    So I'm finding out about this bug several saves later but wasn't aware that the "A Little Problem" had a bug where if the wolf doesn't come into town with you post quest (whether it runs off or glitches out to disappear) you don't get the ability.

    Went and found the ability in Lunden but can only get it to level 1 since the bug happened on mine.

    Again, I did that mission at like 20. I'm at 137 at this point.

    Could this be fixed in a patch so people who experienced the bug could get access to level 2 of Man's Best Friend?

  • Pikacut
    1 posts

    I had this issue as well, the wolf ran away before I met the kids back in town and thus didn't receive the ability. And after getting the book it just unlocked the ability at level 1. It stayed like that until the new update which came out this Tuesday! When I started the game after downloading the update I immediatelly got the ability at level 2! I didn't have to do anything. Thank you Ubisoft. Now I can send Wolfie out to kill 😉

  • Ubi-Mark.
    Ubisoft Support Staff 1323 posts

    Hello @pikacut,

    Thank you for the update! I'm glad that the issue has been resolved for you. Happy gaming and if you have any other questions, please let us know.

    @myk3nik3, can you please confirm if you're still experiencing this issue after the recent update? Many thanks!

    Official Response
  • GIRV05
    1 posts

    I am afraid I encountered this problem today on PS5. I didn't realise I had been bugged until hours afterwards, it's been quite disheartening. Has there been any updates on when this will be fixed, and is there anything I can do in-game to fix the issue after completing the quest?

  • Garbo3
    778 posts

    @dynasty5005 oh really still bugged. Do you have previous save?
    I read in a Spanish guide that its crucial that you open the door manually,if you break it the wolf won't stay with you. Aswell make sure you follow him as can be distracted and go hunt any random prey that crosses his path
    So stick to the wolf and don't harm him under any circumstance when fighting the other wolves.
    I did it this way and it worked perfectly.

    Some people expects the wolf as a companion but only appears in combat if you got the ability equipped,point at an enemy with your bow and only then it will be available to use .So while aiming with your bow press whatever button you assigned the ability to.
    Is really a great help to take down the Zealots ,specially if you equip great ability damage ( 7 ) plus major or great stun damage. He keeps the enemy on the floor and you stun. If you got the bow stun skill you don't even need to be close
    . Is Really worth it.
    Hope you got a previous save that is not too far.

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    Hello all!

    I would like to reach out to you all with an update! I'm happy to announce that the development team plans to fix this issue in a future update!

    We don't yet have a definite ETA for when this update will be released. Once we have more confirmed information about when the fix is to be deployed, we will share this information with you all within this thread and in the News & Announcements forum. Please keep an eye out in these places for the most up-to-date news!

    @GIRV05 - I'm sorry to hear you've encountered this issue. @Garbo3 shares some great tips, if you are able to try reloading an earlier save. I personally made sure I stuck to the wolf like glue all the way back to the settlement, and this helped me to bypass the issue in my own game.

    If you're unable to reload a previous save, rest assured that we hope to have a fix for this issue available soon.

    Thanks! 😊

    Official Response
  • FSK405_ZELLIS39
    1 posts

    @ubi-borealis using patch 1.3.0 this issues is still broken for me. I performed the quest a little problem, and I have a wolf in my bedroom.I also have mans best friend level 2 but it is always grayed out. I am now at power lever + 200 Xbox platform. Any updates would be great as I’m sure I’m still not the only one having this issue.
    thanks for your time.

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    Hello there @FSK405_ZELLIS39! Welcome to the forums 🙂

    I'm sorry to hear that you've encountered trouble with "Man's Best Friend." Just to clarify - is your issue that you're unable to use the ability during combat due to it being greyed out? Or have you only been able to level up "Man's Best Friend" to skill level one, due to missing the ability following "A Little Problem?"

    We have an ongoing Megathread for reports where "Man's Best Friend" has been successfully leveled up to level 2, but cannot be used in combat due to it being greyed out. If this is the issue you've encountered, please clarify this for us so I can ensure we are looking into the correct issue for you.

    Thanks! 😊

    Official Response

Suggested Topics

Community Details

101
Online
192.5k
Users
32.4k
Topics
162.3k
Posts