Welcome to discussions

Quick Suggestions

  • soundersfan84
    16 posts

    I redid that quest a 2nd time after going back to a eariler save and it worked this time.


    Workaround is to save before doing it and reload if it bugs out. (for future reference) and that goes for any quest.

    No idea why it glitched out in the first place.

  • soundersfan84
    16 posts

    @soundersfan84

    actually i take it back. It was never marked as finished quest. It didn't show up as a completed quest. When i went back to try it a 2nd time on a eariler save and completed it. It was marked as a completed quest.

  • bigfitz05
    1 posts

    I’ve completed the quest to get man’s best friend ability. The wolf who I named Chewy is in my quarters but I do not have the man’s best friend ability. Is there a fix for this? I would like to have the ability before I finish the game. Thanks.

  • effiecentmisio
    1 posts

    @netqvist same here.. i have competed the quest, no wolf ability, don't have the quest in the "completed quests" list..

  • falo2k
    21 posts

    Didn't even know I was missing this ability until now. That sucks. Completed the quest but no ability available.

  • ULTRAMAGNUS76
    1 posts

    I'm also having the same issue!


  • Danarus
    4 posts

    @netqvist I've also had the same issue. The wolf was too far away... played for another 5 hours before realizing the issue. Going to reload an earlier save sadly. I hope stuff like that gets fixed... I gave up playing Watch Dogs Legion the other week because it is so buggy it is broken - lost 25 hours of progression on that game.

  • Asbel-Lyhant
    19 posts

    Completed this quest but didn’t unlock the ability? Anyone else have this problem?

  • Asbel-Lyhant
    19 posts

    Completed the quest yesterday but only just realised I didn’t get the ability? It said ability unlocked on my screen but there’s nothing there?

  • Praetorian255
    3 posts

    I ask to Support, who's ignoring our plight.
    To be recognized, do we have to flyte?

    But seriously, I can understand that 'a missing ability' is less of a priority when other players' games can't even start or crash ever so often.
    Nevertheless, it would be nice to know that it's at least logged somewhere on a list of "things to fix".

  • RaddNasty
    1 posts

    I too have this issue, I hope that a patch is inbound so I don't have to lose so much progress

  • FGx1988
    99 posts

    @asbel-lyhant Same problem here. But you can find the book of knowledge to unlock the ability anyhow. The bad news are, that you will not get it to the second stage unfortunately. I think when you get the book of knowledge first and afterwards complete the quest you will get it to 2nd stage. But thats just an assumption.

  • jonmohr
    2 posts

    I completed A Little Problem this afternoon and wasn't rewarded with the Man's Best Friend ability. While escorting the kids back to the settlement, the wolf de-spawned and was not there when the quest completed; which I believe is the cause of the bug. I did not have a save which would let me do the quest again to check, however my experience matches those in this reddit thread. This happened on PC.

  • phantamlord
    2 posts

    So I have been playing Valhalla for quite a while now and there is a bow ability Man's Best Friend which we get through completing the mission A Little Problem. I have completed that mission successfully and had progressed through the game for quite a while now and have not yet received the ability. I was not aware during the mission that we get the ability by completing the mission. Now that I have went through various forums I realized this and saw that many people have faced the same issue and the only fix I got through those forums for this was to do the entire mission which is not enjoyable for someone who had already progressed quite a amount . The ability is pretty cool and also very useful at times. I wanted to know whether there is any other fix for this issue.

  • phoenixash2001
    10 posts


    I have the same issue.

    I did the quest. Freed the wolf. Gave it a name (Mouse)...went back to the settlement and the quest showed it was finished. The dog is now in the settlement

    I didn't even know you were supposed to get an ability until a friend told me an hour ago he was using it.

    I checked but the quest doesn't appear in the "completed" list. Yet the dog is there and I greet it, by the name I gave it, when I see it.

    Very unfortunate because 25 in game hours have passed since...and I cleared quite a few regions of their collectibles as well as a few quest lines.

    I very much hope there will be a fix.

    Because I really don't want to have to replay all of that. At all.

  • Iamrobocop34
    4 posts

    Did the mission "A little problem" and the quest didn't give me the "Man's best friend" ability. Tried to reload but my all my saves are either from really long ago or after the mission. Please Help!

  • Musawar2
    1 posts

    When completing Man's Best Friend quest, you arrive at the longhouse with the kids before the wolf gets there. This causes the man's best friend ability to not get unlocked. You can find the wolf at the longhouse but the ability remains locked and the Codex shows a new entry marker, but no new entry so you can't clear it.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hello everyone, thank you for reporting this to us. We have had this issue reported to us previously, and attempts at reproduction are underway.

    To help us look into this, there's some information we'd like to gather:

    • A video of the Wolf in your settlement, and showing the ability has not been unlocked.
    • What was the last quest you completed before accepting this one?
    • Did you run into any issues with the Quest itself?


    Thank you.

    Official Response
  • Iamrobocop34
    4 posts

    @ubi-baron

    I can't actually find the wolf in my village and when i escorted the kids back during the mission, the wolf ran off somewhere.

    The last quest i completed before accepting this one was "Have you seen this man"

    During the quest as i escorted the kids back to the village I saw the wolf just run off . I believe he went to hunt or kill some deer i think but i believe this is why i didn't get the ability as he was not there when i made it back to the village with the kids.

    Any chance you can make this unlock for this ability retro active?

    Thanks for the quick reply

  • n3xx-
    1 posts

    @iamrobocop34 I have the same issue, the wolf can be found in your room in the Longhouse but you cant interact with it to get the skill.

    Its definately a bug.

Suggested Topics

Community Details

114
Online
143.0k
Users
25.3k
Topics
131.3k
Posts