Welcome to discussions

Quick Suggestions

  • Superman72613
    1 posts

    I have the ability assigned but it never lights up for me to use it the other abilities i have assigned i am able to use. And i do have it upgraded.

  • Gayngel2019
    16 posts

    So it seems this issue has got nothing to do with what missions/activities you've completed beforehand but rather it is the behavior of the NPCs. If the wolf or the children run off distracted by animals or whatever and don't stay by your side then the ability doesn't unlock.

  • Dadio0908
    1 posts

    Same problem here. 25 hours of gameplay ago. Hopefully, they fix it and give us our perk!!

  • TTDynamite
    1 posts

    Same problem here and only realised it today after an extra 30 hours of gameplay after the quest....

  • m_canavan
    1 posts

    So new update and still no fix for this? This is the only ability I cannot complete because of a bug. When is this going to be fixed?

  • Jeffyduke
    1 posts

    @netqvist
    I got this as well.

  • SSHARIFF
    1 posts

    Having the same issue on PC.

    I completed the mission after skiing a variety of raids. Really, really frustrating as the bug has existed for well over a month but no fix - even in the recent huge patch.

  • shoto1968
    3 posts

    Completed 'Mans best friend' side quest long ago. Still no ability available. In relation to that ability, I am unable to move the stone shelf, blocking the entrance to the 'Mans best friend' Book of Knowledge, located in the barracks in Lunden. This is the last book of knowledge that I need to collect, and havent been able to access it throughout the game.

    Since the addition of the Yule quest, everytime I load the game, regardless of where I am on the map, or what mission I'm doing, Eivor starts off drunk.

    Also with regards to the Yule mission, the missing ale quest marker is bugged. So cannot complete that quest.

  • jandraelune
    117 posts

    @shoto1968 Yes, on the loading into the world Eivor is drunk during the Yule event and stays forever drunk until you force a map load via quick travel or a cutscene.

  • stahrdum
    1 posts

    Unfortunately I just realized after over 100 hours put in that I was supposed to get the level 1 ability after that mission. The wolf(dwulfg) wanders around the settlement and my character greets him with the name I picked. I wish I could remember which mission I did before it but I do remember having the kids and wolf with me the entire walk back to the settlement so Im not sure what went wrong. Its not in my completed quests list. This forum has kinda died as of late but that doesnt mean we arent still suffering lol

  • Maverick_CW
    1 posts

    Just realized (because I just went to equip it and noticed the issue) that I have the same, or at least similar, as everyone else here - did the mission for Man's Best Friend and completed it but the ability doesn't show in my ability page though the wolf (Dwolfg, I think is the spelling?) wanders happily and freely around the settlement. But it's now WAY too late for me to go back to an earlier save to try to rectify it.

    The only oddity I can remember circulating around the mission is that I prematurely killed the wolves (because they appeared in our path and attacked first) that were meant to attack us on the way back to the settlement when we were on the way to free the wolf. More wolves did spawn on the way back to the settlement after freeing the wolf and those were killed as well and nothing else seemed off about the mission. Other than the pack showing up and accidently being killed on the way to the mission (before the wolf was freed) instead of after the wolf was freed as they should have...everything else went as it should have. I got all the mission complete stuff even saying I got the ability to go to the page to equip it but obviously it did not show up.

    undefinedundefined

  • Walletto
    3 posts

    I have read level one comes from Grepelgate Fort on the southeast part of Oxenefordscire.

    I got my level one from Knud. Then cleared the wealths.

    From what I read Knud was supposed to give me level two....

    Mouse (or whatever you named him/her) is in my settlement and I have all the wealths done and did the quest from Knud (how I got the ability) but my ability is only 1/2

  • Yellaboi615
    6 posts

    @ubi-woofer I am way too far past this to advise what missions I played or any of that. I am stuck at the end of the alliance map and cannot complete the Burning the Firebrand in Jorvik. I don't have this ability at level 2 as a result of not receiving the level 1 with the completion of this mission. Please help!

  • Walletto
    3 posts

    @netqvist
    I myself had a much different issue which brought me here. I did the quest from Knud its how I got the ability in the first place then i ended up going back and getting all the wealths looking over my skills i seen it was still only rank 1. which was supposed to come from a skill book n not the quest haha now i have a blank quest box in my list.

  • zivkitaro
    1 posts

    Same here.
    the quest is also missing from the completed list.
    the wolf and the kids were together and are now in the base.
    really annoying.

  • jasonhenderson
    3 posts

    I have the same issue the wolf appears in my camp in my bedroom but I only have level one of the ability because I went and got the book

  • cupcaakeee
    1 posts

    Same thing happened to me 😞 My wolf was not there when I ended the quest but he's now in the long house. I got the book ability in Lunden which unlocked the skill, but now I will never reach the full level of it.

    For those who have a problem using this skill (always grayed out), what worked for me is to enter range mode (in my case it's right click of my mouse) while aiming at an enemy. Then you can summon your wolf and she will pin down your target.

  • TinTin1878
    2 posts

    My boyfriend is having this issue too. Cleric49. He completed the quest and got the wolf but not the ability. He is extremely [censored]. What do we do?

  • TinTin1878
    2 posts

    My boyfriend is having this issue too. Cleric 49. He completed the quest and got the wolf but not the ability

  • FlakyWoofz
    1 posts

    I did the quest "A little problem" but the ability did not unlock. I can not find the quest in my finish quest log for a check-up or nor my tracking quests. However the wolf is wandering around the long house as same goes for the children involved in his quest. After a while of playing I found the book and got it only to see that I got the ability unlocked to only level one with no chance to get it to level 2 ever, since the quest is already completed. I am in no position to get a save back from almost 9 to 10 hours ago and nor in a position to ever abandon or restart a quest. I highly ask to get this fixed since this is a huge let down, especially after google work only to be found that a huge majority of the players of this game have got the same issue and it's quite disappointing to see the exact same problems from dates starting on November 11th and there is no fix for it.

Suggested Topics

Community Details

43
Online
141.1k
Users
24.9k
Topics
129.2k
Posts