ubisoft discussions

Quick Suggestions

  • jasonhenderson
    4 posts

    I have the same issue the wolf appears in my camp in my bedroom but I only have level one of the ability because I went and got the book

  • cupcaakeee
    1 posts

    Same thing happened to me 😞 My wolf was not there when I ended the quest but he's now in the long house. I got the book ability in Lunden which unlocked the skill, but now I will never reach the full level of it.

    For those who have a problem using this skill (always grayed out), what worked for me is to enter range mode (in my case it's right click of my mouse) while aiming at an enemy. Then you can summon your wolf and she will pin down your target.

  • TinTin1878
    2 posts

    My boyfriend is having this issue too. Cleric49. He completed the quest and got the wolf but not the ability. He is extremely [censored]. What do we do?

  • TinTin1878
    2 posts

    My boyfriend is having this issue too. Cleric 49. He completed the quest and got the wolf but not the ability

  • FlakyWoofz
    1 posts

    I did the quest "A little problem" but the ability did not unlock. I can not find the quest in my finish quest log for a check-up or nor my tracking quests. However the wolf is wandering around the long house as same goes for the children involved in his quest. After a while of playing I found the book and got it only to see that I got the ability unlocked to only level one with no chance to get it to level 2 ever, since the quest is already completed. I am in no position to get a save back from almost 9 to 10 hours ago and nor in a position to ever abandon or restart a quest. I highly ask to get this fixed since this is a huge let down, especially after google work only to be found that a huge majority of the players of this game have got the same issue and it's quite disappointing to see the exact same problems from dates starting on November 11th and there is no fix for it.

  • RhiannonSama
    4 posts

    Same here! I have the wolf, but no ability! This sucks! I want my wolf buddy!

  • Rapidursa
    1 posts

    Same here, RapidUrsa on Xbox! Really want the ability so am not playing till it’s fixed 😞

  • willsmith64
    1 posts

    Same issue here all this way down the line, think it’ll ever be fixed?

  • Bikerdude512
    3 posts

    I have cleared all of the wealth and ability chests in Lunden including the Crepelgate Fort. I have watched YouTube videos that show the Man's Best Friend upgrade is in Lunden.

    When I look at the world map there are no Ability markers left so please fix this as soon as possible.

  • bestoftheturks
    2 posts

    I have this issue as well, an issue I only accidentally found was an issue, since I was confused when someone asked me if I had already met my "wolf friend", only to learn via them that there's an ability I should have gotten but didn't. The wolf was not with the kids when we reached town (he ran off after some deer, seems like), I didn't gain the ability (but the wolf appears in the longhouse).

    I can't believe this has been going on since November, with lots of people affected, and it still wasn't fixed. C'mon. I've played for too many hours already to go back and redo this quest (I don't think I even have any saves from before it).

  • Mitch20255
    4 posts

    I unlocked level 1 from the quest with the kids just fine but have never been able to actually use the ability. I have it assigned to an action slot and I'm aiming at enemies with my bow but the icon never lights up for me to activate it. I unlocked level 2 as well hoping that would fix it but it didn't. I was hoping the newest update would fix it but it doesn't either. It's still unusable aiming at an enemy with my bow and I'd really like to use it

  • ToNicZ9095
    7 posts

    I have the same issue as of patch 1.1.1. Also noted this issue way after the mission and are now 65+ hours in. Have no intention going back to an old save because of it.
    The video showing I have the wolf in settlement but the quest are not in the list among completed ones.

    Can't the devs add this retroactively when you are past a certain point in the game?

  • Raggz67
    9 posts

    I have the ability, both levels but it has never worked. It's permanently greyed out. Wolf never shows up.
    The wolf lingers around in the longhouse. Are we ever gonna get a fix for this?
    im 68 hours in and dont wanna go back 20 hours of gameplay.

  • larrykop1967
    74 posts

    Started a new playthrough on the latest patch and i have only level 1 of man's best friend ability, i didn't get the 1st level when i did the Knud quest, i've only just noticed and i'm well over 200 power level, so going back to earlier saves isn't possible, i didn't have this bug before on my first playthrough on 1.02, so for me anyway, this bug isn't fixed

  • larrykop1967
    74 posts

    I only have 1 ability after doing the quest and reading the book, this is a new playthrough on the latest patch, so it still needs fixing, i'm too far in to load a save and go back to do the Knud quest again. i never had this bug before on 1.02 back in November.

  • Maryan75
    3 posts

    3 months after release, still not fixed.
    Did the quest many hours before learning that there was an ability linked to its completion so out of question to come back to an ancient save.
    Just got the book ... but my ability is level 1 iso 2...
    Please Ubisoft, give us the opportunity to redo the quest or give us the first level of the ability if quest has been completed.

  • Gayngel2019
    24 posts

    @maryan75 Mine unlocked after the 1.1.1 update don't know why yours didn't.

  • Maryan75
    3 posts

    @gayngel2019 Don't know either. I have the wolf in my village(quest done), i have the knowledge book but i'm still level one on this ability.

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello all!

    Firstly, allow me to apologise for the delayed update. This issue had been marked as resolved in TU 1.1.1, however we have received reports that this issue still persists for some players. This investigation has since been reopened by the development team. We apologise for any disappointment caused by this.

    At this moment in time, we have no further information to share regarding the ongoing investigation, including a definite ETA for a resolution. Once we have any updates to share, these will be posted within the forums, so please keep an eye out!

    I'm now going to take the time to respond to some specific comments left in the thread following our last official update.

    @Brentacus305 - Thanks for taking the time to share what helped you to get around this issue. I used a very similar method to yourself in getting the wolf back to the settlement. I stuck to the wolf like glue, and followed it if it ran off to ensure it was safely escorted back to Ravensthorpe (as well as the children). I was able to unlock the ability following this strict observation. If players are able to, I would recommend loading a save from before this quest to ensure that the wolf and children get back to the settlement at the same time as you.

    @ExKage - Hey there! As you're encountering a slightly different issue (being unable to use the ability), I would recommend opening a new thread about this issue so we can keep the investigations separate. Thanks! 😊

    Official Response
  • A Former User
    0 posts

    @ubi-borealis after all that expensive money us customers have spent and the 340 hours on 2 game completions and its still broken, the 2.5 years you guys had to get it right an still 3 months after release you still have a broken game, guess what UBISOFT you are pathetic and you can stick it right where it hurts, NEVER AGAIN will myself, my grand kids or my 4 children be allowed to purchase your crap EVER AGAIN, Enjoy the feeling, you truly suck. Just keep adding paid stuff to a broken game you are remarkable...

Suggested Topics