ubisoft discussions


  • locked topic_solved [RESOLVED] "Man's Best Friend" ability not unlocked after completing "A Little Problem" | POST HERE

    17 likes/245 replies/14995 views
    ubisoft:x-posts, 1

    @flakywoofz I have the same issue on ps4. Did you manage to get the skill at the end?

  • donnyst
    ubisoft:x-posts, 2

    This has definitely NOT been fixed. On PS4 the wolf just despawned when running back with the kids. Finishing the quest did NOT give me the ability.

  • donnyst
    ubisoft:x-posts, 2

    @ubi-borealis this hasn't been fixed on ps4. The wolf despawned when running back with the kids. I finished the quest but did not receive the ability.

    ubisoft:x-posts, 1

    I just finished the game and have gotten all wealth, mysteries and artifacts...in all areas, in England, Norway, Vinland, Asgard and Jotunheim! I completed all quests in all these areas and I have all abilities EXCEPT Man's best friend - level 2....WTH!

    I can't find anything else to do on this game except fish, hunt and catch fire flies....lol. Anyone have any idea when they are adding content? I got "Way of the Berserker" and can't seem to figure out how to access it. Any ideas?

  • Maryan75
    ubisoft:x-posts, 3

    Despite new update today (adding a bit of content), still no patch for "man's best friend" ability bug... I don't know if they intend to solve this one day or not... So disappointing.

  • Lil_Nilla
    ubisoft:x-posts, 1

    I have both books, but the wolf just hangs out in my town - not even in the longhouse - and I can’t use the ability at all.

    The quest is missing from the completed quests list - just shows a blank section that says “completed,” no title or anything.

    When I did the quest, I walked slowly back with the kids and the wolf, so I’m not sure what happened. My BF - same game, same system - had his work fine.

  • JoeRogo76
    ubisoft:x-posts, 2


    I'm having this exact issue as well.

  • ToxicYouth96
    ubisoft:x-posts, 2

    Have they fixed this issue yet I can't go back and redo this mission so I don't understand what I am supposed to do

  • ToxicYouth96
    ubisoft:x-posts, 2

    They really need to fix this quest I have already progressed to far to go back and redo it I don't even have a save file to go back to please has anyone found a way to fix this that doesn't involve restarting this game or reloading a previous saved file both are not options for me

  • RamseyGatman
    ubisoft:x-posts, 3

    Not entirely sure if it’s a glitch or not but I stumbled onto the upgrade book for the wolf companion ability and therefore unlocked it, only to find out that there is supposed to be a quest to unlock it that doesn’t appear for me. I was told the way to start the quest is in the longhouse in my settlement but no one appears there.

  • lbro11
    ubisoft:x-posts, 1

    Also experiencing the same issue. I suddenly realized today that I haven’t used my wolf yet only to find out I never received the ability.

    Also just as countless others have explained, I can’t go back to an old save because I’m 40 hours past this quest.

    Pretty disappointing. Especially since this has been an issue for many since november and it is now march. Where is the fix ubisoft?

    Anyone found a workaround?

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello all!

    I'm sorry for the delayed update. Thank you for continuing to update this thread with your experiences with "Man's Best Friend," as well as sharing your suggestions and feedback. Please be assured that your reports have been passed along to the development team for further investigation.

    Regarding the investigation into "Man's Best Friend," the development team are still looking into this further, and the problems with the runaway wolf. Once we have any new updates to share with you all, these will be posted within this thread or within our News & Announcements forum. I'd recommend checking these places regularly for the most up-to-date news.

    @Devostator73 - Thanks for taking the time to share your feedback with us. I'm sorry for any disappointment that has been caused from this investigation. Please note that I'm not a member of the development team, but a member of the player support team. We regularly pass on reports from the forums to the development team as part of the investigation, and share what updates are made available to us as often as we can. Once we have any news to share regarding "Man's Best Friend," please be assured that this will be shared within the forums.

    @donnyst - The investigation into "Man's Best Friend" was reopened following reports from players that this issue persisted following TU 1.1.1. We hope to have some more information to share with you all soon, so please keep an eye out in the forums for future updates.

    @D4M4GED_GOODS - The development team are still taking a closer look at "Man's Best Friend" level one missing from the game. For more information on upcoming content, please keep an eye out in the News & Announcements forum and on the official website. I'm sorry to hear that you've had trouble starting "Way of the Berserker." To start this quest, you should first receive a letter in your letterbox. If you haven't already, can you please check here to see if this will allow you to start the quest?

    @Lil_Nilla - This sounds like a slightly different issue, as you have been able to collect both books. I'm sorry to hear that you're unable to use the ability in-game despite this. Would you be able to open up a new thread about this so we can keep the investigations separate? Thanks!

    Thanks all! 😊

  • isickVampires
    ubisoft:x-posts, 9

    I know you are not responsible for those decisions but you might be interested in costumer feedback.
    I am really disappointed to see that microtransactions seem to have an higher priority than fixing the game.
    not just with this bug, but with many bugs that are around since release in November.

    We are going on five months and still no workaround such as:

    • ability to reset the quest
    • give the ability by interaction with the wolf in your longhouse
    • work with the modding community to release a save editor, that could edit the missing ability in
    • etc.

    But no instead we get more microtransactions, an ingame event to market even more microtransactions and the occasional "We are sorry for the delayed response. The issue has been forwarded to the development team." before soon getting just more microtransactions
    just plain pathetic behaviour for such a big studio and publisher...

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello there @isickVampires!

    Thank you for taking the time to share your feedback with us regarding this investigation. I apologise for any disappointment that has been caused. Rest assured that the development team have been looking into the "Man's Best Friend" ability not unlocking upon the completion of "A Little Problem."

    The player support team have been regularly passing on the reports that have been left here within this thread, as well as any feedback and suggestions you have provided too (such as the ability to reset quests). We do our best to update you all as frequently as we are able to. Please note that we are unable to share unconfirmed details from the investigations, such as details regarding fixes or providing ETAs when there are none confirmed.

    Once we have any further updates from the investigation, we will share them within this thread and in the News & Announcements forum. We will also pass this feedback along for you. If you have any additional feedback you would like to share, please don't hesitate to let us know. We'd like to see if there is anything additional we can do to help 🙂

    Thank you! 😊

  • ioanrask13
    ubisoft:x-posts, 1

    I have also encountered the same problem, quest is completed but the ability was not awarded, I didn't realize it till i had 15 hours of progress in the game. The wolf can be found in my longhouse but the ability is nowhere to be found in my skill tree.

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello there @ioanrask13! Welcome to the forums 🙂

    Thanks for taking the time to share your report within this thread. I'm sorry to hear that you haven't been able to receive the "Man's Best Friend" ability after completing "A Little Problem." I've shared your report with the development team.

    Once we have any new updates to share from the investigation, they will be posted within this thread or in the News & Announcements forum.

    Thanks! 😊

  • myk3nik3
    ubisoft:x-posts, 1

    So I'm finding out about this bug several saves later but wasn't aware that the "A Little Problem" had a bug where if the wolf doesn't come into town with you post quest (whether it runs off or glitches out to disappear) you don't get the ability.

    Went and found the ability in Lunden but can only get it to level 1 since the bug happened on mine.

    Again, I did that mission at like 20. I'm at 137 at this point.

    Could this be fixed in a patch so people who experienced the bug could get access to level 2 of Man's Best Friend?

  • Pikacut
    ubisoft:x-posts, 1

    I had this issue as well, the wolf ran away before I met the kids back in town and thus didn't receive the ability. And after getting the book it just unlocked the ability at level 1. It stayed like that until the new update which came out this Tuesday! When I started the game after downloading the update I immediatelly got the ability at level 2! I didn't have to do anything. Thank you Ubisoft. Now I can send Wolfie out to kill 😉

  • Ubi-Mark.
    Ubisoft Support Staff ubisoft:x-posts, 2971

    Hello @pikacut,

    Thank you for the update! I'm glad that the issue has been resolved for you. Happy gaming and if you have any other questions, please let us know.

    @myk3nik3, can you please confirm if you're still experiencing this issue after the recent update? Many thanks!

  • GIRV05
    ubisoft:x-posts, 1

    I am afraid I encountered this problem today on PS5. I didn't realise I had been bugged until hours afterwards, it's been quite disheartening. Has there been any updates on when this will be fixed, and is there anything I can do in-game to fix the issue after completing the quest?

Suggested Topics