Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Yell0cake
    27 posts

    @ubi-woofer thank you very much for the reply, I wanted to add that i have the walking speed set on toggling via the caps lock key. I respect your managment of the situation but i cant respect the incompetence of the ubisoft QA and Technical team if they cant fix such an easy issue that is so gamebreaking!
    I of course appreciate the work you and the support teams are doing but i aks myself what there is to investigate when i can solve the problem by emulating an ps4 controller left joystick input that is about 85% pressed forward. I think its not unsolvable when you have complete control of a games engine if some idiot solved it with an 3rd party program.

    PS: I must correct myself; the only way to get attention is to CLAIM to open an duplicate thread! (im far too lazy to actually do it)

  • BojanZdjelar
    15 posts

    @ubi-woofer I am 208 hrs of gameplay, 69% completion. PC player. This bug really ruined some missions when stealth while hooded is required and overall gameplay as it forces me to play aggressively only while in an un-trusted zone. I am not able to use other game stealth mechanics created for hood play (drunken person, blending in, monarchs, etc).
    which is something Ubisoft heavily promoted in their marketing before and during the game launch.
    I have assigned 10 different keys for walking with toggle combination - the bug is still present.
    Seems like I will finish the game in this state - which is very sad for me. I got something different than the rest of the controller players have.

  • Yell0cake
    27 posts

    @bojanzdjelar 69 Nice

  • RevenantSP1
    32 posts

    @yell0cake Exactly this, the level of incompetence surrounding this issue is what has me so baffled.

  • BojanZdjelar
    15 posts
    • The game launched 10th November
    • Today: 24th January - still no fix:
    • Showcase:
  • Ubi-Borealis
    Ubisoft Support Staff 1333 posts

    Hello all!

    Thanks for continuing to update this thread with your experiences. I can see that following their update, Ubi-Woofer has reached out to the development team to seek an update regarding the investigation of this issue. I'm afraid I have no new information to share in the meantime, and apologise for any inconvenience caused by this. Please be assured that we have passed your reports on as part of the investigation.

    @Yell0cake - Thanks for adding that additional information. I've added this to the report already submitted on your behalf. Thank you for your correction as well, but we would ask you to refrain from the promotion of opening multiple threads, as even if you don't plan on doing so yourself, others may follow suit 😉

    @BojanZdjelar - Thank you for taking the time to share your experience, as well as a video. If possible, would you be able to provide us with the following information as well:

    • Which keys do you use to move (such as WASD)?
    • Which hotkeys have you used to walk with? Do you just use CTRL, or have you tried using other keys?
    • Have you tried using a different keyboard? Would you be able to let us know the make/model of any keyboards you have tried using so far?

    Thank you! 😊

    Official Response
  • Spidermonk111
    10 posts

    I just want to chime in to say I haven't played the game since the 1.1.0 update came out. The inability to walk is so frustrating that it's just a turn off from playing. It would be appreciated if you guys jumped this up as a higher priority. I advise you to test it yourself and use any keyboard with any walk keybinds. I guarantee you'll immediately notice how slow the player moves and how frustrating stealth sections are because of it.

    Stealth is literally unplayable for M&K users and it's disheartening your tech team has taken so long to address the problem. It's been months now.

  • Roskmeg
    4 posts

    I don't understand why you ask for movement keys, keyboard and CTRL. It has already been stated by multiple users this is not a hardware issue unique to any keyboard brand or movement key.

    As other users have already stated, It's a universal issue for everyone who plays on PC with keyboard and mouse regardless of keyboard brand or movement keys.

    It's very disappointing that this bug has been dismissed with every update for many months, When it's a bug that breaks a core game stealth mechanic in distrust areas.

  • BojanZdjelar
    15 posts

    @ubi-borealis Hello there,

    • My movement is lead by (WASD)
    • At the moment, the walk is (<) button
    • I have tried ctrl, numbers 1 to 9, different letters, q, r, t, etc.
    • I do not own another keyboard, just one I am using for all games (Logitech), and works fine.
    • I have several friends having the same issue on PC, using different keyboards.
    • A ticket has been made, we went through this dance in the first couple of emails. Ticket status at the moment: Jan 27: escalated further.

    As hard as you trying to figure this out, I don't think this is something from our side, but from yours.

  • RevenantSP1
    32 posts
    This post is deleted!
  • KaneBalasco
    3 posts

    @ubi-borealis 'Have you tried using a different keyboard?'.

    Have you tried ANY keyboard? (Spoiler alert! It wont work)

  • Yell0cake
    27 posts

    *DJ Khaled voice* "and another one" week without an hotfix of some kind, didnt played this game since 1.1.1 either and kinda miss it but i wont keep up with this [censored]
    and to anyone that tries to ask again what keyboard i use; [censored] off! try using ANY keyboard before asking

    as already stated everybody on this thread used far more than 5 keyboard and mouse combos, doesnt get it in you tech teams head or what?

  • The_Marussian
    3 posts

    Stopped playing the game as many others because of this issue. This should be a high priority for the team,since unlike some side quests and minor glitches, it is making a major mechanic useless,thus game breaking. It simply makes the distrust areas obsolete.

    It's been months and it is surprising that it's not been solved already. I'd appreciate an update from the developers (if they are any closer to finding a solution or why is it taking so long to find a solution.)

  • RevenantSP1
    32 posts

    @the_marussian I consider this issue declared as a non-issue by support at this point - "It's not a bug, it's a feature for M+KB users" instead of giving us NG+

  • iLuvThighHighs
    1 posts


    • Using WASD
    • Walk key/button is ALT
    • Any key I've changed it to has made no difference and has been an issue since it was default set to ctrl before I changed it for convenience sake
    • Using Razer Huntsman (Standard with tenkey)
    • Tried it with my old Razer Blackwidow and a mechanical compact keyboard called E-YOOSO Z-88, none work.
    • You can notice if you have the walk speed set to high, 7 for example, there's half a second where Eivor walks at the speed you set before they move the cloak around their arms and are stuck at 1 movespeed.

    Video example:

    Side note: I have no idea why but Tove has been standing outside of her tattoo hut since the Yuletide event ended but has no special quest going on when I talk to her so I don't know why?

  • coiine
    3 posts

    I'm also encountering this problem: When hooded, walking speed is unplayably slow. It breaks the game. I'm playing with Mouse + Keyboard, all Default key settings.

  • Yell0cake
    27 posts

    well applause now there are more shop items than in game , and no one tries to solve the problem! [censored] applause you donkeys

  • coiine
    3 posts

    @yell0cake Yes, I find this to be false advertising: they say they support PC Mouse and Keyboard. They do not.

  • coiine
    3 posts

    @the_marussian I stopped playing at the first mission which involved stealth, realizing something was broken. I contacted support immediately. I requested a refund, since the game doesn't work properly. It has been a runaround since then. They keep saying the dev team is "investigating" but this thread is 3 months old and there was a patch earlier this month that didn't fix it... it seems like they expect us to be satisfied with a broken game.

  • Yell0cake
    27 posts

    @coiine im not feeling supported aswell on this issues! mostly ripoffed (sry not an native english speaker, idk if its how you write it)

Suggested topics

Community details