Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Mccray10
    3 posts

    I havnt messed with the setting but there is a setting for walking speed in the game options. I hope this helps

  • Lafrendgio
    30 posts

    @sirius348 seems fine on a controller. I think there's a speed setting for kb&m

  • OneFromHell
    4 posts
    pls increase the walking speed when eivor is putting on his/her cloak!


    Agreed.

  • Kupferklos
    2 posts
    This post is deleted!
  • chaosandcoffee
    94 posts

    @Ubi-Ginge
    @Ubi-Woofer
    Hello. Can I get an update on this? Launched the game after the title update hoping to be able to play the game again finally, but none of the bugs I have reported have been fixed, including this one.

    This is not the one stopping me from playing (that would be the dead zealot who I can't interact with thus locking me out of the entire Order questline) but as it was marked as "being looked into" and has not received a fix I wanted to ask.

  • fistfulofdolars
    1 posts


    This is still an issue for everybody and why is it still not fixed? This breaks a good portion of the gameplay, and ruins the entire social stealth mechanic for Keyboard and Mouse users. I cant believe this wasn't pushed in the 1.04 patch

  • Ubi-Borealis
    Ubisoft Support Staff 1883 posts

    Hey there guys! Thanks for your patience!

    Please note that we aren't always able to address every reported issue within a title update, as some issues are still being investigated further. Please rest assured that we haven't forgotten about this.

    The development team has reached out to us with an update. They have found that you should only be able to walk that slowly when using the CTRL key. This is a known issue, and is currently under investigation. The speed is limited in disguise mode when using the CTRL key even though the walking speed is 10. The disguise speed should match the one when you are using CTRL without the disguise.

    If you are encountering this, we'd like to collect some more information from you:

    • Are you using anything other than WASD to move Eivor with?
    • If possible, would you be able to test using an alternative keyboard/controller, so we can ensure that this is not an issue with the peripherals? Could you then let us know if the issue persists with the alternative?


    We'll update you all again once we have more information. Thanks!

    Official Response
  • chaosandcoffee
    94 posts

    @ubi-borealis
    Hi, I appreciate that not everything will be fixed, it's just frustrating when none of the bugs affecting me have been fixed, and even bugs/changes that the title update was supposedly going to fix haven't been. For instance the world event bug I have reported - I know they must of done something, (as the NPC spawns in the correct location now) but she still just takes the item and the quest doesn't complete. I just hope they don't think it's fixed.

    Onto this bug, I know it's only when using the CTRL (walking hotkey) key, but you need to be able to walk when using disguise in distrusted zones otherwise you will be detected. Hence why this is an issue.

    Information / what I have tried:

    • Using WASD
    • Changed hotkey to different key other than CTRL
    • Used different keyboard


    Issue persists through all of this.

    On a further note, while I have not used a controller, (as I do not own one to try) as far as I am aware, other users have reported that the issue does not occur when using a controller, even when on a PC, and that it's specifically affecting KB&M. I can't confirm that as I have said but I've read others say as such.



  • Ubi-Borealis
    Ubisoft Support Staff 1883 posts

    @chaosandcoffee Thanks for a prompt response! Please rest assured that our team are still looking into other issues reported, and are working as quickly as they can to provide us with an update. I'm sorry to hear that you're still encountering issues. It may take us some time, but the support team within the forums are trying their best to pass on all your reports to the development teams. We thank you for your continued patience, and apologise for any inconvenience caused.

    Thanks for answering those questions for me. Could you please expand on your answers a little?

    • Which other keys have you used to move Eivor with?
    • Which other hotkeys have you used, other than CTRL, for walking?
    • Could you let me know the make/model of your keyboards? It would be interesting to see if there is a pattern here, and whether it is a certain keyboard that is affected by this.


    Thanks!

    Official Response
  • chaosandcoffee
    94 posts

    @ubi-borealis
    I was saying I hadn't used any other keys for moving, but as you asked I just booted up to try, and swapped them out to the arrow keys. This didn't fix the issue.

    I changed the hotkey to a random key, '7' in this case, to see if it would help, it didn't.

    Keyboards used:

    • Glorious Gaming Race: GMMK-RGB-ISO (full size)
    • Periloot: Caravel (Gaming Keypad)


  • RevenantSP1
    33 posts

    @ubi-borealis I can chime in and say I am using a Logitec keyboard. And it's the same result whichever keys I assign things too. It's a simple case of the game not applying the settings between the two states (disguised or without). It's not peripherals or on our side - I would have agreed if there was an issue of the movement being only and issue for -some- keyboard users (which my bet is, it's everyone, but most people won't realise this is a bug - not knowing that the controllers get varying speed people will think that it's part of the gameplay) or between different controllers. However it's not that way and is simply an oversight in QA regarding keyboard users. Easier to start from the point that someone screwed up with the controller support than trying to solve this from a point of reference being thousands of peripheral brands and keybind settings - trying 100's of combinations.

  • chaosandcoffee
    94 posts

    @revenantsp1
    Yeah, I see no way this can be a hardware issue.

  • SurmaSmurffi
    1 posts

    Pretty clear this is just a matter of this being designed for controller first. Controller thumbstick makes it possible to move faster or slower, depending on how hard you press on said thumbstick. Mouse and keyboard, button press is just "on or off" and the game seems to default to slowest possible movement when wearing a hood (basically the game is reading it as just slightly moving your thumbstick). If I had to guess the walking speed option is meant for mkb users for this reason, but they just accidentally applied the movement to be minimum press instead of maximum press when wearing a hood in distrust areas.

    Makes the social stealth aspect in cities pretty much pointless for MKB users.

  • RevenantSP1
    33 posts

    @surmasmurffi And the worst is, people will think it is a [censored] game mechanic and skip it altogether or even stop playing. It just adds to the feeling of an unfinished/worse version of Odyssey.
    Which really is a pitty. I would really enjoy the game with these naggles gone.The graphics, the sound and stuff like this controll vs MKB oversight just makes me put so little time into the game atm and won't spend anything on DLCs untill rectified. And to think we are 9 days out from 2077. I would get the DLCs regardless of 2077's release, but I will have even less time and likely need to flog Valhalla for space instead of my ME:Andromeda. And that's bad.

  • Spidermonk111
    10 posts

    This is the only issue that is really driving me nuts with the game. When the speed is so slow it's simply impossible to a cloak and the whole mechanic is broken. I've ended up just killing everything and forget about stealth because it just doesn't work.

    I remapped my key to alt, used different mouse settings for everything, changed between hold and toggle. Nothing makes a difference and the walk speed will always revert to the slowest. Through some experiments I've found that during the first second the walking is normal however it will then switch to the slowest possible. If you stop walking and wait for the animation to end you can trigger this change in speed every time.

    It would be nice to have this resolved ASAP as it's cutting off a whole portion of the game for dedicated M&K users.

  • RevenantSP1
    33 posts

    @ubi-borealis I've also noticed the same walk speed bug appears when you carry someone. So again, it's obviously a bug on the game side where the different states Normal/Cloaked/Carrying has different walk variables and the game only applies the configured walk speed to the normal state.

    To add. It affects the drunken state as well. Yeah, would be nice to get this fixed asap.

  • RevenantSP1
    33 posts
    This post is deleted!
  • comicmastery
    8 posts

    I have noticed an issue on PC where if you start walking while disguised, you always move at the same agonizingly slow pace, no matter what your walking speed is set to in settings. Originally I thought this was intended, a single speed to match with the hooded blend groups and such, but now I don't think so. It's literally impossible to walk fast enough for effective social stealth. It's slower than the blending groups so you can only keep up with them for 30 seconds at most, and you're so much slower than guards that if one spots you and starts coming towards you, you can only do one of two things. 1: do nothing. keep walking and let yourself get spotted and go into open combat. or 2: switch back to jogging or running speed to get further away. You will be instantly spotted with both methods so it's ultimately pointless unless you have a blend spot right next to you. Because of this issue, I've been avoiding social stealth, only using it when the pathing is super easy. I find myself using a combo of walking and running in distrust zones in order to move around efficiently but this often results in me getting spotted. I specifically wanted to point out this issue because I noticed that it wasn't listed as one of the bugs that the dev team are aware of.

  • Teriander
    1 posts

    @Ubi-Borealis
    Thanks for looking into this. With all respect, this is not a hardware problem on the PC client side, this 100% an internal code issue that can't be change by the user and doesn't change based on their keyboard shortcut configuration or hardware. You can literally run this on any PC and experience the same issue with any keyboard you like.

    This issue is holding CTRL while not cloak is a normal walking speed, but holding CTRL while cloak is slower than a turtle. I literally witnessed an AI old lady walk faster than my character this way. The biggest issue is if you're slightly spotted by a hostile AI, you can't walk faster than him and he will always catch you unless you start running. It's almost safer to just walk around uncloaked, just so you can out-walk hostile targets.

    We hope this is fixed soon. Thank you!

  • xtwitch29479
    3 posts

    At first I thought this was intentional like many others but quickly realized it was not. It makes maneuvering distrusted zones a lot more difficult. Half the time I end up just killing the entire zone which is great but I feel breaks some of the immersion of the game. Please fix!

Suggested Topics

Community Details

46
Online
128.8k
Users
22.2k
Topics
114.9k
Posts