Welcome to discussions

Quick Suggestions

  • Andrea-8533
    4 posts

    Hi,

    After having defeated the builder, I was still stuck in the tower and could not go through the fancy barrier. Interestingly enough, I could teleport out using the normal quick travel, which I did to go back to the central island.

    The problem is that the mission status is now stuck on "kill the builder", I cannot enter into the tower (which is anyway empty), nor can I teleport or wake up anymore.

    I am basically trapped in asgard.

    I already tried:

    * following/unfollowing the mission
    * completing the only remaining side quest I had in asgard
    * dying in game

    I don't have a good save to go back to (since for some unfathomable reason there is a limited number of those so one must be parsimonious...)

    Any hope this can be fixed?

    Thanks for your help,

    Andrea.

  • Ubi-Ginge
    Ubisoft Support Staff 127 posts

    Hey @Andrea-8533
    There should be a door available to exit Asgard.
    The door is located near the Bifrost bridge. It's close to the Jotunheim door, but instead of walking upwards, turn right, after crossing the bridge. The door is located next to a wagon.

    Official Response
  • Twolizard
    3 posts

    I am stuck on The big finish as well as everyone else posting here. I beat the builder, but was stuck in the forcefeild. I teleported out and ended up waking up at some point so I could finish the game. When I go back I am unable to teleport as well and am still stuck at this point.

    I also have a bug after I do the quest forge and the flame, where I am unable to fast travel like in asguard. Im not sure if they are related, but I thought I would throw it out there.

    I am unable to send the save files, I wish we could send our ubisoft cloud saves to themselves. I have tried on the ps4 and the ps5 with no luck. Has anyone tried a reinstall of the game? I may try in a couple days if no one has tried that. It should not make a difference, but I'm just waiting on fixes now.

  • Gr8ful_Deed
    21 posts

    @twolizard

    yeah, same here. It was reported to Ubisoft in early December, but they are just reviewing the issue now. It will be a while...

  • Twolizard
    3 posts

    FYI Uninstalling does not help. Too bad we could not just restart the quests.

  • TBalrog-1138
    2 posts

    Unable to progress 'The Builder'. Recalling the fight, I died during my first attempt. Reloaded a save and defeated the boss. I remember the cut scene being interrupted and I was removed from the temple. I was unable to fast travel anywhere and I had to run all the way back the the door to leave Asgard.

    Now, when visiting Asgard, the quest is not completed. When visiting the temple the magical barriers are active and I cannot enter. The gang (Loki and others) are all hanging out on the bridge to the temple.

    I'm worried I'll be unable to complete the game since I can't finish this quest. I'm 50 hours in.

    Reported on Stadia version.

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts

    Hello all!

    I apologise for the delayed update. Thank you for continuing to update this thread with your experiences with the issues within "The Big Finish."

    As Ubi-Woofer mentioned earlier in this post, the issue regarding bringing the paints to The Builder was marked as resolved in TU 1.1.0. This investigation has now been reopened by the development team for further investigation, as well as the issue regarding the "Defeat The Builder" objective not completing. The development team would like to collect the save files of affected players as part of the investigation. If you play the game on PC/PS4, please can you open a support ticket and submit your save files for investigation. If you have any videos, please feel free to share these as well (please feel free to share videos within the thread if you don't play on PC/PS4).

    Once you have opened up a support ticket, please share your ticket number within this thread so we can ensure all the data is forwarded to the development team. Thank you! 😊

    @wowo213 - Thanks for explaining further for us, and for submitting your save file for further investigation. This, as well as your video, has now been passed on to the development team for further investigation.

    @FastSmitty - Thanks for sharing your ticket number here. I can see that your save file has also been submitted to the development team for further investigation 🙂

    @Twolizard - Have you been able to try the steps on the FAQ linked above to submit your save files? I've found it works best if you transfer your save across to a USB stick, as you can easily make this into a .zip file on your PC.

    Official Response
  • Ubi-Orion
    Ubisoft Support Staff 161 posts

    @tbalrog-1138

    Hey there.

    I'm sorry to hear that. If possible can you provide is with video demonstrating this issue we could take a look at please? Just so we can confirm whether this is indeed a known issue or if it's something we need to report. Thanks!

    Official Response
  • Twolizard
    3 posts

    @ubi-borealis Sorry it took so long. None of my usb sticks were big enough and perhaps a bit old. I ordered a new on just for this. Ticket has been opened and save files uploaded. Hope the team has good luck with it and hope it helps.

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts

    @Twolizard - Thank you! I appreciate you taking the time to order a new USB just to collect your save file. I've now passed on this report to the development team for a closer look 😊

    Official Response
  • shaneag13
    3 posts

    @subatory Same here. Could fast travel out but cant complete. I have fully completed the rest of game and cant platinum because of this. So annoying

  • Mr-wick59
    1 posts

    Bonjour gros soucis au niveau de la fin de la quête ' Le grand achevement ' une fois le batisseur tombé rien ne ce passe , il et donc impossible de sortir de l'arène et pas de cinématique !

    J'ai donc tester une tp rapide sur un point de Asgard mais la rien ne ce passe la porte et fermer et impossible de revenir dans l'arène et l'onglet quête m'indique de ' Vaincre le batisseur ' .

    Que faire ? C'est déja arriver a quelqu'un ? Bien sur un point de sauvegarder avec 5h de jeu en moins et toujours possible mais cela me soul vachement payé des jeux a ce prix la aussi bugé me dépite totalement ..

  • TORFINR
    351 posts

    Bonsoir
    Essaie de te téléporter autre part et de revenir, et au pire de de recharger une sauvegarde juste avant la quête.
    C'est le mieux que tu puisses faire. Attendre une correction "officielle" qui n'arrivera peut-être jamais, n'est pas la solution.
    Bon courage!

  • jaystarr2
    1 posts

    I killed the Builder and then nothing happened. The shield was still up and I couldn’t leave the tower, so I fast traveled away and came back and now I can’t get IN to that space either. The shield is still up and the quest hasn’t progressed.

    If I reload my save from after the builder is dead it still tells me to “defeat the builder” which I literally can’t do because 1) he’s already dead and 2) the shield at the tower is still up so even if I had to walk through a volume in that space to trigger a cutscene conversation I can’t.

    Unfortunately as there are limited save slots I also have no saves from BEFORE the Builder fight so it’s not even like I can redo the fight and complete it to progress. This is an incredibly frustrating and game blocking bug and I hope it gets fixed.

  • Gr8ful_Deed
    21 posts

    @jaystarr2
    I’ve had the same issue since early December. It’s been reported. Don’t hold your breath on a solution anytime soon.

  • FreakzHS
    13 posts

    I hope the new 1.1.2 patch fixes the problem of the quest not refreshing after the boss being dead...

  • bronx516
    24 posts

    @freakzhs based on patch notes its a no.... i dont think we will ever get it patched...there was something else related to big finish but not this particular issue

  • Ubi-Woofer
    Ubisoft Support Staff 787 posts

    Hey everyone,

    Title Update 1.1.2 is releasing today and in it there is a fix for one issue with "The Big Finish", which is as follows:

    Addressed an issue in The Big Finish that prevented players from completing the quest when the hideout was visited before starting the quest. 

    The issue with the "defeat the builder" objective remains under investigation at present and is not scheduled to be fixed in today's update. I sincerely apologise for any disappointment caused by this, and would like to reassure you that this issue is being worked on and we will communicate regarding a fix as soon as one is found.

    @jaystarr2 - Thank you for your report. I've passed the details to the development team, and will update everyone here as soon as I have any news to share. This is not an issue that the team were able to reproduce on the latest game version when it was first reported, so it is taking a little time for them to look into. I apologise for this inconvenience.

    Official Response
  • wowo213
    12 posts

    @ubi-woofer

    For me, after updating to 1.1.2, there is still the same error that nothing has changed before, everything looks the same as in the movie I put in this topic

    talking about this recording

Suggested Topics

Community Details

92
Online
139.7k
Users
24.6k
Topics
127.5k
Posts