Welcome to discussions

Quick Suggestions

  • Ozzyando
    26 posts

    I agree mate, school boy error in my part I guess as I have left these quests to the end.

    lets hope the patch eventually fixes this issue.

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello there!

    I apologise for the double post. I'd like to reach out to you all with an update. I'm happy to announce that the issue wherein a looping cutscene would occur in "Winchell the Robesfree" is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with "Winchell the Robesfree" following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:
    - You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    - The issue still occuring in-game.

    Thanks! 😊

    Official Response
  • jjghwull
    2 posts

    A patch came out.

    Addressed various issues with quests or world events that prevented players from completing them.

    please can anyone confirm this specific bug has been fixed?

    thanks!

  • NOTr083r73h
    3 posts

    I can confirm that as of Title Update 1.0.4, the quest now works properly. The crate now spawns and can be delivered as intentioned. Completed the quest just now on PS4. Thanks.

  • Gokislav
    21 posts

    After Update 1.0.4, the crate now spawns, but now i have other problem that is very big. I can't save the game automatically or manual, i can't fast travel. The game is unplayable now. I don't want to start the game again and lost whole progress so far. 😞 Someone else to have this problem? 😐

  • Balla_Jazzuz
    100 posts

    @gokislav What platform? I try to decide whether I will download this patch, seems like it creates some new bugs/glitches I don't want at all instead of fixing a lot of things. I'm on PS4 btw

  • Gokislav
    21 posts
    This post is deleted!
  • Gokislav
    21 posts

    @balla_jazzuz PS4 too.

  • Balla_Jazzuz
    100 posts

    @gokislav Thanks mate! I'll probably wait then....hope they fix your game braking issue soon!

  • oldbaldgamer
    3 posts

    Fixed for me after patch (clothes box spawned again)

  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts

    Hello everyone,

    I am pleased to say that this issue with the "Winchell the Robesfree" world event should now be fixed as of today's patch (1.0.4). Please update your game before playing again, and you should find that the crate spawns in and can be handed in for the quest to be completed! It's great to see that a few of you are already confirming this.

    Please let me know if there are any further issues with this world event and I'll reopen the investigation with the devs.

    @Gokislav Could you please open a separate thread for this issue and include a video of your inability to do both? This thread is exclusively for the issue with "Winchell the Robesfree" and I don't want it to be derailed. Thank you 🙂

    Official Response
  • xFizzyx
    2 posts

    After patch I complete this quest! Thanks!!!;)

  • Moonlitwings
    6 posts

    Can confirm, quest is working now with the new patch. Thank you!

  • reddevilrody666
    3 posts

    @pitusc4 Hello! Try to do one other quest before going back to the quest you describe above. That might help.

  • WardenRae
    15 posts

    I'm STILL not able to complete the quest because the guy won't talk to me when I bring him that box. There's no option for conversation. And, yes, I have the latest updates and patches. HELP!

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    @WardenRae - Hello there! I apologise for the delayed response. Are you still unable to interact with Winchell the Robesfree? If so, please can you provide us witha video that demonstrates this in-game? Thanks!

    Official Response
  • HoriZzonZz.UK
    8 posts

    @Ubi-Borealis @Ubi-Alien @Ubi-Baron @ubisoft

    Dear all, this bug is far from fixed.
    Posting on 16th February 2021.
    I have cleared this game, all but for this final mystery, preventing completion of 2 trophies.
    I don't see the point in posting video as requested of others, the problem is exactly as reported by them:

    Start mystery by talking to Winchell
    Move to nudist camp
    Talk to nudist-in-chief
    Remove clothes
    Steal clothes chest
    Return to Winchell, who acts disinterest ed
    Throw box off cliff in frustration and contempt
    Unwittingly ruin mystery completion as box fails to respawn for a further attempt.

    Please can you resolve or remove this mystery?
    I'd dearly love to complete this game and don't fancy a further 150+ hours of game time to do it all again, just for the sake of this glitch?

  • HoriZzonZz.UK
    8 posts

    @horizzonzz-uk

    To add, platform = PS4

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    Hello there @HoriZzonZz-UK! Welcome to the forums 🙂

    I'm sorry to hear that you're having trouble when completing this mystery. This issue was marked as resolved following TU 1.0.4. Thanks for providing the steps you've taken during the mystery.

    Have you been able to fast travel away and come back at a later time to see if the clothes box respawns at the nudist camp?

    As this issue was marked as resolved, we would ask you for a video that shows the issue still persists on the most recent update of the game. We can then pass this along for a closer look. Thanks! 😊

    Official Response
  • HoriZzonZz.UK
    8 posts

    @ubi-borealis thank you for your post. I've just downloaded a new patch (2.20)
    If the issue persists, I'll submit a video.

  • HoriZzonZz.UK
    8 posts

    @ubi-borealis still an issue.
    Quest just keeps looping after the dialogue with the chief nudist.
    Yes, I've tried fast travelling.
    I've tried killing winchell.
    Ive tried praying to Odin.
    Still a problem.

    Very disappointed in Ubisoft after enjoying and platinum trophying the following titles of yours:
    Tom Clancy division 1 and 2 / Far Cry 3, 4, 5, New Dawn and Primal / Rainbow 6 siege and ghost Recon wildlands.....


    Where / how do I upload your requested video?

Suggested Topics

Community Details

49
Online
192.2k
Users
32.3k
Topics
162.0k
Posts