Welcome to discussions

Quick Suggestions

  • recK7
    2 posts

    @creepersown007 My game crashed while I was escaping with the crate. Once I reloaded the game - no crate anymore. Can't progress with the quest as well... 😕

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello there!

    I apologise for the double post. I'd like to reach out to you all with an update. I'm happy to announce that the issue wherein a looping cutscene would occur in "Winchell the Robesfree" is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with "Winchell the Robesfree" following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:
    - You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    - The issue still occuring in-game.

    Thanks! 😊

    Official Response
  • FW_LOKUS
    3 posts

    Hi Guys...another bugged Quest.

    I found Wincel, the naked Guy who wants to steal his Cult Members clothes as revenge for expelling him. Went down, grabbed the Box, meanwhile Wincel changed his position on the Rocks, making me unable to talk to him. Tried restarting the game. After loading back in, the wooden Box where the Clothes are supposed to be disappeared completely and is nowhere to be found anymore. So this quest is practically bricked for me.

  • Ubi-Swaggins
    Ubisoft Support Staff 340 posts

    Hey folks,

    I am sorry to hear that you are having problems with this World Event.

    The team has advised that if you encounter an issue with the event and cannot complete it, to fast travel away and return to the event at a later time as it will reset.

    Can anyone provide a video demonstrating the issue with this specific quest so I can forward it for review?

    Official Response
  • FameTree
    6 posts

    The box with the nudist clothes does not spawn.
    Taking off the characters clothes activates an infinite loop of the 'I knew you we're one of us...' cutscene.

  • OhhQuinnFX
    19 posts

    @gothicenigma Seems to be an issue more people have, I hope they make some sort of "reset" world event or for other / side missions aswell, that resets them so we might be able to go for completionist 🙂
    Still have some gameplay left before having everything done tho, still lots of time left so yeah, hope they'll fix it sometime 😄

  • OhhQuinnFX
    19 posts

    @timepointfive Good, well good I hope, news!!

    I checked the known bugs from Ubisoft post, and I quote:

    • World event cannot be completed due to various actions. 
      • Workaround: To reset, fast travel to a different location and return later to restart. 


    Still at work so I can't test it right now, hope this works for y'all. If I remember correctly this did not work for me... Tried it yesterday I think.

  • Velldanas
    16 posts

    @timepointfive Same here! Need a fix asap.

  • Zieeell
    7 posts

    Update: Killed the woman NPC. Now the dead body just stays there no matter what I do, with the box nowhere to be found. Sad.

  • OhhQuinnFX
    19 posts

    @velldanas Glad to see more people are having this issue.

    Quote Ubisoft dev:

    • World event cannot be completed due to various actions. 
      • Workaround: To reset, fast travel to a different location and return later to restart. 


    Did this work for you? For me it didn't.

  • skoggi
    8 posts

    They should have implemented the World events in the quest log to, with the option to cancel/restart. Would make these issues alot easier to handle.

  • The_Spectralist
    2 posts

    Also have the issue. Took the box all the way up to Winchell, but nothing else happened so I left thinking I could re-do it later after traveling elsewhere. Come back, and now the box doesn't appear and I can't do anything else to try and complete it.

  • Tomzher
    12 posts

    @ubi-swaggins it doesnt work. and i cant take a vid when i play this game cause he barely take all the ressources my computer has.

  • OhhQuinnFX
    19 posts

    @skoggi True!!

  • J-Dog328
    2 posts

    @andry9611 I've tried that, gender swap, fast traveled, reloaded saves. Checked to see if the crate is back there and it's no where to be found. I'm on Xbox One

  • Velldanas
    16 posts

    @ohhquinnfx no, fast travel doesn't help me. I also tried fast travel in Norway, nop. Need fix.

  • OhhQuinnFX
    19 posts

    @velldanas Aight same for me... I did have same sort of issue with the guy where you have to light fires so he can see, I lost him and fast travelled away and came back and he was reset, back on his first fire. For that world event it worked, but for this one it's not 😞 @dev pls fix ❤

  • Zirkusaffe1
    4 posts

    I have the same issue, in the support live chat I was told to start a new game, LOL. And he said as I can't reproduce the error (why is this my task???) he won't report it as a bug. Pathetic. But as I can see here, more people have the issue so I really hope there will me a fix in the future. I won't rubbish my 17h save game but having this one quest open for ever isn't a great solution either.

  • jandraelune
    117 posts

    After taking the clothes, go back to hand in the mission, but the NPC has moved while the quest location has not. Also you can not speak to the NPC.

  • OhhQuinnFX
    19 posts

    @zirkusaffe1 That is really low of the support guy..... Im already in more then 20h so im definitely not restarting lol

  • OhhQuinnFX
    19 posts

    @zirkusaffe1 Man, Ubisoft knowing they're never gonna fix these small bs stuff. I'm getting worried I won't be able to go for completionist like this 😞

Suggested Topics

Community Details

132
Online
139.2k
Users
24.4k
Topics
126.6k
Posts