ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to complete Hlutrholt anomaly | POST HERE

    4 likes/89 replies/5384 views
    ubisoft:x-posts, 16

    I tried to finish this Anomaly 6 times now but same bug everytime I try.
    Game will not let me interact with the last projector. However I got it to interact last time I tried, then I pointed it at correct block.
    But when I went up the blocks all the sudden the block I had pointed it at had no laser on it...
    Can you please fix game? and I climb back down to try point it again at the last block and then I couldn't interract with the projector again "gee thanks" 😠

    Another bug I have is if I try look at peoples screenshots ingame, I get an online server bug error. Tried follow your steps how to "fix it myself" with change password on my account and what not, nothing works.

  • FrozenBites
    ubisoft:x-posts, 6

    Yet, another bug. This has to be atleast 20 bugs that have plagued my game play. In Norway I cannot finish it because the last ram has no option to move it. Why are there so many issues?

  • Ubi-Wan
    Community Representative ubisoft:x-posts, 636

    @d3uz Hello there! Thanks for reaching out. Regarding the anomaly, our teams are aware and currently investigating a fix. I'd suggest staying tuned to the game's official forums, where the latest news and updates will be shared.

    As for your connection issue, I'm sorry to hear things still persist! Can you let me know if you're receiving any specific error codes more consistently than others when trying to view screenshots? If so, please let me know what codes you're seeing!

  • D3uZ
    ubisoft:x-posts, 16

    @ubiwan Yes I can show you screenshot about the error code when I try look on other's screenshots ingame.
    Wierdly enough this happens only in England, did not happen in Norway or in "Asgard".

    I know it sais "Too many requests" I am thinking maybe game think I looked on to many screenshots in a short time. But this error comes when I look on just 1 screenshot, even after I been offline from the game and just login.

    Another reguard, sorry if my post seem angry, but I got so frustrated not to be able to do the quest, I should have counted to 10 or 100 before I made the post. I love your game, just these small things that makes me upset sometimes, but I am pretty sure it can be fixed?

    Anyways here is the screenshot:


  • little_scott90
    ubisoft:x-posts, 2

    Having an issue with a bug on Hlutrholt Anomaly mystery. I get to the second light beam and aim it at the block. Then the other light beams shift position and can no longer be moved. Saw YouTube videos saying that they had saved, quit and reloaded but this isn't working for me.

  • Tyroldis
    ubisoft:x-posts, 3


    the beams in Hordafylke's anomaly cannot be interacted with, please check and fix.

  • little_scott90
    ubisoft:x-posts, 2

    Ok, after fast travelling a few times and picking up wealth chest it seems to have fixed itself. Another option for those having issues.

  • RockyBRC
    ubisoft:x-posts, 1


    same issue here. PS5 platform, this is my 7th anomaly.

  • Masters12345678
    ubisoft:x-posts, 2

    Hello has anyone else come across this one.
    when I doing the anomaly I get to the second light and there ain’t a option to move it.
    as I’m going for 100% on the game this will unable let me do it.
    is this a issue anyone come across and please can Ubisoft sort it.

  • Masters12345678
    ubisoft:x-posts, 2

    After getting to the second light it don’t give me any options to move the light. So I can’t get the 100 completed does anyone know this issue and what is being done about it?

  • fiendtron84
    ubisoft:x-posts, 13


    I had an issue with this anomaly as well, are you able to move that light at all? For me It let me move the light once, but if the 1st block that moves got in the way of the light beam while keeping the second block stationary, than I would not get an option to move that light beam again. Does that make sense?

  • Steve0marsh87
    ubisoft:x-posts, 1

    @masters12345678 yes I'm having same issue! Cannot interact with the light beam at all.tried reloading etc but nothing.seems lots of people having issues.frustrated as trying to get platinum like you

  • IBChrisT
    ubisoft:x-posts, 1

    Platform: PC
    Character: Basim (if this matter)
    Language: Traditional Chinese (if this matter too)
    Window 10

    So i recorded the video for you ubi.
    (Also notice that there's a sound bug which mute the game audio when you change between controller and mouse&keyboard)

    As you can see in around 2:38, when i get to the last orb, i can't interact with it.
    No matter what i do.

    I've tried jump down and climb back, quit the game and come back again, change to mouse&keyboard.
    Nothing changed. Basically locked.

    Ubisoft please, fix it.

  • ishofique
    ubisoft:x-posts, 6
  • CyJaxX
    ubisoft:x-posts, 5

    I have the same problem on PS5 with patch 1.04

  • CyJaxX
    ubisoft:x-posts, 5

    After I lost count of how many attempts just to get stuck each time because of the glitch, I decided to broadcast to YouTube to show the problem. Would you believe it - NO GLITCH!! So that's one more task completed. I might try broadcasting other glitches to see if I can finish those tasks.

  • CyJaxX
    ubisoft:x-posts, 5

    FYI, the anonymity bug in the 'Goddess of Birth' mystery also failed to make an appearance while live streaming, so that's another step closer towards completing the game.

  • LyricBroom6120
    ubisoft:x-posts, 1

    I am having the problem with Layla. I haven't finished the game yet but when I try to stabilize a structure with the fourth projector, it resets right before I get to the stabilized structure and then I can't interact with the projector anymore.

  • Tommahawker1
    ubisoft:x-posts, 6

    The Animus Anomaly in Norway wont let me interact with the last turning node so I cant climb the unstable structure. Is anyone else experiencing this issue?

  • ishofique
    ubisoft:x-posts, 6

Suggested Topics