ubisoft discussions


  • locked topic_solved [RESOLVED] Unable to complete Hlutrholt anomaly | POST HERE

    4 likes/89 replies/5389 views
    ubisoft:x-posts, 1

    The beams cannot be reinteracted with once set. Broken.

  • rammifier
    ubisoft:x-posts, 1

    @geric0nqueror Bugged for me too. I had the same bug at the first anomaly as well that fixed itself after I left it alone and came back to it after a while.

  • Geric0nqueror
    ubisoft:x-posts, 5

    @rammifier Yeah, for me too, actually. Just had to restart it a couple of times. Oh well, fun times.

    ubisoft:x-posts, 9

    I have found a beam I can not interact with to move it in the anomaly puzzle. Its the only anomaly in Norway so can not finish that ark of side quests, I took a screen shot on ps4 but the forums won't let me upload to show you.

  • Disturbed400
    ubisoft:x-posts, 1

    At the moment it isnt even letting me interact with the first light beam...

  • Abeonis
    ubisoft:x-posts, 55

    @lampovo Restarting the Anomaly should fix this.

  • Dizcovolant2020
    ubisoft:x-posts, 1

    I've tried exiting/entering Anomoly 4 times and restarted PS4 twice. Still cannot interact with 2nd beam. First beam works fine. This is for Its Not a Bug, its a Feature trophy.

    Exit: Fixed. 5th time re-enteting the anomoly worked. Leaving this up for visibility.

  • ghost601
    ubisoft:x-posts, 1

    Reporting a very commonly seen bug issue in AC Valhalla. The Anomaly mission in Hlutrholt (Norway) is unable to be completed. The light reflectors do not give an interaction prompt, so I am unable to move them. The first one will work, but when I go and move the second, then suddenly none of them work. So the puzzle can't be completed because the game glitches out. Half the time the whole game crashes. Also, in several places on the England map, I am unable to pick up the opal stones because the prompt doesn't appear even though I'm staring at it. There are a few that stick around on the map after I collect them. 

    All in all, very frustrating for a completionist or anyone who is trying to achieve 100% gameplay. After all the hype and money, we expect a better product. Of course there will be issues, but it has to be playable. Thanks.

  • SH4RPIE2011
    ubisoft:x-posts, 3

    Bugged for me as well. This is annoying this is the last one I need to set the whole movie 😂

  • Tryippn
    ubisoft:x-posts, 2

    I'm having the same issue, after I get to the part with two lightbeams, i light the far one and the original lightbeam won't let me interact again. Tried exiting and entering the anomaly quite a few times and it seems to not want to work 😕

  • rossaRat
    ubisoft:x-posts, 1

    BUG in the Hordafylke anomaly. I get to the first light where you have to point it at a block to make it solid and the prompt to grab it does not show up. This makes it impossible to complete. This is on a ps4 pro.

  • digger_973
    ubisoft:x-posts, 7

    @tryippn Yep, can't finish it either because I am stuck on that same part. First, can't finish Pig of Prophecy world event and now this...Seriously getting frustrated with the bugs that keep me from finishing simple tasks.

  • UrdnotOgdenN7
    ubisoft:x-posts, 1

    @bastoo84 Mine resets and locks after touching the second projector in the pair of two, leaving me unable to interact with either. PC player patch 1.04

  • EPIC-Petrovich
    ubisoft:x-posts, 1

    Bonjour, cela fait plus d'une semaine qu'il m'est impossible de terminer complètement toute les zones du jeu à 100%. En effet, il me reste un mystère à terminer dans le jeu qui n'est autre que la dernière anomalie. Pour moi elle se situe sur la deuxième zone supérieur se trouvant en Norvège. Le problème étant que je ne peux pas interagir avec les poteaux permettant de rendre les plateformes stables. Du coup impossible d'avancer et de terminer cette anomalie.

  • Richterthedemon
    ubisoft:x-posts, 1

    Ive encountered a glitch where I cant interact with the second beam emitter and therefore cant fi sh the puzzle. Ive tried reloading an earlier save and turning off the game and restarting it and neither fixed the problem please help

  • leals87
    ubisoft:x-posts, 2

    I'm getting the same issue at Hlutrholt anomaly. There's no interact prompt on the first beam of light, so I cannot continue. Have basically finished the whole game but cannot complete this last anomaly - and am dying to see the whole past memory!

    Do not want to restart the game from scratch just to get this to work. Am updated to the latest patch so unsure what to do here. Please fix this asap, Ubi.

  • leals87
    ubisoft:x-posts, 2

    Okay, so I reloaded the save I did just before I entered the anomaly and it's working now. Annoying, but yay.

  • griial
    ubisoft:x-posts, 1

    @tryippn I have the same issue as well, playing on Xbox One S. Tried restarting the anomaly, reloading a save, quitting and relaunching the game, nothing worked.

  • kbjorkman72
    ubisoft:x-posts, 1

    same on PC - can't interact with the last laser

  • MateKillar
    ubisoft:x-posts, 1

    Having a bug in the Hordafylke animus anomaly, once I reach the second projector I'm unable to interact with it to stop the unstable platform, and unable to complete the anomaly.

Suggested Topics