Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Balla_Jazzuz
    100 posts

    I also have this issue (PS4) and I can add the water splash animation is far behind the "dead" fish. πŸ™„

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts
    Best Answer

    Hello everyone,

    I am pleased to say that title update 1.1.0 (patch notes here) released today, and in it was included a fix for the missing swimming animations for fish:

    Addressed an issue where fish may lay on its side during the fishing animation.

    Following this update, it would be appreciated if we could receive confirmation that the fish now swim as intended, and also that they are visible when caught. If these issues persist, we'd like to collect short video clips demonstrating this so that we can reopen the investigation with the developers. Thank you so much for your patience and understanding, and please let me know if you have any questions, concerns or feedback! πŸ™‚

    Official Response
  • vmcgovern
    5 posts

    Every time.

  • vmcgovern
    5 posts
  • vmcgovern
    5 posts

    I tried to send a video. No permissions to do so. And I can’t delete the attempt.

  • UbiKobold
    Ubisoft Support Staff 372 posts

    Hello everyone! It sounds like this may be happening on all platforms. If you can provide a video, just post it to YouTube as unlisted and then post the link here. Thank you!

    Official Response
  • vmcgovern
    5 posts

    I zoomed out so you can see the fish is still on the line.

  • Xpedicion
    1 posts

    Same thing happening to me all the time (PC)

  • asuhayda
    10 posts

    @vmcgovern I can't get a video but it always happens when catching a very large fish. I'm on pc.

  • Ubi-Spud
    Ubisoft Support Staff 672 posts

    Thanks guys for the reports and videos! The developers have been made aware. Any updates to this will be communicated when available.

    Official Response
  • MikkDC
    5 posts

    Same problem. I play on base PS4 digital copy of the game on external hard drive, patch 1.02.
    The bug / glitch can be seen in action here

  • Spartanary8
    2 posts

    When catching big fish, Eivor moves like s/he is pulling it out of the water and holding it proudly in front of him/her for a moment.
    Just that there's no fish in his/her hands. They're empty.
    Just an optical bug because you still gain the resources but it's an obvious one...

  • Littlebits744
    2 posts

    @kizza0721 I'm having the same issue. Fish animation locks/freezes when a fish is hooked on the line, then when I pull them out the fish are invisible. Looks just like the video that was posted. Eivor will even move like the fish is in her hands but the fish visuals didn't load or something.

  • Littlebits744
    2 posts

    @mikkdc This is EXACTLY what's happening in my game. I've never actually seen what the fish look like out of the water.πŸ˜‘

  • caspeer_costel
    13 posts

    @littlebits744 Same issue on the PS5. It worked for my first 3-4 fish and ever since then it's been stuck like this. I've loaded the game again, restarted the console, even reinstalled the game and the issue persists 3 days later.

  • Ubi-Swaggins
    Ubisoft Support Staff 340 posts

    Hey folks,

    Sorry to hear that you have all encountered this.

    The team are aware of this bug and looking into it further.

    Official Response
  • Guardian576487
    1 posts

    I have encountered two bugs so far. One makes it so any customization I make to which NPCs are in my crew on my longship isn't saved. Another makes it so some fish appear to be already dead when they're swimming and they're invisible when Eivor pulls them from the water.

  • darynbray
    3 posts

    @alcapwnd5 same bug on PS5, no animation, fish just float on surface as if dead. Also are invisible when landed!

    1 posts

    @kizza0721 This is annoying about to just give up on this game.

  • MikkDC
    5 posts

    @caspeer_costel Same just happened to me in patch 1.04. After loading up the game I immediately went fishing and it was fixed. The fish were swimming correctly when hooked and i could see them when i pulled them out the water. Then took a break from fishing, did Reda's daily missions and went back to fishing, only to find the no animation and invisible fishing bug had returned 😞

  • Goonna
    1 posts

    When pulling out the fishing line and jumping in the water, the hands stay the same instead of the swimming animations.

Suggested topics

Community details