ubisoft discussions


  • Assassin's Creed Valhaala ubisoft connect offline save issue

    3 likes/51 replies/4481 views
    ubisoft:x-posts, 5

    @leminerale15 bro did you find a fix!?

  • YazX_
    ubisoft:x-posts, 193

    disable cloud saves from ubiconnect settings.

    if u want to move saves around or backup them, they are stored under program files(x86)\ubisoftgamelauncher\saved games.

    NOTE: Saves are encrypted per account, wont work between multiple accounts

  • Dr.Pinkfloyd
    ubisoft:x-posts, 8

    @yazx_ not working for me
    in offline mod no matter what u do every time u open the game u have to start over again
    and coping save is first thing i try
    if u replace it when the game is close, save disappear
    and if u copy save while game is running u get data corrupt

  • YazX_
    ubisoft:x-posts, 193

    @dr-pinkfloyd i believe something is overwriting your saves when launching the game, possible corrupted Ubiconnect installation or you are trying to login from two different accounts which will not work, you MUST use the same account, here are some things to try:

    Take a full backup from your saves folder:

    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames[ACCOUNT_ID] ---> this is a code for your account, if you have multiple account logins you will see multiple folders.

    1. Completely uninstall Ubiconnect from Windows programs and features
    2. Delete Cache folder from C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher
    3. Download Ubiconnect and install it
    4. Start Ubiconnect as Admin, Login and go to settings, disable overlay and cloud saves sync and stay online.
    5. Launch the game and quit as soon as you are on the main menu while you are online.
    6. Copy your saves which you took in step2 over to C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames
    7. Launch the game while you are online, load/continue from your save and then quit the game.
    8. Go Offline and run the game again.

  • Dr.Pinkfloyd
    ubisoft:x-posts, 8

    @yazx_ thanks man
    but i see many people having same issue with offline mod like me (overwriting saves )
    and we (me and my friend) have only one account in Workplace because we don't have internet there
    and beside that i try 1 and 2,3,4,5 before and still the same
    so we wait for update if come out soon good if is not ,cyberpunk come out soon so f!uck this game

  • LeMinerale15
    ubisoft:x-posts, 13

    @ste4lthx nope havent found a fix yet

  • LeMinerale15
    ubisoft:x-posts, 13

    @yazx_ is something with giving admin permission full control to save folder related to this issue?

  • YazX_
    ubisoft:x-posts, 193

    @leminerale15 it might be, everything is possible in the PC world, once i had a freezing and error in Farcry Primal launch screen because the game used to write Denuvo DRM file into "program data" folder and that folder didnt have Administrator permissions rather than Trusted installer, once i added Admin and gave it full control, it worked fine.

    so there are too many possibilities here, the thing is, i can copy/remove saves with no problems whatsoever, i suspect the issue with Dr.Pinkfloyd is playing on multiple PCs with the same account, i could be wrong but might be the game has a bug or its intended to not allow playing on different PCs with the same account while preserving your saves.

  • YazX_
    ubisoft:x-posts, 193

    @dr-pinkfloyd np, sorry i tried to help but i ran out of ideas, just out of curiosity, have you tried to play on the same PC with same login and lost your saves??? if not, then try to play it on the same PC without logging into another PC, and check if your saves are overwritten or no.

  • LeMinerale15
    ubisoft:x-posts, 13

    @yazx_ me and my friend played with one account with multiple pc, is this the problem?

  • YazX_
    ubisoft:x-posts, 193

    @leminerale15 most likely as im doubting this point, try it out ONLY on one PC and check if your saves are still there and not wiped out.

  • LeMinerale15
    ubisoft:x-posts, 13

    @yazx_ i've found on ubi official support page says that save file for valhalla was stored in Documents/Assassins Creed Valhalla/Saves, but mine was stored on Program Files (x86)/ubisoft/ubisoft game launcher/savegames. Which one is correct?

  • kasrapro
    ubisoft:x-posts, 10

    @leminerale15 mine is also in the ubisoft game launcher section

    ubisoft:x-posts, 5

    Hey.. Is coming update gonna fix this issue??

  • YazX_
    ubisoft:x-posts, 193

    @leminerale15 all Ubisoft games saves are stored in C:\Program Files (x86)\ubisoft\ubisoft game launcher\savegames except for old games like AC1, AC2 and brotherhood, not sure if these old games saves were moved to "ubisoft game launcher\savegames" but as far as i remember they are still stored in Documents folder.

    However, For AC:Valhalla specifically Documents folder holds SETTINGS files only.

  • LeMinerale15
    ubisoft:x-posts, 13

    @ste4lthx dunno, i think they just fixing corrupt save files issue not offline mode save issue

  • LeMinerale15
    ubisoft:x-posts, 13

    my friends had the same issue and they suggest me to do this workaround :

    • play game online
    • enable cloud sync
    • when pop up show says local save or cloud save, pick local one
    • in the main menu pop up say "data corrupt" hit enter
    • your save will showing in load game section

    theres a two method from this point (just pick one or try both) :
    first method :

    • go to load game section
    • if u see save with little cloud icon, delete it (or u can delete all the save including yours if thats not working at ur own risk)
    • Exit game
    • switch to offline mode and turned off the cloud sync
    • start the game in offline and see if this working (if load game still not showing, try new game and save, exit the game, restart uplay or ur pc and start the game again in offline mode to see if it working)

    second method:

    • go to load game section (while in online mode and cloud sync on)
    • delete all the corrupted saves
    • continue the game (still in online mode)
    • make a new save
    • exit the game
    • switch to offline mode and turned off cloud sync and see if this is working

    i've tried both method but its not working for me, so maybe i share this here and someone wants to give it a try and let us know.
    if nothing works maybe we just need to wait for an update 😞
    cheers !

    ubisoft:x-posts, 5

    You can fix this issue by going online on ubisoft connect as soon as it loads game library you can disconnect from internet and play the game in offline mode. By this saves your offlines saves will be loaded to your game

  • turkpasscenter
    ubisoft:x-posts, 1

    Problem continues even after update...

  • Niconinja93
    ubisoft:x-posts, 3

    @ashdator Thanks bro ! it helped me too, though I did it with Comodo firewall since I have this one
    And it happened after the latest update

Suggested Topics