Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Thejury94
    1 posts

    I just found a work around, my last quest was burning the villiage and I didn't get the quest to regroup. After seeing someone try to go to Norway again I tried going to Vinland which is a bit easier and as soon as I came back I got the quest. I think the bug has something to do with you ally and their AI

  • ashleysosa44
    34 posts

    Not sure what good this will do since the only way anybody responds on here is when you get flagged. and if you do that, you get a lovely message in mere minutes. while otherwise, you will wait for a month for somebody to respond.

    I am stuck now with this issue. the recent patch fixed my arrows, but sadly it seems to have skipped this one. I cannot progress. there is no quest marker. I was in the town of Portcestre for the previous quest with fulke.


    "spoilers"...


    after the cut scene and basim takes my brother after the dude came back and said they held them for as long as they can but reinforcements are coming, basim says he will take my bro to a boat back to the settlement. I assumed this was about to be some more fighting but nothing happened. I walked around the buildings, waited for attacks, when I realized this wasn't working I tried to see if the quest showed up elsewhere. it did not.

    The quest is in my quest feed and it says Chapter 3 "Lead the assault on Portcestre." which i thought I just did but I guess not. is says its tracked, yet nowhere on map does it show up. When in the game, the left hand side where it lists the quests and tasks, it shows the title "Storming the Walls" but it has nothing written underneath it.

    • I reset the game, that didn't work.
    • I fast traveled back to settlement, that didn't work. brother and basim nowhere to be found.
    • I restarted game and console this time, didn't work.
    • I accepted quests from Reda to see if maybe completing another quest will trick it into working. this did not work.
    • I traveled to Vinland and traveled back, this did not work.
    • Did a side quest anomaly, that didn't work.


    That's just what I've done so far, a quest that should've been over 2 hours ago, I cannot progress in. And now that means I can neither progress in Asgard nor in the normal game. Asgard the same lack of completion for Defensive Measures has me stuck there. And now this one. Does this mean I have to wait 2 more months before I can continue playing this game? Seeing responses from others who had this issue in NOVEMBER and its nearing February and Ubisoft finally patched it. 2 Months.... Judging by the lack of acknowledgement on all the threads regarding this since the patch update, I don't know what to expect. They don't respond unless you get flagged. and then they only respond to tell you that you are warned and account will be effected next time. funny how that works. But I couldn't progress previously due to bugs and then finally the patch fixed some of those, and the arrow issue..... how long that took. I am starting to wonder why even bother. I could've bought 2 other new games. but I had false hope in AC. If this isn't fixed I will just ask xbox for a refund, this is ridiculous. I'll buy it again in 3 months when its on clearance and I can actually play the game I paid far too much money for.

  • ashleysosa44
    34 posts

    @killersparky260 been a week and still nothing.
    Idk. the only time ive gotten a response was when i was flagged. it took them 12 for a human to respond then. Now Ive been warned. I asked them why we have to resort to such things to get them to respond.... see how long that will take. bout to just ask for a refund, this is ridiculous.

  • Ubi-Borealis
    Ubisoft Support Staff 2131 posts

    Hello all!

    I apologise for the delayed update. I'm sorry to hear that this issue persists for some of your following TU 1.1.1. To help us to take a closer look at this, we'd like to collect the following information:

    • The platform you use (PC/PS/Xbox)
    • A video that shows you're still unable to start "Storming the Walls" following the completion of "Severing the Lines." In this video, please also show that you have the most recent update of the game installed (you can view this at the main menu).


    Additionally, if you play on PC/PS4, we would appreciate it if you were able to open a support ticket and submit your save for further investigation. Once you've opened a support ticket, please share the case number within the thread. We can then ensure that this is passed to the development team for a closer investigation. Thank you!

    @Killersparky260 - Please note that tagging specific agents in your posts does not guarantee a response from them. We aim to respond to posts as soon as we are able to, but with such high contact volumes this can take longer. Additionally, please note that bumping a thread goes against our forum rules. Please refrain from doing this in future.

    If you're able to provide any of the information requested above, this will be helpful for further investigation following TU 1.1.1. Thanks!

    @wtfwinters32 - I'm sorry to hear that this issue persists for you as well. Would you be able to provide any of the information requested above? Thank you!

    @ashleysosa44 - Thank you for taking the time to share your experience here. In future, please refrain from abusing the flagging system, as this feature is not intended for players to fast-track their query for an official response. The support team aims to respond to posts as soon as they are able to, but this can take longer due to the high contact volumes we are currently experiencing within the forums.

    If you are able to provide any of the information requested above - in particular a video of the issue still happening in-game, we can then pass this on to the development team. Thank you!

    Official Response
  • Killersparky260
    19 posts

    @ubi-borealis
    as I didn't receive a response I decided to just delete my save, which had over 100 hours and was level 400 etc, and start again as nobody seemed to want to take the 2 minutes that it would have taken to respond and acknowledge that this is still an issue. I appreciate that you might be busy but taking nearly 2 weeks to acknowledge the comments in this thread does nothing more than make it look like the staff responsible for picking up on these reports of the issue still being present in the game simply don't care and have better things to do than get a bug fixed which literally broke the game for some. I started a new game and the bug has gone away for me but thats 100 hours down the drain, as such I won't be able to provide you with a video but I am playing on PS5 and hopefully one of the other people still unable to progress can get you a video.
    When I was still trying to sort it out on my last save I did contact the support team and they asked me to prove I was on the latest update so you will have that somewhere to show that this is still an issue. I also do have some photos that I took when I was in that support chat to show the severing the lines quests were competed, storming the walls wasn't appearing and that the game was on the latest update. If providing you with those helps any of these guys by proving that the issue still exists then hopefully it can be properly fixed after being an issue for what is approaching 3 months now, and prevent them from having to delete their save and start again.

  • Puglord810
    1 posts

    Same thing happened to me so I went to alliance table and pledged to a different area beat that area then went and re pledged after you bang randvi of course and it worked. Good luck. Game bugs are like flu bugs.... No one likes em

  • Deathseaker475
    1 posts

    @ubi-baron so are you guys finally gonna fix this glitch, or am I throwing the piece of crap out and going back to borderlands ??




  • Ubi-Borealis
    Ubisoft Support Staff 2131 posts

    Hello all!

    Thank you for continuing to update this thread with your experiences with not receiving "Storming the Walls" after completing "Severing the Lines." This issue was marked as resolved following TU 1.1.1. If you have been affected by this issue following TU 1.1.1, please can you let us know within this thread and provide a video that shows you're unable to proceed with "Storming the Walls." We can then pass this along to the development team for further investigation.

    @Killersparky260 - Thank you for taking the time to share your feedback regarding your experience. I'm sorry to hear that you decided to delete your save to start again. I'm glad that this new save has allowed you to proceed further. The player support team try to respond to threads when they are able to, but this can sometimes take us longer than anticipated and we are unable to offer a "live" service. We apologise for any disappointment that has been caused by this. If you still have those photos, or can share your ticket number so we can take a closer look at your ticket, please can you send it to us here? We can then forward this report along to the development team.

    If anyone would like to have a live conversation with a support agent, you are welcome to open a live chat on our support website and a member of the support team will be in touch as soon as they're able to.

    @Puglord810 - Thanks for sharing what helped you to proceed with "Storming the Walls." Hopefully your steps can help other players who have been affected by this.

    @Deathseaker475 - I'm sorry to hear that you're still unable to proceed with "Storming the Walls" following TU 1.1.1. Would you be able to send us a video that shows you're still unable to proceed with this quest as it hasn't unlocked following "Severing the Lines?" We can then pass this along for a closer look.

    Thanks all! 😊

    Official Response
  • ashleysosa44
    34 posts

    This was an issue I had previously. I am back here to say that I finally was able to do it.

    I'm not sure if the update is what helped. But for probably the 5th time, I went back to that city, forget the name, started with a P... and walked around the entire thing. Like the times before, there are friendlies there, the mission does not show a map marker, nor does it mention task on mission itself on in game screen. (Top left where the mission name is, below the name is the task... this mission is the only one that was blank under the name.).

    I had went on and did 2 other areas, checking back with what's her face each time to see if I could trigger it to work.
    It never did initially.

    But the last time I went back and walked around the castle, after a good 10 minutes or so running through everything, every part, it out of nowhere triggered the spawn of the mission. I dont know if it was the area of the castle I was at, but I believe I had ran over every part a couple times, so it could be. It could he how long I was there. I really dont know. I was just screwing around. Probably shooting arrows randomly as well. I believe I even walked onto fire to see if injury would trigger it. So I cant say what exactly it was.

    When the mission finally respawned I believe it may have skipped over some of the expected fighting parts. Idk why. I entered a dialogue and then was told to make my way home where my brother was going. And I saved like crazy and went home and it worked fine. Was able to finish this mission.

    All I can really suggest is that. Go to that castle city, (I forget the names but starts with a P I think, I know where it's at on a map if I need to point it out cause I kept trying it).
    And just spend 10 to 20 minutes just walking around, doing random things that could trigger the game to respond.
    I am sorry that this advice is vague, I had done the same thing several times before and really was not expecting it to work. So didnt sit here documenting each redundant thing I did. It came out nowhere, just started up like it had been there the whole time.

  • Ubi-Borealis
    Ubisoft Support Staff 2131 posts

    Thanks for taking the time to share your experience with us, @ashleysosa44, and for letting us know how you were able to proceed further with the quest. I'm glad to hear you've been able to proceed further in the story! I think the place you're referring to is Portcestre, but please correct me if that doesn't sound correct to you 🙂

    Official Response

Suggested Topics

Community Details

58
Online
130.5k
Users
22.6k
Topics
117.2k
Posts