Welcome to discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] Did not receive Storming the Walls after completing "Severing the Lines" | POST HERE

    10 Likes/261 Replies/10820 Views
    guest-vKfXariF
    2 posts

    I found a work around.... The issue is if you finish the 3 missions with Basim.... Then the quest "storming the walls" doesn't launch... I made sure to do Basim's mission 1st then finish with Soba... The storming the walls mission then launched.... Lucky I was able to go back a few hours via save file to do this strategy... Hope this helps everyone.

    WB

  • MrAndyPuppy
    2 posts

    Confirmed a workaround I found on Reddit:

    • Unselect the Storm the Walls quest.
    • Select another quest - doesn't matter what.
    • Travel to Norway (not just regular fast travel to somewhere else in England).
    • Unselect the other quest.
    • Travel to England.
    • Select the Storm the Walls quest.
    • Go to the church in Portcestre and the cutscene should fire and you should be able to do the final bit of the mission.


    Quest complete, story continues.

  • XxAssassinxX2k0
    1 posts

    Can we please get this fixed already? I've completed literally everything else but this mission, and no matter what i do i still can't speak with Basim and Hubba at the camp site to start Storming the Walls

  • gerildith
    2 posts

    Wow, I just hit this and it's terrible! I have largely been playing outside of the quest line and am now going back to complete the quests and am stuck on this. It is ridiculous that this has been a problem since mid-November and still hasn't been fixed. I went in and burned the village (it gave me the Severing the Lines quest before Scorched Earth, which does not seem to be the path that IGN had when I was trying to research what was supposed to happen). I tried to go to Norway and back with no luck (but did not have the Storm the Walls quest to select and drop - - if I did, then it wouldn't be a problem... not sure what that suggestion is trying to fix.) Please try harder, this has stopped the game pretty early in the quest line.

  • gerildith
    2 posts

    I was able to find a manual save from 8 hours earlier of gameplay before completing the three missions and completed Basim's mission last (forget the name) and then storming the walls dropped for me. Obviously, most of my time was not spent on the missions and now I have to repeat all of those activities. Really maddening!

  • lupikovoleg
    2 posts

    Hello there! I have some glitch or bug: I haven't any quests in Sussex. I know that there must be a Siege quest, but it doesn't. And it's the last region that I cannot complete. Please help!

    P.S I play on Geforce Now.

  • donatom3
    1 posts

    @mrandypuppy thanks this worked for me.
    In my save Fulke was still alive with half health in the church. Even when I got back she was there but the cut scene kicked off as I got close.

  • lupikovoleg
    2 posts

    It's about Storm the Walls quest. It just disappeared.

  • alexb546
    1 posts

    I've had the same issue today on Xbox One.

    Completed the previous 3 quests in the order Basim, Soma, Ubba. After completing the 3rd quest I get no quest marker for Storming the walls and have no quests available for Suthsexe.
    I had previously destroyed the naval chain (don’t know if that’s at all relevant but saw it mentioned on a thread on another website), other than that and doing the view points I haven’t really done much in Suthsexe.

    I tried going back to a quick save 1hr before I completed the Ubba mission & replaying but still had the issue. My next most recent save was 8 hours previous to that so not prepared to go back all that way to try again.

    Hopefully this can be fixed soon.

  • akinagate
    4 posts

    @Ubi-Baron

    I am having the same issue on Xbox Series X the game will not give me the quest Storming the Walls and cannot advance the story. I have 110 hours in and do not want to start over. I tried finishing other areas first and traveling in the atlas and still will not work. Please tell me this is being worked for the next patch!

  • SphinxRa
    1 posts

    Same here, Storming the walls isn't working/starting, i don't mind bugs in a huge open world game, floating objects here and there, things popping out of nowhere, etc etc etc
    But this game has some serious bugs, for once i still cant get any reindeer antlers after patch 1.0.4, killed dozens, or wealth stuck at a enemy (while it stays death on ground) cant
    complete regions because of this, also had a few 'You must be anonymous' at side-quests while i am anonymous, had to todo several things over and over again,
    I am totally OCD with open world games and don't nag on forums fast...but this Ubisoft is why i normally wait a year and then buy the the complete/goty or whatever edition of open world games.
    First time i bought a game right away and never again for sure, lesson learned, 200+ hours, roamed like a maniac and stuck at this mission 😕

    //end of rant

  • Bsil
    1 posts

    Hello,

    I'm currently blocked without any main quest
    I was on the quest to pledge Suthexe
    I did all the quests without trouble and I'm currently blocked after I had finish the 3 quests :
    - Let Them Eat Ashes (Ubba)
    - Scorched Earth(Soma)
    - Severing the Lines (Basim)

    I looked what should be next and when I go to the location to start the last quest (Storming the Walls) and when I go there I find only 2 people there
    Soma is not here and I can't speak to Basim to start the last quest

    I try to change the quest with Randvi and to find Soma without any success

    Is there any way to unblock me... ?

    Best regards,

  • sutnop12
    3 posts

    I don't know what quest i'm on right now but i was doing an "allience map" mission in suthsexe (the one when you are supposed to free sigurd). and after i've done the 3 raids/quests i was supposed to go back to a camp, but there is no quest to follow, i have got back to the allience map and it says "in progress" but i can't see anything, i looked on youtube where im supposed to be (forward camp) but when i got there it was just 2 guys there and i could not do anything, pls help i don't want to begin from start i'm almost done with everything


  • sutnop12
    3 posts

    the quest was "The siege of Portcestre"

  • Ultionis733
    5 posts

    This quest still wont launch, I dont have it in my quest log, When i go to the spot where it needs to launch Basim just stands still cant do cant shoot arrows, cant light him on fire he is glitched out and i need to speak to him for the quest. look at the screenshots below. undefinedundefinedundefined

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    Thank you for the continued details, and also a potential workaround from @MrAndyPuppy

    As mentioned in my last post, any Save files will help the team working on this to try and provide a solution.

    Official Response
  • Ultionis733
    5 posts

    @ubi-baron How do I send a save file from a Console? PC I can understand, but Save file from an Xbox one x send towards you I wont know how to. If you know please let me know then ill will send it.

  • sutnop12
    3 posts

    @theheafman same here

  • rroti
    1 posts

    @Ubi-Baron
    After 70 hours in game i can't progress in game because i have no quest in suthsexe to do, and the history in game don't progress.
    How i can send you a save ? The link in google drive is ok?

    https://drive.google.com/file/d/1I7Dj-R1VgbuwbmFVY0RyGLTMNcVbw-Kl/view?usp=sharing

  • Martinpv
    29 posts
    Hi, I have a problem with this mission. Chapter 3 does not appear after completing: arrival by surprise, eat ash, scorched earth and interruption of lines.
    
    Thanks! 



Suggested Topics

Community Details

121
Online
195.5k
Users
33.1k
Topics
165.2k
Posts