Welcome to discussions

Quick Suggestions

  • Vylna
    7 posts

    So as the title says ... today after my 100 hours i can legit that i cant continue to progress my story no longer.... i tested restart the game and etc and the game doesnt let me through the portal as the picture shows ( before i restarted, i entered the realm but it was glitched as hell, it showed me the INFINITUM outworld ..... ) so when i decided to restart and get back, the game just literally wont let me go through the portal no longer 😞 .....

    undefined

  • J0rdaaaa4n4
    1 posts

    The entrance to the cauldron mission has glitched out and won't let me return through the smokey enterance after I have finished the mission. It will be really annoying if this is intentional as I have put so much time into the game getting all of the collectables only to find out after many many many hours of collecting that it was all a waste of time because I cannot complete the game from missing 1 collectable. I hope that this glitch gets sorted soon and we can go back inside of Skrymir's Mitten sometime soon.

  • Blindyetti
    3 posts

    @ranger_two14 I too cannot continue this quest due to the same issue. Seems pretty common. Kind of annoying they haven’t fixed it yet. I posted a forum about it to which I got no responses.

  • Shyboy_mi
    1 posts

    @valden Yea, I left quest to level up more and now i can't enter it either. I don't want to have to restart from a earlier check point either. This sucks!

  • AttalisThanor
    2 posts

    Hello,

    I see topics 6 days old on this bug. I encountered the error today. The Megathread was not updated to contain this bug, should I start a new one thread?
    I am paying for Ubisoft+ and I am not able to play the game.
    Any updates?

    Thank you

  • AttalisThanor
    2 posts

    Hello,

    I cannot enter "Skrymir's Mitten". The bug was reported initially 6 days ago, I encountered the error today.
    The Megathread is not updated to say that you are investigating this error (quest not in the list of quests you mentioned you are investigating).
    My previous save game is 3h back, which is... 10% of the game, so I will not load and older save.

    Related thread (https://discussions.ubisoft.com/topic/81005/bug-of-the-lost-cauldron/7)

    Please provide an update.

    Thank you

  • TheNightingaleX
    1 posts

    @lukedevoux I’m having the same issue, I woke up and did other quests to get my power level up because I was dying, I loaded back in and it will not let me enter the mitten again, if I go back to the save I have to restart 20+ hours of gameplay. I e tried waking up and loading back in and restarting the game. Let me know if you find a fix

  • ASSASSIN_2458
    1 posts

    I have the same issue.
    First when i started this mission it was fine, but that time my power was around 50-60, and the mission needed 190 power.
    so i came to main story pledged few places in maps gains some power and went back to complete it. now sometimes it wont allow to enter the cave.
    if i fast travel someplace and comeback or if i do any other game task and come to cave and enter, it will allow me but the cave is now a glitch, its transparent and i can not do anything else than exiting the cave.

    loading a save point is not a option here, as i will lose a lot of progress

  • Hello_007
    2 posts

    I’ve seen a few people saying the same thing also, but like you said no response from the developers! Seems like they released too early maybe? I’m the biggest ac fan ever but have to say I’m really disappointed with the amount of issues this game is having. Definitely not worth the £92 spent on it I’m afraid.

  • wilson9301988
    1 posts

    I'm having the same problem too. Sometimes it let's me go into the glove but it's just empty in there and you can see out of it. Like the cave isnt rendering in. Please fix fast.

  • tijerin2012
    1 posts

    @jake-hawkins The same problem, if I teleport if you let me into the cave but at the end I transfer the glove and do not teleport me to the dungeon. It's a major bug, plus the last blood stone of Ymir has been left inside. 😞

  • Vylna
    7 posts

    i hope the ubisoft devs are watching this .... this bug is killing the progression and i cant continue foward to completion for the game ... 😞

  • Ubi-Spud
    Ubisoft Support Staff 700 posts
    This post is deleted!
    Official Response
  • Ubi-Spud
    Ubisoft Support Staff 700 posts

    Hey guys! I've chosen this as our megathread and will be merging a lot of similar threads into it, so apologies if things seem a little jumbled!

    The developers are currently investigating this issue, and are requesting save files from you guys as part of their investigation. Please locate these, and then submit them by contacting us personally. When received, we will be able to share these with the developers to help them determine the cause and fix.

    Official Response
  • ZachRobin0n232
    1 posts

    I need this to 100% the game, and I don’t fancy going back 40 hours and redoing everything? Can you confirm if you will make this accessible again? I’m sure I’m not the only one who will encounter this....

    This game was clearly not finished when released, so many bugs honestly its been very disappointing to see, reminds me so much of unity.
    undefinedundefined

  • Ruyruy8787
    1 posts

    i'm sorry to my poor Eng. this is just Translate by WebSite.

    There is a bug in Assassin Creed Valhalla Main Quest.



    There is a serious bug in the quest that goes into [Scrimir's Gloves] during the [Deleted Pot] quest in Asgard Main Quest.

    As in the attached image, if you go through the glove passage, you don't see any other place, but you go into the glove with a transparent wall.

    If you save it and load it, it won't even be able to get into the glove passage because it won't become the motion itself.



    Despite being the main quest, the bug is not being processed at all. I need an immediate solution.



    I tried loading and cleared the previous quest again.



    I've tried to turn the game off and on, or I've changed my graphics options from highest to highest, and I've tried running them.



    It didn't work out all the way, and we can't even proceed because of the bug.

  • RedLeader1919
    1 posts

    This is probably the biggest bug I've found so far, but it by far not the only one. Can't believe they took a year off of releases and some how came out with their buggiest game yet.

  • Eddie2Dynamite
    1 posts

    @ubi-spud I created a ticket after clicking the 'contacting us personally' link and was unable to upload my save files to the ticket number as it states the files are unsupported. Please provide a way to send saves. I have multiple save files created while trying to figure out a work around.

    A point of note for everyone else on the board. I noticed there were items in the "path" created by the cauldron that I had not interacted with. After interacting with at least 1 of these items, I was able to enter the glove, HOWEVER, the interior map still did not load. There are about half a dozen of these interaction points that are highlighted when using raven sight.

    The wagon
    The wheel I thing or something near the wagon on the left hand side.
    The broken tree near the wagon
    A patch of red leaves on the ground with I think some flowers in it just above the wagon that looks the same as what the jotin (spelling?) produce after killing them.
    Further down there is a blood trail near a large flat faced rock.
    Just on the other side of the rock in the center, there is a meat pile with some dialog about organs.
    A boars head surrounded by fire.

    Continue straight for about 50 steps moving just slightly right between the tree on the right and the yggdrasil tree root and there is another dialog where eivar asks where the cauldron is.
    Finally the main tree itself with the world dragon skin on it prompts a voice response from eivar about finding the tree that was mentions.

    I havn't been able to locate anything else that triggers a response from the character or will load the map.

    I have also verified integrity of game files
    Uninstalled/reinstalled
    Lowered graphic settings to low and 30fps cap
    Left Asguard, loaded Norway, and went back.
    Traveled to the glove without fast travel
    Traveled away from the site using face travel and going back both on horseback and utilizing the sync point
    Finally, I attempted to see if this would happen with the game utilizing Ubisofts cross platform save feature and loading the game on the series x. The results are the same. Either I cannot enter the glove or when I can the map will not load.

    I hope this helps a little. Im a systems engineer myself and understand that sometimes these things can be difficult to track down and fix.

  • Ty2010
    1 posts

    Anyone know if this is going to get fixed or not? I'm now stuck and can't finish the entire area....

  • Ubi-Baron
    Ubisoft Support Staff 742 posts

    @Ruyruy8787 Thank you for the report.

    Unfortunately I'm not able to see the image there, would you be able to provide it again? For instance uploaded to Imgur and then linked in a response to the post?

    Official Response

Suggested Topics

Community Details

76
Online
143.9k
Users
25.5k
Topics
132.5k
Posts