Welcome to discussions

Quick Suggestions

  • THEJOEFADA
    1 posts

    I just recently bought the game, only to find out that this game-breaking bug STILL has yet to be fixed; it's now December 27th so WHY hasn't this issue been resolved Ubisoft? So far I have tried every possible solution listed here, apart from a complete restart(which I refuse to do 9hrs in) but to no avail. I've never requested a refund for a game before, but if this doesn't get patched and I mean soon; I'll have no other choice. This game never should have been released in its current state.

  • guest-2yf8DW6p
    1 posts

    During the mission "The Prodigals Prince" after I acquire the hidden black, it says to follow sigard and I follow him to the docs and he doesn't say anything or move and I'm just stuck and cannot do anything or progress in the story. I tried reverting to an old save, restating the game/console and uninstalling and reinstalling the game and nothing has worked. This is on PS4 if that helps at all.

  • Algeo2306
    1 posts

    I cant talk with Sigurd and i cant do the principal mission pls help

  • Saiikyn
    1 posts

    Just bought the game because it was on sale, but now I’m left with disappointment. I’m three hours in the game, and everything was smooth until I reached this prodigal son quest where I need to kill the dummies with the new assassins blade. However the three main character dudes are stuck silently standing at the training ground entrance not reacting what so ever when I assassinate a dummy. The trainer assassin does not follow me, there is no dialogue instructions, and Ive tried everything other players suggested to fix this bug, like deleting saves and starting fresh save, but nothing has resolved the bug. I’m really hoping I do not have to start the whole game all over seeing as this is a main story line quest that will not allow me to proceed playing the game I bought until quest is finished. Please Ubisoft fix this

  • mgsilveira
    1 posts

    I got stuck here: "Train with the hidden blade" message, and nothing happens.

  • FrazzledOne
    2 posts

    Almost two months since release and the game is still literally unplayable past the first couple of missions.
    I can't even submit a case report about it seeing as they have closed the option for cases reports about bugs.
    Although it's good to see case reports are still open regarding In-App Purchases.
    Priorities.

  • rotheneuf
    7 posts

    Same issue here, stuck at the dock after following Sigurd. He doesn't do anything. And I can't even do anything else until a fix comes out, because most gameplay options are unavailable during that sequence. How can there not be a fix after a month and a half ? Ubisoft ? Any reaction ?

    @guest-zrvvjeif My scenario exactly.
    I started the seventh son quest, watched him get killed by a bear, and the quest would never finish.
    Then I got stuck when following Sigurd to the docks

  • rotheneuf
    7 posts
    This post is deleted!
  • Ubi-Woofer
    Ubisoft Support Staff 1009 posts

    Hello everyone,

    Thank you for continuing to report issues with "The Prodigal Prince" to us. The developers continue to investigate this issue, and still require additional information in order to try and find a fix. For instance, a couple of you have mentioned the world event "Bring Me A Beast" - could you tell me if this was the last quest / world event you tried to complete before attempting "The Prodigal Prince"? If you play on PS4 or PC and could submit a save file to us, we would greatly appreciate this, as we can then pass these to the developers for them to take a closer look. If on PC, it would also be helpful if you could submit your MSINFO and DXDIAG files, for us to conduct a thorough investigation into those as well.

    If you have already submitted your save files to us in a support case, please leave your case reference number here in the thread so that I can collect the files and submit them. If you still need to create a case, or are unsure how to submit your save files, please refer to the links below:


    I appreciate your continued patience and understanding with regard to this issue, and hope that the developers will be able to share news soon as to the state of their investigation. I have requested an update from them as I realise that this issue is stalling progress for you, and I'll do what I can to keep you updated. 🙂 I'll reply to a few specific comments below -

    @Saiikyn The issue you describe is different to the most common one in this thread with being unable to interact with Sigurd at the docks. Can you please confirm that "A Prodigal Prince" is your current quest in your log, and also let me know any troubleshooting you've already tried for this issue?

    @FrazzledOne Our case creation system has been amended due to COVID-19, and I apologise for any inconvenience this causes. If you have the time to do so, a Live Chat with an agent would allow you to create a case for your issue quickly, and the agent can then pass on the information you provide directly.

    Official Response
  • rotheneuf
    7 posts

    @ubi-woofer files attached in case number 13761251
    Hope that helps, reach out to me if you need more information

  • alexdon1993
    13 posts

    @Ubi-Woofer thanks for the update. I am not able to provide save games as I need a large external drive for ps5. But indeed before proceeding to a prodigal prince, the mission to kill a bear was started, I killed the bear for that guy however the second bear kills him and I couldn't proceed and also the mission couldn't be restarted. Another mission that I've done before a prodigal prince was with a guy that we are supposed to help to throw things from a cliff, which again is not correctly ended as the guy kills himself by jumping from that cliff. I suppose that the mission with the bear is a trigger.

  • SirPLWroc
    1 posts

    @ubi-woofer I'm facing the same issue. I created a ticket and attached there my save. Case number: 13800682. Hope it helps.

  • Mustng226
    4 posts

    @ubi-woofer - I have had the issue where I cannot interact with Sigurd on the docks since November. I did the assassin blade training, followed Sigurd to the docks. It then just bugs out and he stands there and I cannot interact with him which is the next step in the quest. Again, I do not want to restart as I've put double digit hours into the game, but have been seeing if this can get fixed for almost 2.5 months now.

    Any help or update would be appreciated.

    Thanks

  • FedericoFID
    1 posts

    Buonasera , sono circa 3 ore che sono fermo sulla main quest praticamente all'inizio del gioco devo seguire sigurd sul molo ho appena preso la lama celata .
    lo seguo e non fa nulla sono 3 ore 3 ORE che mi guarda ho restardtato la quest ho ricomiciato dal salvataggio precedente ala quest nulla . ho gia avuto problemi a comprarlo sto gioco lo compro finalemente e rimango bloccato come uno scemo per 3 ore dopo che ne ho giocate si e no 1e mezza
    se qualcuno ha qualche suggerimento per favore mi risponda .
    grazie

  • Ubi-Borealis
    Ubisoft Support Staff 3579 posts

    Hey all!

    I apologise for the delayed update. Thank you for continuing to update this thread with your experiences with the issue. The development team are still looking into this issue further. In particular, they are still interested in collecting the save files of affected players. If you play on PC/PS4, would you be able to open a support ticket and submit your save files for further investigation.

    Additionally, please continue to share any additional information you may have. As mentioned by Ubi-Woofer earlier in the thread, a few of you have mentioned the world event "Bring Me A Beast." If you have provide any information regarding the events that led to you encountering this issue in-game, that would be helpful for the investigation as well. Thanks!

    @rotheneuf - Thank you for sharing your case number! I've passed on your save files and system files to the development team 😊

    @alexdon1993 - No worries! We understand that not every player will be able to share their save files. Thanks for providing us with additional information, though! I'll pass this report to the development team as well.

    @SirPLWroc - Thanks for sharing your case number here as well! I've now passed on your save files and system files to the development team 🙂

    @Mustng226 - I'm sorry to hear you encountered this issue in-game. Please be assured that the development team is looking into this issue further. At this moment in time, we have no news to share regarding an ETA for a fix, but we hope to have some good news to share with you soon!

    Official Response
  • serio_pit
    1 posts

    Same situation. PS5 with 1.1.1 patch."The Prodigal Prince" walk with silent Sigurd to the pier and nothing happening. Reloading 30min savepoints before this event doesn't help. Also the I've done sidequest "Bring Me A Beast" if this is useful info. I have already 5h in the game and I don't want to start with the new game. Please patch this..

  • alexdon1993
    13 posts

    @ubi-borealis I managed to submit my save files to one of your colleagues, not quite easy as ps5 will not let you export to external, luckily the ps4 save games were still there as well. Case number 13325665.

  • Ubi-Borealis
    Ubisoft Support Staff 3579 posts

    @serio_pit - Thanks for sharing your experience with us, as well that you completed "Bring Me A Beast" prior to this. I'll pass this information on for you.

    @alexdon1993 - Thank you for submitting a save file! I've now ensured that this has been forwarded on for investigation

    Official Response
  • cyberselkie
    1 posts

    Issue with crashing right after Sigurd stops talking in the longhouse and says he has something for Eivor. Updated my drivers, lowered graphics settings, even restarted my laptop and it still crashes as soon as I get up from the table. Guess I'll try restarting the game.

  • Orekillers
    1 posts

    when sigurd walk to the docks i cant talk withe him he is buged. i dont want to lose 5+ hours

Suggested Topics

Community Details

74
Online
191.9k
Users
32.2k
Topics
161.6k
Posts