Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Nusiec2020
    7 posts

    @ubi-borealis Guys, it's fixed! 😂 Today, while playing another game a notification "Assassin's Creed Valhalla is downloaded" popped out, so I've checked the game and miraculously warning wasn't there and I could've talk with Sigurd 😄 So after four months since starting this game, I'm finally in England 😀 I'm not sure, but I think the 'language pack trick' worked after all. So kudos to @Tibe258 😉

  • Tibe258
    5 posts

    @nusiec2020 Glad it worked, atleast for someone

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    @Tibe258 - Thank you for sharing the solution that worked for you here in the thread! I hope that it will help further players to get past this issue as well. 🙂

    @DannyH08 @BigZ08161 - If the issue with the "not fully installed" message is still happening for you after trying Tibe258's workaround, can you please provide the answers to my colleague @Ubi-Borealis' questions on the previous page? Rest assured that this is an issue the developers are still looking into, though they have struggled to reproduce it since the launch period. Thank you!

    @Nusiec2020 - The error message "CE-30005-8" you were receiving is a PlayStation error code, which you can read more about here. There are some troubleshooting steps on that page I would recommend trying if you encounter the same issue again in the future, as well as cleaning your game disc, as it may be that it is dirty or scratched and that is why the issue only occurs with that disc in particular! Very glad to hear that you were able to get around this issue in the end. Enjoy the game!

    @draskillion - Out of curiosity, did you encounter this issue if playing the PS4 version of the game on your PS5, or did you not test this? Glad to hear that you were able to play without issue on PS5 as is!

    @marilkara23 - Do you have the game installed on your internal storage, or an external HDD drive? Could you please provide an image showing the error message, and another showing that you own a digital copy of the game, not physical? Thank you!

    Official Response
  • RetroSun
    1 posts

    Right so here I thought I was the only one with this issue, lo and behold, it's all over the place.

    I pre-ordered the standard edition via local reseller (who has refused to take the game back, let alone reimburse me). I received the game upon release in Kuwait and seeing as it is a US version, they tend to be more expensive due to import fees. I'm incredibly aggravated that I can't play this amazing game from a series I've been with since the first one was released.

    That said, these are the following steps I took in attempt to coerce a fix, including relevant information:

    Info: 2nd Generation 1TB Standard Console / US Account Primary

    - Licenses Restored
    - System Initialized
    - Changed Disc Reader (New)
    - Total Refurbishment Incl. Heat Sink and Fan

    Disc Related
    Info: Serial No. 2106425
    Edition: Standard

    - Clicking and shuttering upon disc insertion
    - Game boots with multiple system attempts to read disc
    - Installs slowly and consistently does not go beyond 45.02 GB
    (this has been attempted 5 times now with the same result)
    - File size post version 2.2.0 is 57.60 GB
    - Attempted to install game offline with no update
    - Attempted to install game offline followed by reconnection and update
    - Attempted to install game while connected and allowed update to download
    - Booted game prior to complete installation
    - Booted game post complete installation
    - Booted game while update downloads and installation of base game is supposedly complete
    - Disc is new with no scratches, dents or visible irregularities
    - Game runs irregularly, crashes often and if consistent, overclocks the system
    - Attempted language Pack download, yet download will not begin.

    Regardless of the above, when Sigurd is approached the same warning is presented due to incomplete installation. I'm out 75 USD as is and I'm still very much inclined to play this game, unfortunately there are no official stored here that can accommodate either reimbursement or disc changes. I'd even be happy with a digital version if provided.

    Is there seriously no actual fix for this at all? From what I've read, apparently not. Frustration is just the tip of the iceberg as it were.

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Hello there @RetroSun! Welcome to the forums 🙂

    Thank you for taking the time to share your experience with "The Seas of Fate," as well as to provide additional information about your setup and what troubleshooting steps you have tried. I've passed this information to the development team as part of the ongoing investigation.

    The development team are still taking a closer look at players being prompted that the game is not fully installed during "The Seas of Fate." Currently, we have no new information to share. This includes a definite ETA for a fix. Please be assured that as soon as we have more updates to share from the investigation, they will be posted within this thread and in our News & Announcements forum.

    If possible, have you been able to test using an alternative profile on your console?

    You also provided us with the serial number of your disc. Would you be able to let us know what the reference number on the spine of your game box is?

    Thanks! 😊

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Hello all!

    I apologise for the double post. The development team have reached out to us and they would like some more information from players who have encountered this installation error whilst playing the game.

    If you are encountering this error message, please can you let us know the following information:

    • If you own a digital copy of the game, please can you let us know your PSN username, as well as the country your PSN account is associated to?
    • If you own a physical copy of the game, please can you let us know the CUSA code on the spine of your game box?
    • Please can you send us a screenshot of the INFORMATION panel. You should be able to find this by pressing the "Options" button and selecting "Information" when hovering over the Assassin's Creed: Valhalla tile in the system dashboard.

    We can then pass this information along to the development team for further investigation.

    Thanks all! 😊

    Official Response
  • mayumeida
    2 posts

    Hello, I have a digital copy and I’m having the same issue. Is there a fix yet?

    PSN name: heyMayu
    Country: Brazil

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Hello there @mayumeida! Welcome to the forums 🙂

    I'm sorry to hear that you've encountered this error when playing through Assassin's Creed: Valhalla. If possible, would you be able to share an image or a video that shows the pop-up you're receiving about your game not being fully installed? We can then include this in your report to the development team.

    Just to confirm, does this issue occur when you're playing through "Seas of Fate?" Or does it happen for a different quest?

    Thank you 😊

    Official Response
  • mayumeida
    2 posts

    It’s the same quest, Seas of Fate
    I took a picture but it seems I’m unable to upload it here for dimension size, so I’ll just write it down:

    As I try to start the quest by approaching Sigurd to try to talk to him, the message appears:
    You may not continue until the game is fully installed.
    Please wait for Assassin’s Creed Valhalla to finish installing and try again.”

    And I can’t proceed from here. Cant talk to Sigurd to start the quest, I already installed other language packs because since I’m Brazilian I tried out the Portuguese pack, but still no luck with this bug.

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Thanks for confirming that this issue happens during "Seas of Fate," @mayumeida. I'm sorry to hear you're having trouble uploading an image to the forums. Thanks for providing us with a description, and for letting us know what steps you've tried already.

    I'd like you to try some basic troubleshooting steps. First, please can you fully uninstall Assassin's Creed: Valhalla. This includes any additional DLC or expansions you may have (such as Season Passes). Once you have done this, please can you try these basic console troubleshooting steps. In particular, please Restore Licences and Rebuild the database of the console.

    Once you have completed the troubleshooting steps, please reinstall the base game only. Once the game has fully downloaded, please launch the game and see if the issue still persists.

    If you're still encountering the error, please can you provide us with the following images:

    • An image of the error message
    • An image of the "Information" panel. You can find this by pressing the "Options" controller button and selecting "Information" when over the Assassin's Creed: Valhalla tile in the system dashboard

    I recommend uploading these images to an online sharing platform, such as Google Drive or One Drive. You can then send us a link to these images, and we can take a closer look.

    Thanks 😊

    Official Response

Suggested Topics

Community Details