ubisoft discussions

Quick Suggestions

  • Locked Solved [RESOLVED] [PS] Unable to progress with "The Seas of Fate" as the game is not fully installed | POST HERE

    5 Likes/234 Replies/7839 Views
    197 posts

    Hello everyone!

    I'm sorry to read you're experiencing this error.

    Our team are investigating this however we've not been able to reproduce it just yet. As written previously by my colleague Ginge, we are asking players on PS4 to provide us with their save files in a support ticket. Once we have these, it should be a lot easier for our team to find a solution.

    I'm sorry to say we don't have a workaround at this time, but we'll update you all as soon as we have more information.

  • CykaBazooka
    12 posts

    @ubi-raziel it says you cant upload files of this type when i try and upload my save file to a support ticket?

  • UbiExcellent
    756 posts

    @cykabazooka Are you able to compress the files into a zip file, then send them over that way?

  • jjmcarrascosa
    1 posts

    @guest-gxlpbdqf Same here. I have enjoyed 30 minutes of game so far, rest - blocked.

  • SaorickGlaith
    4 posts

    @boogyman326 having the same issue. I tried a friend's ps4 and it didn't have the issue. Redownloaded on mine and same problem.

  • Raziel-Khaine
    1 posts

    @mrmanakan Got to disagree with you since I have this problem and mine is the digital version.

  • amdo-AK
    7 posts

    @mnichols7 same issue! Done everything and still didn’t work! My hard copy is useless now! even the guy in the store refused to give me a refund as of many people came for the same reason!

    I felt I was ripped off, so disappointed.

  • boogyman326
    4 posts

    @saorickglaith so it would seem that we're waiting on a patch basically. I was curious if redownloading would help but if it didn't help you than I doubt it would help me. Thanks for that! Hope yours get fixed soon.

  • Ubi-Swaggins
    Community Manager 437 posts

    Hey all, sorry to hear you have been having issues with your hard copy of the game. Can you provide us with your ticket numbers so we can chase these up? I'd like to see if there's anything else we can do for you.

    To everyone else - thank you for your patience while we continue to investigate this issue. I appreciate that it is a frustrating issue, and we'll provide an update as soon as we can.

    Official Response
  • agnelis
    6 posts

    Hi I got exactly same problem what ticket number you need?

  • LB99C
    3 posts

    When travelling to England after the title screen it boots me out to the PS4 menu stating data for this application is corrupted re download through library

  • Kagami1991
    15 posts

    Im a new youtuber with a cheap ps4+ poor network+old Tv. this is the first time I pay 60 usd to buy AAA game. AND THIS I WHAT I GOT ,A BROKEN GAME ??? I want to get more viewer u know that right? But now i cant stream this game anymore because of this bug. But the other who play this game on super master god damn pc is fine and happy and they still stream this game like nothing happened. Thats not fair. Fix it or give me back 60 usd. Then i can buy new spider man game for my youtube channel please .

    I even give u my wife if u help me fix the sea of fate bug. I cant speak to sigurs. I think he dont like me

  • Kagami1991
    15 posts
    This post is deleted!
  • pikijecar
    5 posts

    So my first post Got deleated and now I see that many of us have the same problem. Playing on ps4.

    I found that reinstaling my digital copy without the season pass content (Way of Beserker mission?) fixed the problem and the mission went ahead normal and i'm playing normaly for now. Fingers krossed.

  • boogyman326
    4 posts

    @saorickglaith Was just able to fix mine. I deleted and reinstalled game. I did not delete my save cache as I was into the game a good little ways with exploring. When the game finished downloading and said I was good to play I went back to Sigurd and was still getting the, "your game isn't fully downloaded" message. Went to homescreen on Ps4 and clicked on Valhalla with options button and then to info. Seems the download was not complete and continued to stop downloading as I watched it. It was around 26 GBs when I found it frozen. I switched wifi bandwidths a couple of times and disconnected and reconnected a few times to get it to completed status. I'm now able to speak to Sigurd. Hope this helps.

  • AwkwrdTurtle
    7 posts
    • @ubi-swaggins Thank you for the response, my case number is 13136897

  • Pendragon2088
    1 posts


  • Nusiec2020
    7 posts

    I have the same problem. Can't talk to Sigurd cause my game "isn't fully installed". I play on PS4. I uninstalled game and install it again without patch 1.02, still the same problem.

    It's really frustrating, because I've already lost many hours of gameplay... It's the last time I bought game on the premiere day, because apparently you never deliver finished product 😑

  • Kagami1991
    15 posts

    @boogyman326 nah u cant load old save if you dont finish update 1.0.2. U only can load if the save file u play this misson is before u update.

  • Kagami1991
    15 posts

    @pikijecar did u update 1.0.2 ?

Suggested Topics