Welcome to discussions

Quick Suggestions

  • Standard_Tuning
    1 posts

    This Bug happens when you land in your settlement for the first time in England, after I fight the group of bandits there I go to the longhouse to find scavengers which I then go into the cutscene where I am introduced to the stable boy and trader. After the cutscene ends I go into a black loading screen that takes longer then usual, I hear shuffling in the background and when the loading screen finishes I am standing in the longhouse with Sigurd and Dag and can't move with the quest name on the top left, the only thing I can do is put a disguise on.

    Thing I have done to try to fix it (with no luck):

    • Verifying Game Files
    • Loading the save file again
    • Loading a previous manual save file
    • lowering settings
    • Making sure the game was the only thing running


  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello all!

    The investigation into "Unwelcome" was marked as resolved following TU 1.0.4.

    As there have been no new reports for this issue, I will now be locking this thread. If you're still unable to proceed in "Unwelcome" following the last Title Update, please can you open up a new thread so we can keep this investigation separate.

    Thanks all! 😊

    Official Response
  • Snupxo
    7 posts

    Doesn't working after reinstall my game... Use all graphic low - max ultra , restart , use other save... don't skip cut scene

  • Kuratoro
    97 posts

    @kingggdan Same issue, I've just reported it as well. Let me guess, it wen't exactly like this:


    (I skipped the conversation because I've heard it a 1000 times already....)

  • PanFishka
    2 posts

    Same here. I tried even load older saves and played mission again, didnt help anyways.

  • stehaost
    2 posts

    @zombip Thank you!
    Somehow that did the Trick.

  • Trode-_-
    20 posts

    Same here! 😛

  • illusion_m2
    3 posts

    i cheng my graphic to low and start the same and its work now if you all play in high graphic chenge it to low or if you in low graphic go to medium or higher and chek it it i thing it will work for all

  • Snupxo
    7 posts

    Working yeeeeessss just start in administrator AC with hight graphic ❤❤

  • lillebamse1973
    1 posts

    Yup. Set graphic to high and it works lol

  • KingggDan
    2 posts

    @kuratoro yea, this is exactly what happens

  • aimbotshanks
    1 posts

    I've reached England for the first time and just went through the cut scene with the 2 prisoners you release. Right after, Eivor, Sigurd, and Dag, are all standing in a small circle and I am unable to do anything. I cant crouch or move, I cannot fast travel because the world map is disabled. I've tried restarting the game, nothing works. Anyone else have this issue or even maybe a resolve?

  • freeyzey
    1 posts

    @aimbotshanks Have the same issue and I have no idea how to fix it

  • Gilawen
    2 posts

    I'm having this issue as well.

  • Hendoo_SCO
    2 posts

    I have the same issue also.

  • PandaaMannn
    1 posts

    I am having the same issue too like how do i get out of it

  • lorddiable
    1 posts

    @kingggdan i can confirm ! changed my settings from low to medium and the game went along as if nothing had happened.

  • UbiKoality
    Community Manager 440 posts

    I apologize once again for the inconvenience and for my slightly delayed reply. For anyone still having trouble with this, please try the workarounds that @Shades_OW, @xXxSWAGxXx69, and @Zombip listed. Thank you all for sharing those tips!

    Official Response
  • skittles-88
    1 posts

    me too, any ideas on how to fix?

  • Tidusmk
    2 posts

    @kuratoro just like that

  • Gilawen
    2 posts

Suggested Topics

Community Details

118
Online
192.6k
Users
32.4k
Topics
162.4k
Posts