Welcome to discussions

Quick Suggestions

  • thevoultdweller
    2 posts

    @umnekogay same but on the quest after that

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello all!

    The investigation into "Unwelcome" was marked as resolved following TU 1.0.4.

    As there have been no new reports for this issue, I will now be locking this thread. If you're still unable to proceed in "Unwelcome" following the last Title Update, please can you open up a new thread so we can keep this investigation separate.

    Thanks all! 😊

    Official Response
  • VerySneaKyyy
    7 posts

    @toxic4head keep me posted my guy !

  • illusion_m2
    3 posts

    @omgkinxta np bro i don nothing , i just try the old trick

  • GoatLiege
    1 posts

    Same, also can't get past this part.. It loads back into the game after talking to the prisoners and you are just stuck. Cannot move, cannot roll or use actions, cannot use the map or the raven. Just standing there, reloading or restarting the game doesn't seem to fix the problem. Please patch ASAP.

  • ChokeN_RL
    1 posts

    I fixed it by setting my graphics to ultra and letting the cutscene play without skipping anything

  • johnethan01
    7 posts

    @colbcob still having an issue where i start a new game and the intro rolls in and after that i just get a white loading screen. ive changed to ultra in my graphics still not working

  • PSFly19
    2 posts

    Same One over here

  • Kuratoro
    97 posts

    @ubi-swaggins
    I have a short video that shows how to fix it 😉


  • Soroban1729
    1 posts

    @choken_rl I cannot believe this actually worked for me. It seems dumb, but if you change your graphics to ultra it actually works.

  • Kuratoro
    97 posts

    @kingggdan Done some research, found this solution:


  • PSFly19
    2 posts

    Same problem for me...

  • Kuratoro
    97 posts

    @psfly19 Watch the tutorial I just posted or follow the steps in its description. You should be able to fix it that way

  • WasabiWarrior10
    1 posts

    @choken_rl thanks I just tried this and it prompted the whole cut scene to play, just got to restart my pc to put the settings back to normal. 👌

  • merkz1997
    1 posts

    My friend just tested by changing all graphics to ultra high. Can confirm that it works.

  • PG_Pumi_PK
    1 posts

    i have a bug in the story quest unbidden i need help

  • Fatoz.
    2 posts

    @choken_rl
    Thanks it worked!!!

  • Vituu23
    2 posts

    When we arrived in England, after killing the bandits and releasing the prisoners, the game freezes the characters. I can still take off and put the hood on, but the menu works like a cut scene.
    I tried to redo the quest more than once, with different settings, but the same thing always happens.

    undefined

  • tdna11
    1 posts

    having a bug issue with the game, I have made it to England and taken the very first settlement camp, after speaking with the two npcs tired up in the longhouse, my character gets stuck on the other dug and sigurd, and none of them are able to move, which is making my game unplayable, is there any fix for this??

  • Silver_Fang000
    4 posts

    After I finished the quest Eivor is like stuck with Sigurd and Dag and I can't move or do anything. The quest is Unwelcomed where you fight the bandits, and defeat them, then talk to the prisoners', after that I am stuck.

  • AlaRuta
    1 posts

    I’ve relaunched the game several times. The moment I walk into the longhouse and play out the scene, the game goes black with the loading symbol in the bottom corner. When it comes back up to the game, the three characters are stuck huddled together and I can’t do anything.

Suggested Topics

Community Details

54
Online
138.3k
Users
24.2k
Topics
125.5k
Posts