Welcome to discussions

Quick Suggestions

  • Thegazman141
    6 posts

    Here's a video of the glitch/bug for me too...

  • CosiestDragon19
    3 posts

    @ubi-swaggins If you look at this video u can see what the problem is

  • CosiestDragon19
    3 posts

    @farflungco It does but all those hours are wasted

  • pattikutty2020
    1 posts

    Just wanted add that I'm facing the issue and specifically wanted to call out that I hit this issue while playing on Stadia.

  • RincX
    2 posts

    @johnnylaw1955 I have reinstalled my game 4 times now and this doesn't work for me.

  • RincX
    2 posts

    @mustangcamaro66 I have had the same issue on pc. Then I reloaded the quest before and got stuck after talking to the man/women in the long house. I was searching for a fix and people where saying to try ultra graphic settings. I tried it and it didn't fix it. Then I was trying all kind of other things and eventually I cranked up the resolution scale to 200%. And then the cutscreen began. During the cutscene I could put it back to 100% so I could still get decent fps lol.

    So I finished the quest before "Settling down" and saved a lot of times so I could go back. And exactly the same happens black screen instead of a cutscene. Instead of reloading my game I put my resolution scale back to 200% and the cutscene started. Finished the quest by talking to Sigurd.

    So after the quest I upgrade the horse stalls and again black screen without a cut scene. Same solution worked again so for me this is a workaround.

    Note: I didn't have to put my graphics to ultra anymore, just put the resolution scale to 200% or if your game crashes try to put it as high as it can go. You only need to do it when you get a black screen and the cutscene doesn't start. As soon as the cutscene starts you can put it back.

  • Shimmergloom667
    2 posts

    Seriously Ubisoft, it's a week now and dozens of people can't progress beyond an early quest, this is entirely blocking progress! How has this passed QC and how is this not yet fixed?

  • ckorzenecki
    11 posts

    @shimmergloom667 they got their money. They don’t care to fix it in a timely manner

  • Dbjs2009
    8 posts
    @shimmergloom667 they got their money. They don’t care to fix it in a timely manner

    It's a faulty product, those who got the physical copy can return them for refunds if Ubisoft doesn't care to deliver a functional one.

  • colljes1
    2 posts

    @johnnylaw1955 that did nothing

  • A1pha.iwnl
    5 posts

    @rincx ill have to try this been wanting to play the game for a week now and still cant, hopefully it works for me...

  • kevin_v_n
    2 posts

    Hello, I´m kevin i´m from belgium and I have some problems with the gameplay and I don´t know how to solve them.
    - In raventhorpe I have to speak with gunnar this doesnt work he doesnt go back to his blacksmith to talk to and i don´t know how i can trigger the game to do that.
    - in the mission with the naked people when you have to steal the clothes (that is in a case)and throw them in the water i did try this several times and now i can´t find the case anymore and the mission shows it isnt over. My apologies for mij bad english and i someone can help me.
    With kind regards Kevin Van Nieuwenhuyse

  • kevin_v_n
    2 posts
  • Ubi-Ginge
    Ubisoft Support Staff 257 posts

    @bigriv455 Do you have a save from before the forge was built that you can load?
    When the game glitched out on you, did you get any particular errors?
    If you're still stuck at the point you mention in your previous post, can you share video footage with us

    Official Response
  • stevehewitt
    6 posts

    @kevin_v_n Hey Kevin - for the mission with the naked people if you carry the case back up to the top of the hill there is a small camp site, if you put the case down there you are able to proceed to finish the mission

  • El_Pippel
    1 posts

    @indianaj0nes hi, i had the same bug. After building the forge and the black screen appers but you can still move, try running far away from the forge. I ran in to the river and started swimming away trying to drown my self, when the loading icon sudenly showed up and the quest continued. This worked for me.

  • jsncutler6
    5 posts

    Me too, on PC. Can't advance; my only recourse is to reload a save from hours and hours ago, and I'd rather quit and uninstall than do that at this point.

  • krohnjw
    16 posts

    @Ubi-Swaggins What needs to be done here to get this recognized as a game breaking issue and resolved? It is entirely blocking progress and spans all platforms looking at the reports in the thread. It is not listed under the known issues. The known issues thread indicates any items not listed there need more information....

  • Dbjs2009
    8 posts

    I think like other things that worked for one or two people here, repeating the game probably won't help, I started an earlier save and ended up with the same issue so whatever triggered this could happen again, repeating the game would be a waste of time. Ubisoft has to recognize and fix the issue, we're running into the third week for an early quest like this making progressing through the story/game impossible and they didn't even acknowledge or at least state that they're actively working on a fix either!

  • Thegazman141
    6 posts

    Here is my latest conversation with the 'Customer support'... Not looking to hopeful

    Ubi-Guardian (23/11/2020, 11:02:04): Thanks for contacting Ubisoft Support. You're now connected with Ubi-Guardian, please allow a few moments for the agent to acquaint themselves with your case. Our team are working hard to provide support to as many players as possible during these difficult times. Abusive language towards our agents will not be tolerated and will result in the chat session being terminated. 
    Ubi-Guardian (23/11/2020, 11:04:17): Hey there, how unfortunate to hear that you have encountered this issue in your game.

    We are aware of the issue and this issue will be resolved in an upcoming patch. 
    Ubi-Guardian (23/11/2020, 11:04:29): Keep an eye on the Assassin's Creed Valhalla forum for more information.

    Me (23/11/2020, 11:04:36): Is there not an ETA for it? 
    Ubi-Guardian (23/11/2020, 11:04:45): As soon as posible. 
    Ubi-Guardian (23/11/2020, 11:04:47): possible* 
    Me (23/11/2020, 11:04:54): Or can I pause my uplay subscription? 
    Me (23/11/2020, 11:05:05): I only subscribbed for assassins creed and I can't play it  
    Me (23/11/2020, 11:05:35): Because as soon as possible might be weeks away still 
    Ubi-Guardian (23/11/2020, 11:06:05): Please keep an eye on the forums, in order to see any updates regarding an upcoming patch. 
    Ubi-Guardian (23/11/2020, 11:07:18): We are not able to pause your subscription. 
    Me (23/11/2020, 11:07:36): Even though it can't currently be used for the games? 
    Ubi-Guardian (23/11/2020, 11:09:00): The subscription is not for only 1 game. You should have access to a library of games. I understand that you purchased it for Assassin's Creed Valhalla only. 
    Me (23/11/2020, 11:10:05): Can you link me dirrectly to the forum where I should be monitoring the updates for the patch pleasE? 
    Ubi-Guardian (23/11/2020, 11:11:42): You can find any updates here: 
    Ubi-Guardian (23/11/2020, 11:11:43): https://discussions.ubisoft.com/ 
    Me (23/11/2020, 11:12:27): That's just the general forum, isn't there an acutal post for the issue/patch news? 
    Ubi-Guardian (23/11/2020, 11:12:56): Once this comes available it should be updated. 
    Ubi-Guardian (23/11/2020, 11:15:14): Is there anything else I can assist you with? 
    Me (23/11/2020, 11:15:55): I'm just looking on the forum, but can't find a post about the settling down glitch? 
    Ubi-Guardian (23/11/2020, 11:17:06): Then I highly advice you to create a post. As we are already aware I would also advice to await the patch. 
    Me (23/11/2020, 11:18:42): So I should create a post on the offical forum, mentioning the known bug/glitch by the development team because they didn't feel it neccesary to keep the consumer informed?  
    Me (23/11/2020, 11:20:38): https://discussions.ubisoft.com/topic/80519/unable-to-progress-with-settling-down-post-here?_=1606129626651 
    Me (23/11/2020, 11:21:02): There is this post, stating the issue from as far back as 2 weeks ago with only one offical response and no update? 
    Ubi-Guardian (23/11/2020, 11:22:23): Thanks for that!
    You have also contact support and do know that we are checking the forums to as do the developers.
    If you did not receive any response, it does not mean that we are not working on it.

    Is there anything else I can assist you with not regarding your Assassin's Creed Valhalla investigation? 
    Me (23/11/2020, 11:22:48): No, that's everything thanks 

Suggested Topics