Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Johnbhoy1967
    2 posts

    Hey I got this bug too. I followed the boar to the first treasure where the pigs owner will also come to and then tell you he is going for a nap. Interact with the marked area and then the boar should take you too the next treasure and this is where it got bugged for me, the boar was standing on top of the treasure spot so i was unable to interact with it. I fast travelled away and came back to the area and the boar had now moved back to where the first treasure is, now go to where the second treasure is and you should be able to interact with the treasure and then run back to where the first treasure was again and the boar should now move and lead you to the third treasure.

    If you can't remember where the treasures are located then this video should help.

  • Patsoes
    2 posts

    The mysterie cant be statred with me the man is not there only the boar its my last mysterie for platinum trophy

  • ddtoti
    3 posts

    Same problem. The hog simply doesnt move. The man is gone. And I cant interact in any way. Hope they'll fix it soon 😞

  • Traumahawk
    3 posts
    This post is deleted!
  • Traumahawk
    3 posts

    @ubi-spud I watched someone solve the quest on YouTube and just mirrored their movements and found the stupid NPC off by himself at the first dig site. My boar was stuck at it's camp. This is a big problem in Valhalla with quest icons on the compass and map not showing up, or disappearing half way through and being left to guess where something is at.

    Hopefully Cyberpunk 2077 lights a fire under Ubisoft's [censored] and pushes you all to not release such bug heavy games. Clipping is one thing, quests completely breaking down without any way to fix it unless you get lucky.. yeah... this is why I subbed to uPlay+ for this game and spent 15 for 100+ hours. Do better as a company and you'll get more of our money.

  • jdogcolo
    1 posts

    If you go find the next treasure it's by a dead tree south of the first one where the boar is bugged next to the large tree, the one that the boar was standing over and you couldn't reach, this should fix the problem

  • Bobberstation
    2 posts
    This post is deleted!
  • Bobberstation
    2 posts

    @csahendriks Hello, I just had the same issue as you describe.

    Boar was stuck in the first treasure position, didn't seem able to interact or do anything. So I just followed the video found further on this thread, trying to follow the same path shown, and even if the boar was stuck in the position of the first treasure, I was able to find the second treasure by following the video and was able to interact with the second treasure and pick it up, not sure if I actually picked up the first one before or not. After that, I kept following the video to the third treasure position and there I couldn't find nothing, so I got kinda desperate and to make things worse there was so much fog, so I lit up a torch and started trying to run back to where I remembered the boar was. When I tried to get there, I found the boar actually running around (probably triggered again by me finding the second treasure), so I followed it and it took me again to the third treasure position to where I had been earlier by myself and now there was the interact button for the third treasure and I was able to proceed with the quest as the video showed. Really was more than by luck or by anything else, but someone in this thread mentioned that the boar being stuck meant it was waiting for you to pick up something somewhere and I kinda proved that by finding the second treasure without the boar and apparently re triggering it. Really hope it works for you.

  • Suunvaarkriid
    1 posts

    Found a fix for the boar being there but not moving and the guy missing. Go to the first spot for treasure roughly north west from the quest start (next to a tree)and you will find the boars owner next to the first examine marker. Then return to the stuck boar at the quest start and she should start moving(or atleast she did for me) then follow the boar as the quest dictates to the second marker near a boat and examine the ground. Then follow the boar to the third marker next to a small roman pillar and examine the ground again. Then follow to the fourth marker next to a ruined house(watch out for the suprise) and after dealing with some unmentionables examine the ground again. After doing so the quest should be completed. Once again this worked for me I don't know if this works for anyone else.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Thank you to everyone that has shared your workarounds on this thread! I've updated our report with the suggested workarounds to aid the investigation. Should anyone else still encounter this issue, please provide the following information:

    • Did the boar get hit by any animal/enemy AI while staying near the treasure?
    • If possible, please provide a video clip showcasing this error.
    • For players on the PC or PS4, save files would also be welcomed! These can be attached to a support ticket once created.
    Official Response
  • LSDSkycoke
    8 posts

    Exactly the same here the pig is standing on the third spot of treasure makin the quest broken...
    This and the bugged quest with pots in lunden thats make a lot...
    Players are asking u the ability of resetting bugged quest... SO WHAT ARE U EXACTLY WAITING ?????

  • deistbrawler
    1 posts

    @gatygun999 this is exactly what I ended up
    doing. Ran in widening circles around the hog until I found the treasure it was supposed to be at.

  • arafna
    1 posts

    @suunvaarkriid worked for me, too, thanks a lot.
    The boar was in camp, but not the guy. Found him by walking northwest. He said he'd go back to camp and sleep. I could loot the first treasure and when I started running back to the camp, the boar came running towards me. Rest of the quest worked fine.

  • KiLLeR-_-MikE
    1 posts

    This is a very bugged mission. You will find the final inspection "dig site" in a patch of flowers that are purple, yellow and white. It is right next to a short stacked stone foundation. Southwest of the road at the north edge of the lake near the Ver River. The boar was very far away in a completely different location.

  • csahendriks
    Original poster 19 posts


    Thanks for the info, Ubi "fixed" the mission for me, but instead of resetting the whole damn thing they just force-moved the boar to where it should have gone, and without any marker I had no idea where the stupid thing was.

    Hey Ubisoft, add map markers for known problematic (read: bugfest) world events, and let us reset the damn things if they haven't been marked as complete yet. I've since ran into even more buggy world events, to the point where I now make a habit of manually saving before even getting close to any world event so I can reload in case things go south. In the past 3 hours alone I've ran into 3 bugged world events requiring save/loads and multiple attempts -- the pregnant woman who wanted me to take her up the hill on horseback (refuses to get on the horse), the thief pretending to own a house and tricking you into helping him steal a brooch (mission can't progress - nothing happens after you fight) and the kid who stole a dead norseman's axe (kid glitched out and couldn't be talked to). And those are just the most recent ones - there are lots, LOTS more.

  • Ollie1802
    1 posts


    I have found the pig but I can't do anything! There is nothing to mark I have to pick something up and the pig just stands there. I am at the second location for the mission! Please can someone help.

  • LSDSkycoke
    8 posts

    This BUG is still alive and unfixed on v1.1.1 IS UBISOFT STILL ALIVE ????????????

Suggested topics

Community details