Welcome to discussions

Quick Suggestions

  • swiley99
    1 posts

    Hi, I have a problem with a quest in the Game. I can't progress in the game because off one bug and I can't find and help to skip it. In the quest The Mysterious Berserker, I need to follow the bear and I need to feed him a fish but after im fishing it i can't give it to the bear... I was supposed to press triangle ( PS4) but is nothing... I tried everything restarting the game or reload the mission but is the same.... please I will need some help because otherwise I can't progress in the the game and im not happy to pay 60£ for a game and not be able to play it. Kind Regards, Adrian.

  • fabrefekete
    1 posts

    Mine is stuck, not in the water but in the middle of the shore, I think that's because she picked a fight with herons on the shore and now she won't move, whatever I do. Hope it'll be fixed soon. She is not even attacking the fish, just standing there, roaring from time to time.

  • kizza0721
    63 posts

    Have you unlocked the fishing line yet? I caught the bear some fish with that and then interacted to feed her.

  • Agarwaen_42
    9 posts

    @vorayne Same for me, no answer yet, the first of you and me who have an answer tells the other one ! 😉

  • radivda
    1 posts

    I have problems with continuing on charter 3 on a cruel destiny it gets bugged when im fighting and when am gong to find grom in the church i get in There but cant do nothing, i Just stand still , the controller does not work on anything. This is on the ps4 version bought digital on ps.store

  • guest-SHmHgbyF
    2 posts

    @smatter_tipzie having the exact same issue.

  • binterz81
    1 posts

    I'm also stuck here but I managed to get past the fishing, and fought off all the Mercian soldiers but now I can't do anything else. Keeps saying to kill the soldiers but they're all dead. On ps4

  • Luvnot
    1 posts

    My fix - not guaranteed, but it worked for me:
    The bear was stuck on the shore and wouldn't ask for fish. I switched from bow fishing to regular fishing, caught one, then returned, walked almost through the bear and she finally accepted fish.

  • ZapoAUS
    1 posts

    Having the same issue on Xbox Series X version.

    Followed the bear to the water, and had no idea what I was supposed to do, I started shooting for some fish, eventually the bear left to go up the hill (I never was given the option to feed the bear) - and now it's just stuck. Quest is still saying 'follow Njal'.

  • darkhot985
    1 posts

    @mirmidonass worked for me to although i use my longboat for the push

  • humanpestilence
    1 posts

    I am unable to talk to Njal in order to give them fish, or progress the quest in any other way. I've tried to pass the stage "follow Njal the bear" but have been unable to. This quest is bugged.

  • bassjas12
    3 posts

    I was able to finish the quest, but I did not get the quest reward. Didn’t realize there even was a reward until I saw someone online talking about it.

    The quest was buggy throughout, but I was able to finish it with persistence. At one point I had to fast travel away, and back to progress the objectives.

  • KINGroyalty313g
    2 posts

    I had a glitch with the bear
    for what ever reason couldn’t feed him an he ran off !
    he was stuck by the river
    he then for no reason took of near the mutant wolf
    i had to lure him back to the river with my horse/wolf. I ride
    hed only swing an chase it if I got off a certain proximity
    and id have to make sure my wolf was faced a certain direction back towards the river
    Once he was around the river when he first glitched
    I killed my wolf
    i fished once an bow an arrowed like ten fish
    finally after fishing a bullhead regular
    I had the option to feed him
    so I’m not sure if it was fishing or the amount killed if having him by the river helped who knows but that’s what happened now I’m saving !!! An. Moving on lol

  • KINGroyalty313g
    2 posts

    I killed at least ten with the bow an finally fished one bullhead regular fish
    then I could feed him if u have a horse or something I recommend not riding them bc that made him glitch for me he was chasing it everywhere an I had to lure him back with it to the river @candyflossbaby

  • nomoarc
    2 posts
    The bear won’t even ask for fish, my mission is stuck on ‘follow the bear’ so annoying. I’ve already put a couple of days into this game and now I’m stuck at this point@karineel

    I've got the exact same problem. I followed the bear to the shoreline and there she stays. Sometimes she moves and tries to catch a bird, but the mission keeps saying "Follow the bear" .

  • Tar-Naugrim
    52 posts

    @kizza0721 Either the fishing line or you can shoot one with a bow.

  • Jc7491
    1 posts

    So as everyone else has already said. I’ve gotten to the follow part, chased the bear around and managed to get the bear out of the river. But still no option to feed him the fish. This has became quite frustrating.

  • mlduffie
    4 posts

    How the hell do i get this dumb [censored] bear out of the water?! I tried pushing it with a boat and he is still stuck! Seriously, Ubisoft! These bugs are ridiculous!

  • BurntSeitan
    4 posts

    @jc7491 @nomoarc @svarainiokas I've posted a video on YouTube with a fix to this issue -



  • BurntSeitan
    4 posts
    This post is deleted!

Suggested Topics