Welcome to discussions

Quick Suggestions

  • mistermcshark
    1 posts

    This bear won't move or do anything. I am aware that I'm supposed to catch a fish to give to her but the dialogue hasn't come up and she's just standing there. Any way to fix this?

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello there!

    Following the release of TU 1.3.0, the development team has marked this issue when interacting with Njal as resolved.

    If you are still unable to progress in "The Mysterious Berserker" due to being unable to interact with Njal, please can you provide us a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the bottom right-hand corner of the main game menu.
    • That you are unable to interact with Njal to progress in "The Mysterious Berserker."


    I'd recommend uploading your video to a sharing platform, such as YouTube or Google Drive, as this will allow you to post a shareable link within this thread. We can then forward this to the development team for a closer look.

    Thanks! 😊

    Official Response
  • kinbumi
    7 posts

    I would advise not completing this quest right now. After I did I lost access to multiple settlement improvements. Can’t use the barracks, Hunter, horse, or ship builder.

  • ReaLadiesMan217
    2 posts

    @mistermcshark Im having the same problem. I dont wanna progress to far in case i have to restart. this really sucks.

  • iTzBoy
    1 posts

    Same here. So annoying.

  • Mondracc
    3 posts

    For me the bear is stuck inside cave ceiling and I cant interact at all after talking to Bjorn.
    https://ibb.co/gF5W5Lt

  • AgitatedNatedog
    2 posts

    On xbox series x this quest is stuck on "follow the bear njal" and we are at the last but all the bear does is attack fish and birds. (I cannot feed it).

  • Tar-Naugrim
    52 posts

    @agitatednatedog Had the same happen to me, I reloaded from an autosave the game made and next time I killed a fish I had an option to talk to Njal and feed it.

  • Guisjaart76
    1 posts

    @svarainiokas I have exactly the same issue here

  • DEDg34r
    2 posts

    @agitatednatedog i am having the same bug, it seems as if something agro'd me in the water and hes constantly at the shore attacking the fish. The only result i get is a ton of dead fish laying in the lake and even if I personally kill them I don't get a response from the bear. My mission continues telling me to follow him. I am fast traveling to Norway and returning to see for a fix because saving and reloading the game hasn't seemed to work.

  • CypegEaT
    1 posts

    @smatter_tipzie I've exactly the same problem. Keep me updated if you get the solution to this please!

  • DEDg34r
    2 posts

    @dedg34r I made a small clip of what the bear is doing for me for any Ubisoft Admins that want to see how it looks. Just a little 2 minute clip.

    https://www.twitch.tv/videos/804110096?t=0h0m3s

  • Siimy1
    2 posts

    @smatter_tipzie Same for me too 😞

  • Mirmidonass
    1 posts

    @svarainiokas outside the bjorn cave on the river bank has a boat. tried to push the bear to land.worked for me!!!!!!

  • swiley99
    1 posts

    Hi, I have a problem with a quest in the Game. I can't progress in the game because off one bug and I can't find and help to skip it. In the quest The Mysterious Berserker, I need to follow the bear and I need to feed him a fish but after im fishing it i can't give it to the bear... I was supposed to press triangle ( PS4) but is nothing... I tried everything restarting the game or reload the mission but is the same.... please I will need some help because otherwise I can't progress in the the game and im not happy to pay 60£ for a game and not be able to play it. Kind Regards, Adrian.

  • fabrefekete
    1 posts

    Mine is stuck, not in the water but in the middle of the shore, I think that's because she picked a fight with herons on the shore and now she won't move, whatever I do. Hope it'll be fixed soon. She is not even attacking the fish, just standing there, roaring from time to time.

  • kizza0721
    63 posts

    Have you unlocked the fishing line yet? I caught the bear some fish with that and then interacted to feed her.

  • Agarwaen_42
    9 posts

    @vorayne Same for me, no answer yet, the first of you and me who have an answer tells the other one ! 😉

  • radivda
    1 posts

    I have problems with continuing on charter 3 on a cruel destiny it gets bugged when im fighting and when am gong to find grom in the church i get in There but cant do nothing, i Just stand still , the controller does not work on anything. This is on the ps4 version bought digital on ps.store

  • guest-SHmHgbyF
    2 posts

    @smatter_tipzie having the exact same issue.

  • binterz81
    1 posts

    I'm also stuck here but I managed to get past the fishing, and fought off all the Mercian soldiers but now I can't do anything else. Keeps saying to kill the soldiers but they're all dead. On ps4

Suggested Topics

Community Details

109
Online
193.1k
Users
32.6k
Topics
162.9k
Posts