Welcome to discussions

Quick Suggestions

  • Ubi-Woofer
    Ubisoft Support Staff 768 posts

    Hey T-fire-T 🙂 Thanks for posting. I'm sorry to hear that you're having trouble with accessing the book of knowledge that will allow you to upgrade the "Man's Best Friend" ability from level 1 to level 2.

    Have you tried a workaround such as that suggested by sroedel, or tried loading an earlier save and navigating back to the shelf to see if it will then move? Can you provide a video of the issue for me to take a look at if you're still unable to move the shelf after that please?

    Official Response
  • T-fire-T
    3 posts

    @sroedel Ty, it worked by throwing dead body at the shelf.

  • Mrinkey318
    2 posts

    Hi,
    I’m trying to proceed with the game, but I can’t move the shelving over the ladder going down to the Book of knowledge... I’ve read that others were having trouble with that a few weeks ago... I’m asking how to fix it
    Thank you

  • Flanker1Six
    39 posts

    @mrinkey318 Not sure exactly which on that is----trying running a search for ACV/that mission name on You Tube----somebody likely has a video up on it that should get you going again. Good luck!

  • Mrinkey318
    2 posts

    @flanker1six I’ve watched the YouTube video of where to go in the fort, it’s just the shelf won’t move for me to get under it to the book. Ugh... others have had this problem too. Thank you for your response though 😊

  • venusthemenace
    2 posts

    The Shelf that sits ontop of the hole that leads to the book won't move no matter where i grab it from or what direction i move it in

  • twizzler916
    1 posts

    I am also having this issue one Xbox one x , cleared most of lunden treasures but can’t move the shelf it won’t go backward or sideways it’s stuck like it’s blocked

  • fears07
    1 posts

    I cant move the rack above the book of knowledge...
    Anyone knows how to fix this?

  • Philaffi1972
    2 posts

    Book of knowledge in crepelgate fort near lunden, I can’t move the bookshelf to get to the book?!

  • Wolfman_4177
    1 posts

    @ubi-baron Thanks for this! Unfortunate it's a bug, but throwing a body at it worked for me!

  • z1lv1n4s
    1 posts

    Throwing a body works .. Climb on the sacks and aim quite low and you should be able to get it up there, then just throw it at the stack..

  • Samchand1
    1 posts

    I am still having this problem and the game have been out for a view months ?

  • Radleto
    1 posts

    @ubi-baron Thanks that worked for me

  • CRWDCTRL
    1 posts

    @alternatef8 omg this really the only difference is that I lure the enemy and make him go up and the i kill him and in the platform and i pick him up jump the little window and throw his body to the mobile tall crate and it work

  • WingedMonky
    1 posts

    I too have this problem but in asgard I used the skill to pick up the body to stop the jotun from despawning but can't carry it through the crack in the wall at utangard chasm.
    Please help.

  • Vehekk
    1 posts


    If anyone is still having this problem. I solved it by jumping behind the shelf / movable stack and smashed "C" to climb down. Tried it several times, each time it worked and glitched me under the shelf. Hope this can help someone! (corpse throwing sucks...)undefined
    Edit: grammar

Suggested Topics

Community Details

47
Online
138.5k
Users
24.2k
Topics
125.7k
Posts