Welcome to discussions

Quick Suggestions

  • KGB-RingoStilan
    2 posts

    I also get this error when I try to view a picture on the map, but it is not all of them. It only happens on about every fifth picture.

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    Hi all,

    Thank you for reporting this to us.

    This is an issue that we are aware of occurring, and it's something that the team are currently looking into.

    Official Response
  • Tanja201089
    1 posts

    @ubi-baron What about the DLC? I pre-ordered the ultimate edition and the berserker pack doesn't show. I keyed the code I got and it shows in my Xbox games but nothing. Please fix asap! I'm so [censored] right now!

  • Ennio_Naocone
    1 posts

    @ubi-baron
    I have the same 0x20100302 issue, thank you for looking in.
    If you have no idea, check out "Ubisoft's Two-step verification" and "GOG Galaxy's Integration with Uplay".
    I stop using two-step verification because GOG Galaxy's Uplay link got off when I activate that.
    After that, My Uplay account has been temporarily suspended due to multiple failed login attempts.
    So maybe that network thing made my configuration got F up.
    Just a thought.

  • Melantrix
    2 posts

    @ubi-baron Same issue for me on Xbox Series X.

    Had the same problem with odyssey, created a support ticket but nothing was done.
    Hopefully they will fix this now with Valhalla.

    Just to be clear: I've done everything i can in my network with troubleshooting etc etc, but nothing strange is detected. (i am a network engineer so i know my network stuff).

  • ThaScorpionKing
    7 posts

    The error is not just exclusive to the game but also the store. It is giving me all the errors in game for the pictures and randomly giving the "online service error" and crashes a lot. Paying for what I did for the pre-order and helix credits I'm hoping to see something happen really soon. It was super annoying when I couldn't use my opals for Reda and missed out on stuff for a while. I finally needed to say the same thing as everyone here in the hopes it may help the dev team and us. Thank you for the amazing game!

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @tanja201089 Apologies for our delayed response. Are you still unable to access the content? Does it show in the Ready to Install area for the game?

    For the other users in this thread, we've had some reports that this can be caused due to a need to update the password on your Ubisoft account. We would advise trying that if you haven't already, as that can help with this issue.

    @Ennio_Naocone Thanks for the details, as above, this can be due to something on the account rather than the connection itself.

    Official Response
  • M-7U
    1 posts

    @ubi-baron I had the same problem and I changed the password in my account in ubisoft and nothing's changed.

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @m-7u Thank you for letting us know, which platform are you playing the game on?

    Official Response
  • Spc.Durham
    4 posts

    @ubi-baron
    i cant access reda/talk to reda at all. And also have the same 0x20100302 error as well. My suggestion is to take reda out and reset reda. That or patch it so reda is in par with the rest of the shops. Other then that, reda is broken.
    On PS4 as well.

  • Tami1993
    3 posts

    I got the same error, now I can't finish the daily quest... and lose 5 opals, which kind of pisses me off 😄

  • Nivisec
    6 posts

    This error happens 100% of the time on Xbox Series X, for me, after a quick resume. Any online communication (store, pics, contracts, etc) doesn’t work. It eventually fixes itself while playing after maybe an hour. If I don’t quick resume, it never happens in that game session.

    Im always getting the error about sending too many requests to the Ubisoft service whenever I try to view pictures too. I can’t even view the ones I took most of the time and ones others have taken rarely even show up on the map.

  • Hayloth
    6 posts

    @ubi-baron After all this time still this error happened. At 18 nov you say "team are currently looking into" and from then until now nothing?? Noone can't find what this error and fix it??

  • B00MSIE
    373 posts

    @hayloth

    Every time I read a post on this forum I think; Hey I almost forgot that bug!

    Still, this game must be really good, because I (and you also) keep playing it daily while the amount of bugs is ridiculous. I read a lot of negative posts about the many bugs in Cyberpunk. But on the Xbox series x it has less bugs then Valhalla. Still I think Valhalla is more fun to play.

    I also understand it is impossible for the support people to react on all those bug reports and probably Ubisoft also does not have enough people to fix them in a short time. Certainly not during the holidays and a corona pandemic.

  • Synchronic7
    1 posts

    @ubi-baron Still happens

  • Dave_Larze
    1 posts

    same problem...

  • Road2unner
    1 posts

    Constantly getting the error on PS5. Seems to occur a bit less on smaller maps like Norway with fewer picture icons on it.

  • dangermouse555
    30 posts

    Same issue here, been happening for at least the last month

  • Lennok
    3 posts

    @ubi-baron Well? Are you going to fix it? It's been months now.

  • DivinumLaminas
    1 posts

    @ubi-baron stopped playing AC: Valhalla back in December 2020 due to Cyberpunk 2077 coming out. Loaded the game back up today almost 4 months later, did an 18GB update, and I can confirm that this is STILL an issue on PC. I can't see any community photos at all, only the daily concept art, and when attempting to load my own photos I get this error. Viewing the photos from the community and sharing my own creativity is one of my favourite things about the new AC games. Are you ever going to fix this?

    undefined

Suggested Topics

Community Details

78
Online
192.4k
Users
32.4k
Topics
162.2k
Posts