Welcome to discussions

Quick Suggestions

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @m-7u Thank you for letting us know, which platform are you playing the game on?

    Official Response
  • Spc.Durham
    4 posts

    @ubi-baron
    i cant access reda/talk to reda at all. And also have the same 0x20100302 error as well. My suggestion is to take reda out and reset reda. That or patch it so reda is in par with the rest of the shops. Other then that, reda is broken.
    On PS4 as well.

  • Tami1993
    3 posts

    I got the same error, now I can't finish the daily quest... and lose 5 opals, which kind of pisses me off 😄

  • Nivisec
    6 posts

    This error happens 100% of the time on Xbox Series X, for me, after a quick resume. Any online communication (store, pics, contracts, etc) doesn’t work. It eventually fixes itself while playing after maybe an hour. If I don’t quick resume, it never happens in that game session.

    Im always getting the error about sending too many requests to the Ubisoft service whenever I try to view pictures too. I can’t even view the ones I took most of the time and ones others have taken rarely even show up on the map.

  • Hayloth
    6 posts

    @ubi-baron After all this time still this error happened. At 18 nov you say "team are currently looking into" and from then until now nothing?? Noone can't find what this error and fix it??

  • B00MSIE
    369 posts

    @hayloth

    Every time I read a post on this forum I think; Hey I almost forgot that bug!

    Still, this game must be really good, because I (and you also) keep playing it daily while the amount of bugs is ridiculous. I read a lot of negative posts about the many bugs in Cyberpunk. But on the Xbox series x it has less bugs then Valhalla. Still I think Valhalla is more fun to play.

    I also understand it is impossible for the support people to react on all those bug reports and probably Ubisoft also does not have enough people to fix them in a short time. Certainly not during the holidays and a corona pandemic.

  • Synchronic7
    1 posts

    @ubi-baron Still happens

  • Dave_Larze
    1 posts

    same problem...

  • Road2unner
    1 posts

    Constantly getting the error on PS5. Seems to occur a bit less on smaller maps like Norway with fewer picture icons on it.

  • dangermouse555
    30 posts

    Same issue here, been happening for at least the last month

  • Lennok
    3 posts

    @ubi-baron Well? Are you going to fix it? It's been months now.

  • DivinumLaminas
    1 posts

    @ubi-baron stopped playing AC: Valhalla back in December 2020 due to Cyberpunk 2077 coming out. Loaded the game back up today almost 4 months later, did an 18GB update, and I can confirm that this is STILL an issue on PC. I can't see any community photos at all, only the daily concept art, and when attempting to load my own photos I get this error. Viewing the photos from the community and sharing my own creativity is one of my favourite things about the new AC games. Are you ever going to fix this?

    undefined

  • Te_Je
    2 posts

    @ubi-baron still no fix on this? The issue are still around. Don't think it was on the map of Norway, but the map in England have this issue for sure.
    Playing this on PS5, upgraded from PS4 disc.

  • MinDistortion1
    8 posts

    Looking at it since November ,now in middle march 2021 and still not fix ??? Meantime i can't buy any item at reda shop always getting this error message 🙄😤

  • GhostReaper0
    1 posts

    Same issues when I try to save or talk to reda

  • Te_Je
    2 posts

    @ubi-baron wow... This have been since November last year...? Well I play the game for over a month, and the issue have been there not all this time I play Valhalla, but from the beginning.
    Guess I will be finished with the game, long time before this is fixed😅 And if I'm fast enough, I can watch others pictures for a little time, then give some of them a like, before all the pictures have gone of my map.
    I just wonder if my own pictures actually got online, or if they are only on my own PS5. It may looks like that.
    Another great game in the Assassin's Creed series, but not a great map😅

  • Mack10yo
    1 posts

    @ubi-baron same issue on PS4 now ps5. Been happening for months amd even with the druids expansion

  • Joaodafirenze
    2 posts

    @ubi-baron June 12, 2021, this problem persists non-stop to this day, I reset my password and nothing has changed, I can't see photos or interact with Reda this error message still persists, it's amazing that so many months have passed and you didn't do absolutely anything, I've been a Ubisoft fan and customer for over 5 years and it's the first time I've had these misfortunes, in Odissey I didn't have any problems!! ps4 game

  • Ubi-Borealis
    Ubisoft Support Staff 3544 posts

    Hello there @Joaodafirenze! Welcome to the forums 🙂

    I'm sorry to hear that you're encountering error code 0x20100302 whilst in-game. Thank you for sharing your experience with us, and for letting us know what troubleshooting you have already tried. The development team are aware that players are encountering this error, and are investigating further.

    If you haven't already, please can you try all of these connectivity troubleshooting steps. This will help to ensure that your connection has been configured to work in optimal condition. In particular, please ensure that you have configured port forwarding correctly.

    If the issue persists after trying all of these steps, please don't hesitate to update us so we can take a closer look.

    Thanks 😊

    Official Response

Suggested Topics

Community Details

136
Online
191.4k
Users
32.1k
Topics
161.1k
Posts