Welcome to discussions

Quick Suggestions

  • dangermouse555
    30 posts

    Same issue here, been happening for at least the last month

  • Lennok
    3 posts

    @ubi-baron Well? Are you going to fix it? It's been months now.

  • DivinumLaminas
    1 posts

    @ubi-baron stopped playing AC: Valhalla back in December 2020 due to Cyberpunk 2077 coming out. Loaded the game back up today almost 4 months later, did an 18GB update, and I can confirm that this is STILL an issue on PC. I can't see any community photos at all, only the daily concept art, and when attempting to load my own photos I get this error. Viewing the photos from the community and sharing my own creativity is one of my favourite things about the new AC games. Are you ever going to fix this?


  • Te_Je
    2 posts

    @ubi-baron still no fix on this? The issue are still around. Don't think it was on the map of Norway, but the map in England have this issue for sure.
    Playing this on PS5, upgraded from PS4 disc.

  • MinDistortion1
    8 posts

    Looking at it since November ,now in middle march 2021 and still not fix ??? Meantime i can't buy any item at reda shop always getting this error message 🙄😤

  • GhostReaper0
    1 posts

    Same issues when I try to save or talk to reda

  • Te_Je
    2 posts

    @ubi-baron wow... This have been since November last year...? Well I play the game for over a month, and the issue have been there not all this time I play Valhalla, but from the beginning.
    Guess I will be finished with the game, long time before this is fixed😅 And if I'm fast enough, I can watch others pictures for a little time, then give some of them a like, before all the pictures have gone of my map.
    I just wonder if my own pictures actually got online, or if they are only on my own PS5. It may looks like that.
    Another great game in the Assassin's Creed series, but not a great map😅

  • Mack10yo
    1 posts

    @ubi-baron same issue on PS4 now ps5. Been happening for months amd even with the druids expansion

  • Joaodafirenze
    2 posts

    @ubi-baron June 12, 2021, this problem persists non-stop to this day, I reset my password and nothing has changed, I can't see photos or interact with Reda this error message still persists, it's amazing that so many months have passed and you didn't do absolutely anything, I've been a Ubisoft fan and customer for over 5 years and it's the first time I've had these misfortunes, in Odissey I didn't have any problems!! ps4 game

  • Ubi-Borealis
    Ubisoft Support Staff 4561 posts

    Hello there @Joaodafirenze! Welcome to the forums 🙂

    I'm sorry to hear that you're encountering error code 0x20100302 whilst in-game. Thank you for sharing your experience with us, and for letting us know what troubleshooting you have already tried. The development team are aware that players are encountering this error, and are investigating further.

    If you haven't already, please can you try all of these connectivity troubleshooting steps. This will help to ensure that your connection has been configured to work in optimal condition. In particular, please ensure that you have configured port forwarding correctly.

    If the issue persists after trying all of these steps, please don't hesitate to update us so we can take a closer look.

    Thanks 😊

    Official Response
  • Nexlord17
    1 posts

    @ubi-borealis Currently having the exact same issue with service errors whenever I'm trying to look at ingame photos from other players. It's not a constant thing, but it does get quite annoying. Being one who refuses to use a wired connection, I've already tried about every troubleshooting option that's been advised throughout the forums. I've also tried uninstalling and re-installing the game to no avail. Password reset didn't even work either, and I did that not even half an hour before I came here for answers. It's a bit frustrating as I'm still waiting for Ubisoft Connect rewards from the community challenges and with the constant server crashes it makes it nigh impossible to get any of them. Understandably you're all doing what you can, but any idea when a patch or a fix for these issues will be coming?

    I should probably mention I'm playing on the Xbox One S.

  • WildKarkaz
    2 posts

    I had the same problem. I am 100% sure . This error appears when you are on the map create 2 screenshots in a row using photo mode. And the map menu is trying to load 2 screenshots at the same time on 1 geolocation. And then it crashes. Unfortunately the game has no gallery and it can not be removed from the network services Ubisoft. 

    I am surprised that this error is a year old. 

Suggested Topics