Welcome to discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] Unable to progress with "Road to Hamartia" as Halfdan does not enter the room after the door is forced | POST HERE

    11 Likes/243 Replies/10961 Views
    4 posts
    This post is deleted!
  • r0gu3ptm
    50 posts

    @rachell1919 Hi, thanks for the idea, it did not worked for me on ps4. Marvelous idea i have to add. But unfortunately i didnt worked for me.

  • Rachell1919
    4 posts

    @r0gu3ptm oh man that stinks I’m sorry!! Maybe if some random “follower” helps open the door it badly bugs the quest and this fix doesn’t work. Too bad. I’ve taken to saving before every main quest line to avoid weird stuff but i hope they fix it soon for everyone.

  • r0gu3ptm
    50 posts

    @rachell1919 the door was already opened for me, Halfdan is stuck in the first room where the ladder is, i tried your idea, it didnt respawned in Jorvik, it doesnt move from there. Over a month now stuck in this quest. I did fast travelled from Ravensthorpe to Jorvik, took the horse, nothing, Halfdan is still stuck in the ruins area; went online with network, went offline , traveled to Norway twice to make sure i do it right, nothing. I gave up for the moment, moving onto another game for now. Sad part is I cannot proceed with the season pass either, need to make more progress into the game, but guess thats not related to this bug.

  • ssjgoku2k420
    15 posts

    Ah since this bug started, I've restarted and finished AC Origins. Still no fix on this. Wonder if I should replay Odyssey next. This is ridiculous. Multi-million company.

  • guest-9K1ITt0O
    5 posts

    Thanks for the suggestion, it was a brilliant idea, I just tried it and it didn’t work for me....

  • SomeDudesMom583
    15 posts


    thanks for the idea.... unfortunately doesn’t work for me either. I opened the doors at the ruins so early in the game, by the time the storyline actually took me there, all of my save slots had already been overwritten and I would have had to repeat several hours of gameplay. You are correct, the Tarben issue of him following around Eivor is what glitched this for me. of course, they fixed that but this issue still remains. For the past month, I’ve traveled back and forth to England, Vinland, Norway, and Asgard/Jotenheim just doing oddball stuff to pass the time, and it hasn’t made a difference in this glitch. It would have been great if that reset things for me. If you come across any other ideas of workarounds, let us know. I’ll try anything at this point and it’s always worth a shot.

  • Ubi-Woofer
    Ubisoft Support Staff 1168 posts

    @ ssjgoku2k420 Thank you for sharing your case reference number, I've added all of the save files into a .zip folder and submitted it to the developers now alongside your video. If in future you could put all of the save files into one consolidated folder, rather than individual .rar folders for each save file, that would be much appreciated as they're easier to access that way!

    @r0gu3ptm You are of course welcome to do as you wish with your money - my reply was intended to inform you of the potential consequences of a chargeback for your account, and suggest an alternative solution that would negate that risk. 🙂 As I mentioned before, compensation is not something I am eligible to discuss or decide upon, though if any is announced I'll communicate on this.

    @SomeDudesMom583 Thank you for the video, I've sent it across to the developers now. As you play on Xbox Series X|S, I cannot collect your save files, and there's no additional information at the moment that I think we need, so thank you very much. I hope to have some news soon about this issue!

    @guest-9K1ITt0O Thank you for your answers! I've sent these to the developers as well now. Unfortunately there's no way to directly access save files on PS5 as there was on PS4, but your offer is much appreciated. I'll keep you updated with the latest!

    @Rachell1919 I'm glad to hear that travelling to Norway and back has helped you with several issues - thanks for sharing this suggestion here in the thread! Also - I saw that you had triple-posted your reply to several people here in the thread. I have removed these subsequent replies in order to maintain clarity in the thread. In future, if forgetting to tag someone, it would be appreciated if you could delete the initial post and manually tag those you wish to respond to by typing the @ symbol then their name. 🙂 This prevents the thread from being bumped, and maintains a clear conversation!

    If anyone does try Rachell1919's suggestion above, and find that it works for them, please let me know.

    Official Response
  • r0gu3ptm
    50 posts

    @ubi-woofer mate, listen, I personally dont have a problem with you; youre just doing your job, fare enough. Is the company's policy i'm angry at. This game in particular had to be tested properly. Its clear it wasnt. Plus the price on top, i mean, come on, with £100 i paid for it i could had buy something else instead. Plus over a month in which i cant properly enjoy a product that i bought. So let me ask you this: wouldnt you moan ? Oh i bet you will. So yeah, from my point of view, I believe all of us here wwaiting for this bug to be fixed, some sort of compensation would be appropiate. Until this is fixed, im moving onto another game. And PS: i did tried Rachel's workaround, at least for me, on PS4, did not worked.Good idea though.

  • dannyfriskes
    5 posts

    yeah i did try travelling to Norway but no luck for as is for the most people here trying to enjoy the game cant they compensate us with al lot of helix points or what ever.
    i stopt playing this because of this bug and its been almost 2 months or so its really frustrating

  • Pjaworow
    6 posts

    Same issue on the PS5 because I had already forced the door open with the baker prior to the the update Halfdan no longer moves just stands there inside the ruins. I’ve tried travelling to Norway and Vinland with no luck.

  • jandraelune
    119 posts

    When you go to rescue Moria, you directly talk to her, the third option out the back window behind the stack is not usable. You have to first move the stack for that option to open up. >< Even if you open the window, that option is still NOT chooseable.

  • JBQ.
    Original poster 16 posts

    Trick with travelling to Norway and back to England doesn't work for me (PC).
    Can't you just "force skip" this part of the quest for us? Our saves are kept in cloud so you should be able to do it.

    Same here, I just stopped playing 2 months ago. No point if we can't finish the main story.

  • Chimichangas425
    6 posts

    @jbq I posted on this thread early on about 1-2 months ago and can see that there is no fix to this yet which really frustrates me as mentioned many times before this glitch stops progression through the story! Really hoping it is being fixed as I haven't had the urge to play the game without something to do....

  • UbiKobold
    Ubisoft Support Staff 673 posts

    Hello, and I hope you are having a good day! I am sorry that you have not been able to use this third option! Could you provide a video from your gameplay that shows this? If so, just post it to YouTube as unlisted and then send me the link here. Thanks!

    Official Response
  • ssjgoku2k420
    15 posts
    @ ssjgoku2k420 Thank you for sharing your case reference number, I've added all of the save files into a .zip folder and submitted it to the developers now alongside your video. If in future you could put all of the save files into one consolidated folder, rather than individual .rar folders for each save file, that would be much appreciated as they're easier to access that way!

    I had to upload them separately due to size limitations of the website. Are we going to get some kind of compensation for this issue? In game credit or something? Most people in this thread have an unplayable game. In 10 days this issue will have been reported two months ago. It's a real shame this is still an issue.

  • ChewyWaffles
    9 posts

    Was the "dude in blue" Tarben, the baker from your settlement? He should no longer be following you around as of the 1.1.0 update, so have you since tried to enter the room again, and does Halfdan now follow you? If not, could you share a video of the issue with us?

    Yep, I think that was Tarben based on comments elsewhere in this thread. No, he's not following me around anymore as of the latest update, but the door is already open and when I press Y (if I recall) to try to force the door open then Halfdan still does not follow me. I can try to take a video of this - what's the best way on X Series X?

  • SomeDudesMom583
    15 posts


    my issue is identical. I also play on series X. I have sent a video of your exact description on two of my tickets. For me, the only way I could get a video format to be accepted in my Ubisoft support ticket was to take a video of the gameplay issue with my phone right from the support ticket page (there was a camera/video icon). So I used my Xbox to record the gameplay, then recorded the playback on the TV with my phone. It worked and put the video upload in the correct format, but only by doing it this way. If I recorded the video before opening the support ticket, it tried to upload in a different format and did not work. Hope this helps.

  • tbeast12
    5 posts

    Just went back and checked recently and Halfdan is still stuck in the same location. However, I no longer have the prompt to "Force Open" the already opened door, so that's an improvement I guess? Still cannot progress though, since Halfdan doesn't enter the room the cutscene never triggers. This is a phenomenal game, but not being able to continue with the main story for 2 months now is really making it tough to be forgiving. Hopefully we'll get a fix soon.

  • r0gu3ptm
    50 posts

    And today marks exactly 2 months and one day since this bug exists and wasnt sorted. Really dissapointed.

Suggested Topics

Community Details