Welcome to discussions

Quick Suggestions

  • Locked SOLVED [RESOLVED] Unable to progress with "Road to Hamartia" as Halfdan does not enter the room after the door is forced | POST HERE

    11 Likes/243 Replies/10958 Views
    tbeast12
    5 posts

    @ubi-woofer

    Here's that video link, just got it uploaded! Hopefully this helps the team figure out what the issue is.

    https://streamable.com/ybacsl

  • AndyDev
    2 posts
    This post is deleted!
  • AndyDev
    2 posts

    I'm having the exact same problem. When is a patch coming? This is bug that prevents progression of the game.

  • ssjgoku2k420
    15 posts

    Maybe some freaking hope FINALLY! Update coming tomorrow.

    https://discussions.ubisoft.com/topic/92617/assassin-s-creed-valhalla-title-update-1-1-1?lang=en-US

    • Addressed an issue in Road to Harmatia that prevented players from completing the quest.


  • CEgan71
    1 posts

    @ssjgoku2k420

    Just got the update there, still not fixed

  • klyar488
    2 posts

    Nothing fix after the update. Still not moving and sometimes has the "force to open" door option while no one show up and Halfdan just stand there.
    I am using PC

  • FE4R_Phoenix
    2 posts

    Just updated the game and I don't know if it is me only but it is still not fixed and is the same as before...... The door is open and getting the option of "Force Open" and then Eivor starts pushing an Invisible door and Halfdan is standing near the ladder like an Idiot ...... Pls confirm

  • MvrKoper1994
    2 posts

    Got the update here to. Was really excited because it said the issue was adressed. Sadly no change for me either... still not fixed. Finished the entire game except cant progress because of this bug...

  • guest-2L6aCLvi
    4 posts

    As others have said, the latest patch still has not fixed this issue. So disappointed that my game has been essentially broken since early December. This has been a known issue for the team who have supposedly been investigating for weeks and weeks. What a waste of money this game has been 😞

  • Ubi-Woofer
    Ubisoft Support Staff 1152 posts

    Hello everyone,

    Today we released TU 1.1.1, which included a fix for an issue preventing progress in Road to Hamartia. I am however seeing that several of you have already installed the patch and are still unable to proceed due to Halfdan not entering the room, so I have already passed these comments forward to the developers to clarify whether the progression issue fixed was this same issue or another. Please accept my apologies for any disappointment caused that this update does not appear to have resolved the issue.

    I'd like to verify a few things with those of you still stuck, in order to give the developers as much information as possible about the issue with the patch applied -

    • Which platform are you playing on?
    • Can you confirm that you already ran through your platform's specific recommended troubleshooting since applying 1.1.1? (e.g. here is our PC guide - there is one per platform available on our support website)
    • Have you already forced the door, and Halfdan is not entering, or is Halfdan not helping you to force the door in the first place?


    Videos of the issue as well as affected save files from players on PC / PS4 would be much appreciated, so that I can get this looked into as swiftly as possible. Thank you.

    Official Response
  • MvrKoper1994
    2 posts

    @ubi-woofer
    I am still stuck, have been for 2 months.
    I cannot make videos though.

    Ik am playing on ps4. Before the quest I opened the door with tarben tje baker during exploration.

    So the door is already open, i do not have the option to force open again as some say they have. so the door is open and halfdan is just standing around uselessly...
    I have done the trouble shooting, to no effect. I tried everything I could think of. Have even tried the tips named in this thread before like traveling to norway and back since the update. Nothing makes even the slightest difference...

  • MGLudacris
    1 posts

    @ubi-woofer

    I'm playing on pc. I explored the ruin before accepting the quest from Halfdan and had already solved the puzzle to get to the door. Halfdan wouldn't move to help me when I tried to force open it . After a while the blind man from an unfinished escort quest appeared out of nowhere and helped me force open the door. Now Halfdan just stands at the end of the ladder and the door is open. Sometimes the force open icon appears even though the door is already open.

    Video of the current situation with update 1.1.1:
    https://streamable.com/nador5

  • Potetheduck
    1 posts

    @ubi-woofer
    still wont fix. The door is open but halfdan didn't follow me to the room

    platform : PS4

  • dannyfriskes
    5 posts

    @Ubi-Woofer

    I play on PS4

    i already did open the door with a crew member not with the help of halfdan, but halfdan still stands with the ladder and wil not move

  • ssjgoku2k420
    15 posts

    Ah man. I was hoping to go home and be able to play. This is so annoying. How can we get a refund for our game? I bought through the PSN and there is no way they will do a refund like 3 months after release.

  • ChewyWaffles
    9 posts

    @ssjgoku2k420
    still not fixed

  • tbeast12
    5 posts

    @ubi-woofer

    This issue still exists for me as well. I'm playing on Xbox One, I've loaded the patch and done all I can to fix it, and I have already forced the door (the blind man randomly spawned and followed me through the ruins and helped me force the door) and Halfdan is not entering the room. He stays put at the bottom of the ladder on the other side of the caged window. Sometimes I still have the "Force Open" option, even though the door is already open, but sometimes I don't. Regardless, Halfdan won't follow me into that part of the ruins.

    Hopefully this helps!

  • r0gu3ptm
    50 posts

    Door already opened, Halfdan at the bottom of the stairs doesnt move, i dont have the option to force open the door. So basically, same issue as before, And yes, i have loaded the last save i had after installing the update. No go. Dissapointed.
    Playing on PS4.

  • AuntieDi
    1 posts

    I'm having the same problem, with Halfdan frozen near the grate. I'm playing on a PS4Pro. The guy in blue (the baker?) helped me force open the door. The latest update did not fix the problem.

  • Mpbx3003
    3 posts

    No dice for me either. Halfdan still standing in the first room. I'm on PC and it was a random NPC who came from owhere to help me open the door. I did all the troubleshooting stuff, including verifying my game files, and nothing has changed with this update. I understand it's hard to fix this, and probably isn't first priority, but at least give us a band-aid solution like just playing the cutscene if the door is already open and you're in one of the rooms in the ruins with Halfdan. I haven't played this game seriously in six weeks and I'm rapidly losing my enthusiasm to ever finish it.

Suggested Topics

Community Details

121
Online
218.7k
Users
36.9k
Topics
183.0k
Posts